GIMP pour OSX 10.5.5 [Résolu/Fermé]

Signaler
Messages postés
2064
Date d'inscription
vendredi 16 mai 2008
Statut
Membre
Dernière intervention
19 février 2021
-
 Lobo -
Salut,

Actuellement, j'ai la version 2.4.4 installée, mais j'ai pas mal de bugs avec.
J'aimerais savoir s'il y a une version plus récente (si possible en français, mais pas forcément), et si oui, où la trouver, parce que je n'y arrive pas ! :-(

Merci d'avance de votre aide !
Cheers :-)

8 réponses

Messages postés
38365
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
27 février 2021
10 696
Bonjour,

et le site "officiel" ?
https://www.gimp.org/
http://gimp.lisanet.de/Website/Download.html

Cordialement
Messages postés
2064
Date d'inscription
vendredi 16 mai 2008
Statut
Membre
Dernière intervention
19 février 2021
523
Bonjour Sanspseudo,

Merci de votre réponse, mais avant de poster ici, j'avais déjà tenté, mais d'une part tout le site est en anglais, d'autre part, quand je veux télécharger, le lien me renvoie vers un site (en anglais aussi) sur lequel il faut s'inscrire. ???

Et puis, je sauterais de la version 2.4.4 à la 2.6.3 ? Normal, ça ?

J'ai aussi entendu parler de GimpShop, mais c'est pareil, je ne sais pas où le télécharger pour OS X.
Snif !
Messages postés
38365
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
27 février 2021
10 696
S'inscrire ??

Le deuxième lien que j'ai envoyé est le lien de téléchargement. Nul besoin de s'inscrire. Par contre il faut choisir la version qui correspond au Mac et à sa version de Mac OS instalée.
En fait il y a 4 versions proposées.

-2 versions pour Mac OS 10.5, (Leopard), l'une pour Mac à processeur Intel et l'autre pour Mac à processeur PowerPC

+

-2versions pour Mac OS 10.4,(Tiger), et encore une fois, l'une pour Mac à processeur Intel et l'autre pour Mac à
processeur PowerPC

Si vous avez un doute sur le type de votre Mac et/ou de laversion de Mac OS installée, allez dans le menu pomme "A propos de ce Mac" , vous aurez les infos nécessaires.

Le fait de passer à la version 2.4.4 à la version 2.6.3 peut être parfaitement normal, si vous n'avez fait aucune mise à jour dans les mois passés.

GimpShop est une version Gimp relookée pour ressembler davantage à Photoshop du point de vue interface.
On peut le télécharger un peu partout, comme par exemple
Ici
ou

en anglais bien entendu. (je crois qu'il existe une version française, mais pour Windows uniquement]

Cordialement
Messages postés
2064
Date d'inscription
vendredi 16 mai 2008
Statut
Membre
Dernière intervention
19 février 2021
523
Bonjour Francis,

Bizarre, bizarre : quand j'ai essayé hier en passant par le 1er lien, je suis arrivée sur la page du 2ème lien et quand j'ai voulu télécharger, j'ai donc atterri sur une interface où il fallait que je m'inscrive. Et aujourd'hui, j'ai pu télécharger sans pb : j'avoue que je ne comprends pas, mais merci !

J'ai toujours un des pb que j'avais déjà avec la version antérieure (qui est apparu d'un coup après avoir fonctionné correctement au début) : les menus déroulants de la fenêtre boîte à outils s'ouvrent DERRIERE la fenêtre, ce qui fait qu'on n'en voit qu'un bout qui dépasse ... avec de la chance ! Avez-vous une solution ???

Sinon, je vais faire un tour du côté de GimpShop, pour voir ... C'est vrai que je suis novice sur Gimp et je trouve qu'il n'est pas très pratique d'utilisation : mauvaise ergonomie. Dommage, puisqu'il est gratuit et sommes toutes très puissant.

En tous cas, encore merci de votre aide !

Annie
bonjour

j'ai ici un mac osx 10.5.5 et sur le net je ne trouve que la derniere version de gimp a télécharger mais une fois télécharger elle ne s'ouvre pas

comment faire?

peut-on trouver une version plus ancienne de gimp sur le net a télécharger?

désolée je débute sur mac
Messages postés
38365
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
27 février 2021
10 696
Bonjour,

Il faut également que vous ayez X11 installée sur le Mac pour que Gimp puisse fonctionner.

Pour plus d'explications, voir ce message, ancien certes, mais le principe reste toujours le même.
Gimp ne tourne pas nativement dans l'environnement graphique de Mac OS X. Il lui faut X11, qui est normalement fourni avec Mac OS X

De plus, vous devez mettre votre système à jour. 10.5 est actuellement à la version 10.5.8
(menu Pomme / mise à jour logiciels... , à lancer plusieurs fois, jusqu'à ce que la réponse soit "Votre logiciel est à jour; puis lancez "Utilitaire de disque" pour lancer une réparation des autorisations du disque)

Cordialement
Bonjour Sanspseudo et merci pour vos conseil avisés.
J'ai moi-même un souci avec Gimpshop dont je n'ai trouvé la solution nulle part, j'espère que vous pourrez m'éclairer..

Je suis sur léopard 10.5.8, toutes les mises à jour OK
J'ai téléchargé Gimpshop universal 2.2.11. J'ai vérifié la compatibilité: il tourne sur 10.5.3 mini, et je présume que "universal" signifie intel et power PC compatible...
J'ai pu installer gimpshop mais dès que je le lance, tout se bloque et l'application quitte.

J'ai d'abord pensé à X11 et mis à jour ma version d'X11 en téléchargeant sur sourceforge la version XQuartz 2.2.3, mais ce n'est pas ça..

Voici ce que me dit le rapport d'erreur, mais je n'arrive pas à l'interpréter:
Dyld Error Message:
Library not loaded: /usr/X11/lib/libfontconfig.1.dylib
Referenced from: /usr/X11R6/lib/libXft.2.dylib
Reason: Incompatible library version: libXft.2.dylib requires version 5.0.0 or later, but libfontconfig.1.dylib provides version 2.0.0

A priori je comprends qu'il s'agit d'un problème de compatibilité de bibliothèques de police (guimpshop bloque sur le message "caching fonts"), mais je ne comprends pas en quoi cela interfère et surtout comment remédier au problème...

Merci pour votre aide

Cordialement,
Messages postés
38365
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
27 février 2021
10 696
Bonjour Lobo,

Selon ce que je comprends de ce message, il semble que le fichier "libfontconfig.1.dylib" soit une version trop ancienne pour être utilisée par Gimpshop.

Et ce fichier fait partie intégrante de X11.
En clair, la version X11 installée serait inadaptée à cette version de Gimpshop.
Mais, X11 doit être en accord avec la version de Mac OS. Donc, il faudrait que la version X11 installée convienne à la fois à Mac OS 10.5.8 et Gimpshop.
Il faudrait savoir d'ou provient la version X11 installée. Elle est normalement fournie sur chaque DVD d'installation de Mac OS.

Une question : Est-ce que Gimp fonctionne ?
Une autre question : Est-il réellement intéressant d'utiliser Gimpshop par rapport à la version officielle qui est Gimp ? ,quels avantages concrets ? peut-être que cela ne fait qu'apporter des instabilités..

Bonne journée.
Bonjour et merci pour votre réponse rapide.
Pour ce qui est d'X11, tout le problème est là à mon avis. En effet, l'année dernière, mon HD interne a cramé (oui je sais c'est rare mais ça arrive malheureusement). J'ai eu la mauvaise idée de le faire changer en urgence chez ICLG Beaubourg dans le 1er (j'étais pressé, je venais d'arriver sur Paris, erreur de jeunesse)
Bref sans même savoir ce qu'il y avait (aujourd'hui je pense que c'était plus un problème de mémoire vive suite à un kernel panic mais bref) ils m'ont changé le disque dur, remplacé par un de 2x la capacité de l'ancien, et installé léopard à la place de tiger. Mais sans m'installer Ilife 09 (apparemment c'est la procédure, si on le perd faut le racheter) et sans me filer le CD d'installation de Léopard évidemment. Comme X11 se lance normalement avec Openoffice, je ne m'en étais pas inquiété outre mesure jusqu'ici. Mais effectivement peut-être qu'il y a un souci de ce côté là. Je suis bloqué, je n'ai que le cd d'installation de Tiger (j'ai un macbook noir octobre 2006, livré originellement avec Tiger) du coup la version d'X11 que j'ai depuis hier est XQuartz 2.2.3 téléchargée sur sourceforge. Au final je ne sais pas d'où venait la version que j'avais avant !!

Enfin c'est très compliqué et vous avez raison, je vais tenter d'installer Gimp tout court, ça suffira largement pour ce dont j'ai besoin (utilisation ponctuelle). Le truc c'est que ce souci m'a intrigué et que j'aime bien savoir ce qu'il se passe, mais effectivement c'est pas urgent et si je voulais gimpshop c'est parce que j'ai l'habitude de photoshop mais bon ça ira je pense.

Merci pour votre aide en tout cas, et en vous souhaitant de bonnes fêtes,

Cordialement,