Excel 2007 ouverture fichier

Fermé
Signaler
-
 Plncs -
Bonjour,
Mon problème :
lorsque j'ouvre un fichier Excel depuis l'explorateur Windows le fichier ne se lance pas avec Excel 2007.
J'ai déjà essayé les différentes solutions proposées sue le site mais cela ne fonctionne pas.
(désactiver la case: Ignorer les autres application, etc..)
En revanche, lorsque je lance un ficher Excel depuis l'explorateur, Excel 2007 s'ouvre sans afficher mon fichier mais j'ai constaté qu'il me suffisait de réduire le programme Excel dans la barre des tâches pour que celui-ci se remette automatiquement en mode plein écran et en affichant à ce moment là le fichier souhaité.
Cette procédure me convient mais je souhaiterais avoir l'avis de quelqu'un qui à également rencontré ce problème.
Si quelqu'un peut m'expliquer ce mystère, ça serait génial.

merci à toutes et à tous

3 réponses

Messages postés
100
Date d'inscription
mercredi 5 novembre 2008
Statut
Membre
Dernière intervention
18 février 2010
8
bonjour,
des gens qui ont ce genre de soucis il ne doit pas en avoir des masses... pas de bol

ce que je te propose pour eliminé les possibilité et encouragé les autres membre a te repondre, c'est essaye de créer un nouveau fichier et regarde si ca fais la meme chose.

si oui: moi je réinstallerai office 2007
si non:je prendrai tout le contenu de ton tableau puis copier/coller dans un nouveau

bonne chance
merci mais j'ai déjà essayé diverses soltutions de ce type sans succès
Le problème est causé par un complement excel non compatible deja present sur ta version 2003 avant que tu ne fasses une mise a jour vers 2007. C'est probablement pdfmaker qui est en cause.

Fais une recherche de tous les pdfmaker.xla sur ton disque (ceux de office 2003 sont située sur c:\doc et settings\xxx\application data\microsoft\macro complementaires) et vire les, puis relance excel.

Eventuellement, fais de même avec d'autres compléments qui seraient installés.

JJacq
Désolé JJacq mais j'ai pas de fichier pdfmaker.xla sur mon disque dur.
Désolé les gars de ne pas avoir répondu plus tôt (voyage d'affaire oblige) je vais tester vos suggestions.
Merci en attendant de vous soucier de mon problème