Périphérique inconnu et ondulation des pages? [Résolu/Fermé]

Signaler
-
 RMSA -
Bonsoir;

Pouvez-vous m'aider S.V.P ?

J'ai un "phénomène bizarre" qui se passe avec mon PC: les pages WEB, word ,... font des ondulations successives si je les bouges en haut ou en bas !
Autre chose : des icônes comme "périphérique inconnu est détecté" apparaissent de temps en temps. Je ne peux pas ouvrir certains documents CHM et j'ai le bouton de mise en veille grisée !

Et enfin voilà une image de mon PC qui peut éclairer le problème :
http://img219.imageshack.us/img219/34/sanstitrelh4.gif

J'y connais pas grand chose en matière d'informatique et périphériques, S.V.P aidez moi.

Un grand merci d'avance.

Bonne nuit.

12 réponses

Messages postés
20722
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
23 octobre 2020
3 256
Bonjour

Il semble donc que la température soit donc bien en cause.
Sans doute le "ventirad" (pour ventilateur/radiateur) du processeur est obstrué par de la poussière entre les ailettes.
Pour te donner une idée de ce à quoi cela ressemble:
C'est un bloc, en général cubique, en aluminium le plus souvent parcourus de nombreuses ailettes et surmonté d'un ventilateur de taille moyenne.
Voici un lien qui le montre bien (avec la poussière), il faut etre patient pour afficher la page, le site fonctionne mal:
http://www.coupdepoucepc.com/modules/news/article.php?storyid=264

Une bombe à air comprimé est ce qui a de plus efficace pour venir à bout des "moumoutes" coinçés entre les ailettes.
Ou alors, il faut du souffle..
¨
Conçernant ta demande sur les portables:
C'est certain que pour un travail d'étude, un portable apport une grande souplesse d'utilisation.

Il est difficile par contre de conseiller une marque ou une autre, perso, j'ai un Compaq et depuis 3 ans qu'il me sert en millieu professionnel, il ne m'a jamais laché.
Les points importants:
-Le système d'exploitation : Cela risque d'etre Vista, c'est 99% des portables aujourd'hui, il faut une version "home premium", la version "basic" est à éviter.
-Le processeur : Le standard actuel est le Intel Pentium Dual Core T3200, c'est le minimum, un Core 2 Duo est mieux, mais plus cher.
-La mémoire: Le minimum est 2048 Mo de ram, surtout pas en dessous, le mieux est 3072 ou 4096 Mo.
-Le disque dur: Ce doit etre un modèle SATA, d'au moins 200Go minimum.
-Le chips graphique: Pour un usage bureautique, il peu etre "intégré", sinon un chips "dédié" est mieux (plus puissant)

Enfin le poid, si tu as l'intention d'avoir une utiilisation "nomade", il faut en tenir compte et chercher du coté des "ultraportables".

Voici un exemple d'un PC portable polyvalent et qui regroupe le minimum :
http://prix.matbe.com/prix/fiche-technique/288441/
Ce n'est qu'un exemple, mais ce modèle est dans cette configuration, trés interressant.

En fait, il faut prendre ton temps pour regarder les promos dans les supermarchés, parfois, il y a de trés bonnes affaires.

2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Bonjour

C'est très aimable à vous, vous êtes un ange . Je tâcherais de suivre vos consignes.

Je ne pourrais jamais vous remercier comme il le faut, j'espère qu'un jour je pourrais vous rendre service.

Je ne peux que prier pour vous. Que DIEU vous récompenses .
Messages postés
20722
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
23 octobre 2020
3 256
Bon (j'étais absent)

Effectivement, ces infos sont précieuses.

Je crains que tu cumulles plusieurs problème......

Je ne connais pas anthony5151 qui t'a pris en charge sur le problème de virus, mais je ne vois nul part qu'il t'ai demandé de désactiver la restauration système, les virus ou autres risquent en effet de s'y etre "installé"....
Je vai demander à quelqu'un connaissant mieux la désinfection que moi d'analyser le travail réalisé dans l'autre post de virus/sécurité.

Conçernant le problème de cette discussion, j'ai bien peur que des fixs des outils utilisés ai endommager la base de registre, rendant les pilotes inopérant.

Donc, la restauration système ne résoudra sans doute pas le problème.

Les problèmes de lenteurs peuvent associé à l'activité d'un virus ou d'un malware, (ainsi que les écrans bleus dans une certaine mesure)
Mais les bips sont d'origines matériels, c'est certain, c'est pour cela que je pense qu'il y a deux problèmes distinct.

Si c'est possible, il faudrait dans un premier temps ouvrir l'ordi (le panneau latéral, 2 vis en général) pour permettre un meilleur refroidissement, le problème peu etre d'origine calorifique.

Sinon, installer le pilote "ancien" (https://www.nvidia.fr/object/winxp_2k_77.72_fr.html sera plus sur que faire une restauration système.

Si PCwizard2008 est installé, pourrais-tu me donner la marque et modèle de la carte mère, ou la marque du PC (si c'est un Compaq ou autre par ex.)

Bonsoir :)

C'est vraiment très très très aimable à vous de se pencher sur mon problème.

Vous avez identifié le problème : Je me sens déjà très soulagée pour ca.

* Je ne sais pas trop si c'est ce que vous m'avez demandé à propos de la carte mère mais voilà ce que j'ai trouvée:

Informations générales :
Fabricant : Fujitsu Siemens
Produit : P5GD1-FM
Version : Rev 1.xx
Numéro de série : MB-1234567890
Support MP : Oui, 1 CPU(s)
Version MPS : 1.4

* "Ouvrir le paneau latéral" : c'est celui où il ya une sorte de grillage n'est ce pas? je l'ai jamais fait auparavant mais je vais essayer. Si je reussie je dois le laisser ouvert tout en travaillant sur le PC ?

* pour le pilote: je l'ai téléchargé , dois je l'installer ?

Bonne nuit .
Messages postés
40
Date d'inscription
samedi 16 août 2008
Statut
Membre
Dernière intervention
11 septembre 2014
1
salut

cela ressemble a un probleme de carte graphique

verifiie dans le panneau de config/systeme/gestionnaire de peripherique/cartegraphique
si celle si est reconnu ou pas

si oui essai de faire une mise a jour de pilotes

sinon... faire comme moi la changer car elle monte en température
Messages postés
40
Date d'inscription
samedi 16 août 2008
Statut
Membre
Dernière intervention
11 septembre 2014
1
sinon verifie aussi simplement les cable de branchement de ton ecran si pc
Salut

Je te remercie pour vos réponses rapides. A vrai dire je ne trouve pas quelque chose qui s'appelle carte graphique au niveau du gestionnaire des périphérique.
Tu m'a recommandé de changer cette carte : c'est à dire j'achète une autre, n'importe laquelle et puis comment la mettre en place? Dois-je appeler un technicien?

Vérifier les cables: c'est à dire voir s'ils sont usés ou quelque chose de ce genre n'est ce pas ?

Merci vraiment pour votre aide ,je sais que je pose trop de questions mais alors là je t'assure que je suis nul concernant les appareils de ce genre, j'aurais vraiment d'un bon coup de main de ta part :)

Bonne nuit.
Messages postés
20722
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
23 octobre 2020
3 256
Il n'y a rien de grave.
Seulement le pilote de la carte graphique qui est manquant, c'est visible sur la capture que tu as prises et c'est cela qui provoque les ondulations ("controleur video", c'est la carte graphique).

Donc, il te faut connaitre la marque et modèle de la carte graphique pour qu'on puisse indiquer le bon pilote à utiliser.
Si tu ne sais pas, utilise un logiciel de diagnostique: PC WIZARD 2008

en fonction de ces renseignements, il te faudra télécharger le bon pilote soit ici:
http://ati.amd.com/support/driver-fr.html
ou ici:
https://www.nvidia.fr/Download/index.aspx?lang=fr


Salut;

Merci bien, c'est très aimable à vous :)

J'ai télécharger ce logiciel de diagnostique PC wizard, j'ai trouvé quelques info sur la carte vidéo est ce elle la carte graphique ?

Video card
Manufacturer : Nvidia Corp (Leadtek Research)
Model : GeForce 6200SE TurboCache(TM)

si ce n'est pas elle alors comment dois-je procéder avec ce logiciel pour trouver les info que je veux S.V.P ?

Puis comment dois je procéder avec le téléchargement au niveau de ces deux sites ? Et si ce n'est pas trop demandé que dois-je faire après le téléchargement S.V.P ?

Merci énormément, bon après midi et bon appétit :)
Messages postés
20722
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
23 octobre 2020
3 256
Re

Le pilote a utiliser est celui-ci :
https://www.nvidia.fr/object/winxp_178.24_whql_fr.html
Cocher l'accord de licence puis clicler sur "télécharger".
Le programe est gros (119Mo), une fois terminé le téléchargement, il suffit de cliquer 2 fois sur l'icône pour l'éxécuter.
Suivre ensuite l'assistant.
Redémarrer l'ordi lorsque cela sera demandé.
Et cela devrait etre OK au démarrage suivant.

Salut;

J'ai appliqué toutes les étapes que vous m'avez dictés et le résultat était magnifique: tous les problèmes sont réparés.

Je ne sais vraiment quoi vous dire ni comment vous remercier, tous les mots du monde ne peuvent exprimer ma gratitude.

Que DIEU tout puissant vous récompense et vous offre le bonheur pour toujours.

Bonne journée avec tous les 'Merci' de l'univers.
Bonjour;

Je suis désolé de revenir encore mais j'ai eu des problèmes dont je ne sais la cause:

Mon PC depuis hier s'éteint tout seul parfois il redémarre tout seul puis aujourd'hui il s'est éteint et une ecriture s'est affichée:
"Bad BIOS checksum sterting BIOS Recovery".

j'ai attendu mais rien ne se passe : ecran tout noir, j'ai du redémarrer le PC. Comme j'ai un travail important à finir sur word j'ai du démarrer en mode sans échec, mais le PC s'est éteint et un écran bleu est apparu en me disant que je dois désinstaller tout nouveau logiciel alors j'ai désintaller le pilote.

Que dois je faire maintenant SVP ?

* Remarque: même après installation du logiciel j'ai remarquer au niveau du gestionnaire des périphérique dont l'image est à mon premier post que l'expression 'périphérique inconnu' avec point d'interrogation n'a pas disparu ! Ceci a t-il une relation avec ce qui ce passe?

Merci d'avance de m'aider.
Salut

j'ai voulu juste ajouter que j'entend parfois un bip lorsque je travaille sur mon PC. ca pourrait peut aider au diagnostic du problème :(

Aidez moi SVP, Merci d'avance.
Messages postés
20722
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
23 octobre 2020
3 256
Cette complication est plutôt mal venue....

Car elle complique passablement le problème, sans doute le pilote est responsable.

Maintenant que le pilote est désinstallé, il faut patienter quelques temps pour etre sur que le problème ne réapparait pas.
Ce délais passé (2 ou 3 jours), il faudra soit installer un pilote plus ancien et peut-etre plus adapté à ta config:
https://www.nvidia.fr/object/winxp_2k_77.72_fr.html
Soit restaurer l'ordi à une date antérieur au premier problème. (cette solution ayant ma préférence, voir plus bas *)

Le bip, je n'ai pas d'explication, mais c'est franchement pas rassurant.

Le second point d'exclamation:
Il ne m'inquiète pas, je ne crois qu'il y ai un rapport direct avec le problème, il est en rapport avec la carte réseau, on pourras toujours s'attaquer à ce problème une fois le problème de pilote réglé.


Mais au vue des événements, il va me falloir plus de renseignement, en particulier comment est arrivé le 1° problème, celui qui t'a poussé à poster ici ?
Il y a longtemps ?


* Ce que tu peux tenter en premier :
XP dispose d'un utilitaire de restauration système, accessible depuis le menu "démarrer" "programes" "accessoires" "outils systèmes" "restauration du système"
Choisir "restaurer mon ordi à une heure antérieur" puis cliquer sur "suivant"
Sur le calandrier qui s'affiche, il te faut choisir une date largement antérieur à l'apparition du problème, quand tous marchait parfaitement. au besoin, en utilisant les "><", il est possible de remonter plusieurs mois en arrière. cliquer sur "suivant"

Les données stockés dans le dossier "mes documents" ne seront pas perdues, mais il est préférable de les sauvegarder avant, le processus est lourd et parfois.....
Tous les logiciels, courriers electronique outlook, ect, installé après la date seront éliminés.

Le processus prend un dizaine/quinzaine de minutes.
Si tous se passe bien, le PC redemarrera dans l'état précis ou il était à la date que tu as choisis

donne des nouvelles.




Bonjour

C'est très aimable à vous de me répondre avec tant de précisions.

Je vais tenter de vous rapporter toute l'histoire:
___________________________________________

Ça date déjà du mois d'aout (vers la fin du mois) lorsque j'ai remarqué que l'ordinateur est plus lent et parfois il s'éteint tout seul (disons 1 fois /jour).Puis j'ai remarqué que le bouton de mise en veille n'est plus fonctionnel.Et je crois aussi que c'est la même période d'ondulation des pages.

Pendant le moi de septembre j'avais un important examen à préparer donc j'ai pas utiliser le PC.
Vers la fin de ce moi, début d'octobre j'ai démarrer le PC avec les mêmes problèmes déjà cités.
Ces jours là le PC commence à se bloquer fréquemment tout devient figé d'un coup et je ne peut rien utiliser ni le clavier ni la souris je dois redémarrer tout le temps. Alors j'ai pensé que ça ne peut être qu'un virus, mais mon antivirus ne détecte rien.

J'ai donc changer d'antivirus et j'ai fait un scan complet : j'ai trouvé plusieurs virus dont il ne peut les supprimer, j'ai utiliser google pour essayer de chercher une solution et je me suis tombé sur des cas similaires dans ce site.
C'est alors que j'ai décidé de poster mon problème au forum virus /sécurité qui mon aider à désinfecter.
Tous les détails du problèmes sont dans ce poste : [URL=http://www.commentcamarche.net/forum/affich 8742834 aider moi a supprimer adware gator et trojan /]
Peu de temps après le PC commence à me signaler fréquemment "'périphérique inconnu'" , en plus, les mêmes problèmes d'ondulation et autres que j'ai cru d'abord qu'ils sont dûent à un virus, sont tjs là. Il y a aussi ce "BIP" qui me donne à chaque fois la chaire de poules !!

C pour cette raison que j'ai posté dans ce forum.

J'espère que cette histoire va aider à faire quelque chose.
___________________________________________________

Donc vous me conseiller de faire un back up pour restaurer tout le problème: mais les virus que j'ai eu sur mon PC ont affectés la restauration du système, n'y aura-t-il pas de problèmes la dessus, en plus je crains le pire là, j'ai bcp de document importants, des logiciels installés et des mises à jour, tous ça va disparaitre en un clin d'œil n'est ce pas ? J'arriverais jamais à tout sauvegarder !

Sinon je télécharge un pilote ancien modèle : donc ce que j'ai eu c'est un problème de compatibilité ou quoi ?

Merci infiniment, j'ai beaucoup apprécier votre aide :)
Salut

Et bien hier tout m'a paru normal et le PC parait tout à fait 'reglo' j'ai même pas entendu ce fameux Bip sonore !

Mais alors aujourd'hui c tout à fait le contraire à peine une demi heure après son démarrage qu'il s'est éteint, après plusieurs tentatives il redémarre mais pour s'éteindre encore une fois. C alors que j'ai essayé de le redémarrer qu'une sorte d'alarme ou de bip continu s'est déclenchée.J'ai essayer encore une autre fois et il a redemarrer normalement jusqu'à maintenant.

Bonne journée.
Messages postés
20722
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
23 octobre 2020
3 256
"Ouvrir le paneau latéral" : c'est celui où il ya une sorte de grillage n'est ce pas? je l'ai jamais fait auparavant mais je vais essayer. Si je reussie je dois le laisser ouvert tout en travaillant sur le PC ?

C'est bien cela, attention de ne pas le faire lorsque l'ordi est sous tension, et ensuite, s'il y a des enfants (ou un lapin..) dans la pièces, attention danger.. il y a risque d'electrocution. Cela ne devra etre que provisoire.
S'il y a de la poussière (beaucoup) à l'intérieur, un petit nettoyage s'imposera (hors tension), et il pourra etre refermé.

* pour le pilote: je l'ai téléchargé , dois je l'installer ?

Je dirais, oui.......


Salut :)

Merci beaucoup pour votre réponse rapide, j'allais juste éteindre Le PC pour allez dormir !

" (ou un lapin..) " : ^_^

Je vais faire tout ce que vous m'avez demander demain matin, en plus je ne veux pas que vous restiez éveillé tard à cause de moi :(

Je vous tiendrais au courant après l'installation .

Bonne nuit. Que Dieu te protège.
Salut :)

Compte-rendu:

* J'ai pu ouvrir le panneau latéral, mais il n'y avais pas de vis juste j'ai forcé un peu: j'ai essayé de nettoyer le maximum, en effet, il y avais des tonnes de poussières.

* Ensuite j'ai tout remis et j'ai mis le PC sous tension, j'ai installé le pilote et j'ai redémarrer.
Et bien tout va très bien jusqu'ici: pas de fermeture soudaine, pas de problèmes de BIOS, pas de bip et pas d'ondulations :)

Et maintenant alors, qu'est ce que je fais après ? C'est réglé ou bien c'est le début du chemin ?

Merci encore (à l'infini).

Bonne journée.
Messages postés
20722
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
23 octobre 2020
3 256
Bon, on avance.

Il faut attendre encore pour etre sur qu'il y ai un (vrai) mieux.

Mais je dirais que mon diagnostique est le suivant:
- les bips et redémarrages intempestif étaient probablement provoqué par une surchauffe du processeur ou de la carte graphique, en donnant un bon coup de dépoussierage, ce problème devrait etre réglé (la température peu etre controlé via PCwizard)

- les ondulations, on le savait depuis le début, c'est la perte du pilote de la carte graphique qui en était la cause.
Je pense qu'il a été endomagé lors des processus de désinfection qu'il t'a été demandé de réaliser dans l'autre post, cela arrive. (pour info : la personne que j'ai contacté pour analysé la désinfection m'a dis que tout avait été fait dans les règles).

Conçernant le second point d'exclamation que tu as dans le gestionnaire de périphérique, je serais d'avis de ne pas en tenir compte tant que le PC fonctionne sans problème. Je ne pense pas que cela soit trés important.


P.S: je risque d'etre absent pour raison professionnel toutes la semaine prochaine, ne t'étonnes pas si je ne répond plus, vendredi ou samedi prochain, je serai de retour.

Bonsoir

Merci bien.

Voilà mon compte-rendu pour aujourd'hui:

1/ Le PC s'est éteint soudainement une seule fois.
2/ Toujours pas de Bip jusqu'à maintenant.
3/ Pas d'ondulations ni des problèmes d'affichage.
4/ Si ca peu aider il y a une icone jaune avec un point d'exclamation dedans qui apparait de temps en temps et qui dit : "Erreur système : le système a détecté 1 conflit d'adresse IP avec un autre système sur le réseau" , et ceci tout en étant déconnectée ! Bizarre comment il détecte ce conflit alors qu'il n'y a pas de connexion internet. Y a-t-il peut être un logiciel malveillant qui fait ceci même en étant déconnecté?

Remarque: Si ma mémoire est bonne je crois que j'ai eu les problèmes d'ondulations avant même de poster pour m'aider à désinfecter !

Encore Milles fois Merci, Je vous souhaites tout le bien du monde.

Bonne nuit.
Bonsoir

Voilà le compte-rendu de ces derniers jours :

1/ Tout marchait comme sur des roulettes, sauf qu'aujourd'hui le PC s'est éteint une seule fois tout seul, après son redémarrage j'ai vérifier la température: pour la carte mère = 34°, et pour le processeur = 59° ; est ce un surchauffage ?

2/Les températures:
-carte mère : min=24°, max=37°
-Processeur : min=47°, max=59°

Bonne nuit.
Bonjour

Au secours, ce matin le PC chante sa chanson préférée : " Bad BIOS checksum, starting BIOS recovery ". J'ai redémarrer, il s'ouvre d'abord avec deux bip, au deuxième bip s'affiche 'american megatrends'. A chaque fois que je redémarre, à peine 2 minutes et il s'éteint, je ne sais pas quoi faire !
Bonjour

J'ai réussi à le redémarrer de nouveau, et jusqu'à maintenant il ne s'est pas éteint. Je crains le pire, j'enregistre mon travail chaque seconde !!
j'ai juste voulu vous mettre au courant de tout ce qui se passe.

Merci, bonne journée.
Messages postés
20722
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
23 octobre 2020
3 256
Salut

Je crois que je t'étonnerai pas si je te dis que ton PC est peut-etre plus proche de la fin que de son début ;-)

Bref, 59° me parait un peu haut, bien que ton processeur doit etre sans doute un P4, capable de "prendre" plus.
Mais c'est "après son redémarrage j'ai vérifier la température: pour le processeur = 59° qui m'inquiète...
Après un redémarrage, cela devrait partir moin haut. Avec l'incertitude de la sonde, c'est peut-etre bien plus en fait.

La seule manière d'en avoir le coeur net, c'est de faire fonctionner le PC avec le panneau latéral ouvert, pour augmenter le refroidissement.

L'unité centrale est enfermer dans un meuble ? ou dans un endroit a peu près dégagé . ?

Bonsoir

L'unité centrale est juste sur une table, rien dessus, dans une chambre presque vide.

En ce moment la température du processeur est 51°.

Je me demande à quoi ressemble ce fameux processeur? peut ètre que je ne l'est pas bien dépoussiéré l'autre fois !
Salut

" ton PC est peut-etre plus proche de la fin que de son début "

Ne me dites pas SVP que ceci veut dire qu'on peut rien pour lui, ça y est je le jette à la poubelle ?!! :(
Messages postés
20722
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
23 octobre 2020
3 256
Ne me dites pas SVP que ceci veut dire qu'on peut rien pour lui, ça y est je le jette à la poubelle ?!! :(

On est justement entrain d'essayer que cela n'arrive pas ! (j'espère)

Sérieusement, un PC n'est jamais "mort", il y a toujours moyen de réparer, tant que les composants ne sont pas trop ancien.
Ensuite, c'est le degré de difficulté qui n'est pas le même.



Salut

D'accord, merci :)

Maintenant je dois redémarrer le PC avec le panneau latéral ouvert n'est ce pas ?
Messages postés
20722
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
23 octobre 2020
3 256 > RMSA
Oui, pour voir si c'est bien la température le problème.

>
Messages postés
20722
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
23 octobre 2020

Bonjour

Voilà mon compte rendu:

1/ J'ai fait comme prévu, jusqu'à maintenant tout est en règle, température du processeur entre 47° et 51°.

2/ l'iicone jaune avec point d'interrogation est réapparue " L'un des périphérique USB relié à cet ordinateur a mal fonctionné et windows ne le reconnait pas " !!

Bonne journée.
>
Messages postés
20722
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
23 octobre 2020

Bonsoir

Jusqu'à maintenant tout est en ordre la température du processeur dépasse rarement 50°.

A part ca j'ai pris ma décision: je vais acheter un PC portable, c plus pratique pour mon travail.

vraiment je ne pourrait jamais exprimer ma gratitude ni vous remercier comme il le faut. Là je ne veut pas vous casser encore la tête avec l'histoire et les problèmes de mon PC.

Enfin j'ai une dernière faveur à vous demander : j'ai décidé d'acheter un PC portable c bien plus pratique pour mon travail, je veux que vous me conseiller un et les critères que je dois exiger pour un PC robuste et qui peut " vivre longtemps". Selon vous quel système d'exploitation je dois avoir ? Bref toutes les trucs necessaires pour ne pas me tromper (J'y connais rien en matière de puissance et .....).

Merci infiniment d'avance, je compte sur votre aide. Bonne nuit.