Probleme connexion windows update Vista

[Résolu/Fermé]
Signaler
Messages postés
117
Date d'inscription
vendredi 31 octobre 2008
Statut
Membre
Dernière intervention
17 septembre 2010
-
 talabert -
Bonjour,

Voici mon probleme, depuis 1h, j'essai en vain de me connecter sur windows live mail, mais a chaque fois, la connexion est intérrompue, ensuite, les mises a jour par windows update ne fonctionne plus, comme si windows update n'arrivait plus a se connecter
j'ai cette érreur qui s'affiche

"WindowsUpdate_80244019" "WindowsUpdate_dt000"

j'ai beau chercher sur le net, personne ne trouve de solutions, alors peut etre que l'un de vous a déja eu cette erreur.
Je ne sais pas si cela a un rapport, mais vu que cela c'est passé au meme moment, je demande quand mm,
je n'arrive pas non plus a me connecter sur le site windows live mail pour voir mes mails, internet explorer le considere comme dangereux car pour lui, le certificat du site est dépassé... j'ai donc désinstallé windows live mail, et essayé de le réinstaller. Il ne veut pas se réinstaller, a la recherche de programme microsoft mail sur mon PC lors de l'instalation de la 8.5, il n'y arrive pas.
voila ma requete.

P.S: c'est la premiere fois que je post un probleme sur un forum, j'espere avoir été clair et ne pas m'etre trompé d'endroit.
mercii

7 réponses

Messages postés
96
Date d'inscription
dimanche 26 octobre 2008
Statut
Membre
Dernière intervention
18 novembre 2008
17
je ne l utilise pas, mais il a bonne reputation, il arrive parfois qu un antivirus bloque windows update, essaye de desactiver seulement la detection en temps reelle , le temps de faire la mise à update pour voir
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 42674 internautes nous ont dit merci ce mois-ci

Messages postés
117
Date d'inscription
vendredi 31 octobre 2008
Statut
Membre
Dernière intervention
17 septembre 2010
4
Adresse introuvable













Firefox ne peut trouver le serveur à l'adresse g.live.com.




j'ai enlevé et fait les mises a jours^^ ca a l'air de fonctionner. mais windows live messenger ne fonctionne plus.
voila ske j'ai avec mozilla:

Le navigateur n'a pas pu trouver le serveur hôte pour l'adresse indiquée.

* Avez-vous fait une erreur en saisissant le nom de domaine ? (par ex. « ww.mozilla.org » au lieu de « www.mozilla.org »)
* Cette adresse de domaine existe t-elle ? Son enregistrement a peut-être expiré.
* D'autres sites sont aussi inaccessibles ? Vérifiez la connexion au réseau de votre ordinateur et les paramètres du serveur DNS.
* Votre ordinateur ou votre réseau est-il protégé par un pare-feu ou un proxy ? Des paramètres incorrects peuvent interférer avec la navigation sur le Web.
Messages postés
96
Date d'inscription
dimanche 26 octobre 2008
Statut
Membre
Dernière intervention
18 novembre 2008
17
bonsoir , as tu bitdefender comme antivirus?
Messages postés
117
Date d'inscription
vendredi 31 octobre 2008
Statut
Membre
Dernière intervention
17 septembre 2010
4
bonsoir,
non, j'ai "ESET NOD32 3.0.621.0"
Messages postés
117
Date d'inscription
vendredi 31 octobre 2008
Statut
Membre
Dernière intervention
17 septembre 2010
4
bonsoir,
non, j'ai "ESET NOD32 3.0.621.0"
Messages postés
96
Date d'inscription
dimanche 26 octobre 2008
Statut
Membre
Dernière intervention
18 novembre 2008
17
heu j ai pas trop bien compris ton dernier message, tu as reussis les mises à jour vista?
Messages postés
117
Date d'inscription
vendredi 31 octobre 2008
Statut
Membre
Dernière intervention
17 septembre 2010
4
dsl il c mal affiché,
enfait... oui les mises a jours n'ont plus le soucis...
mais l'installation windows live messenger a encore le souci, et jnarrive pas a me connecter sur le site hotmail...
Messages postés
96
Date d'inscription
dimanche 26 octobre 2008
Statut
Membre
Dernière intervention
18 novembre 2008
17
bonsoir, probablement que ton parefeu bloque la connection hotmail...va sur le site de nod32, il doit y avoir une foire aux questions avec surement une solution pour ton probleme.
bonjour

jai le meme probleme que xrider mais jai bitdefender 2008 merci de vos reponse
Messages postés
117
Date d'inscription
vendredi 31 octobre 2008
Statut
Membre
Dernière intervention
17 septembre 2010
4
alors mon souci est réglé, j'ai désinstallé mon anti virus, réinstallé, fait une restauration du system avec Tune up utilities et jn'ai plus de soucii.
J'ai eu le même problème et je me suis rendu compte que Hide IP platinium bloquait les mises à jours de Microsoft Update, mais aussi Live Messenger. J'ai coupé le proxy et tout fonctionne...