Boot from ATAPI CD-ROM [Résolu/Fermé]

Signaler
Messages postés
10
Date d'inscription
mercredi 1 novembre 2006
Statut
Membre
Dernière intervention
2 novembre 2008
-
Messages postés
1
Date d'inscription
jeudi 18 juin 2009
Statut
Membre
Dernière intervention
18 juin 2009
-
Bonjour,

Quand j'allume mon ordi (windows XP) il s'affiche sous les DOS: boot from ATAPI CD-ROM: au bout de quelques secondes Windows s'installe quand même. Je n'ai rien fait de particulier. Que dois-je faire? Merci pour votre aide

2 réponses

Messages postés
40109
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
11 avril 2020
5 900
Salut,

modifie l'ordre de boot dans le setup, regarde sur mon site > https://www.sfr.fr/fermeture-des-pages-perso.html
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 57356 internautes nous ont dit merci ce mois-ci

Messages postés
10
Date d'inscription
mercredi 1 novembre 2006
Statut
Membre
Dernière intervention
2 novembre 2008

Merci pour l'info, tout est OK maintenant YOHO
Messages postés
263
Date d'inscription
vendredi 29 août 2008
Statut
Membre
Dernière intervention
16 mai 2013
24
Il faut chager la séquence de boot !

Dans la première page du démarrage de ton pc, tu appuye sur SUppr ou F1. Tu arrives dans un programme avec un fond d'écran généralement bleu. Navigue un peu avec les flèches, jusqu'à ce ce tu trouves un menu boot. Sinon, cherche "first boot device, second boot device". une fois ça trouvé, tu changes la séquence. Dans first boot device, tu remplaces lecteur cd/dvd par hdd_0 (ton disque dur). Dans second ou third boot device, tu remplace hdd_0 par lecteur cd/dvd. Tu sauvegardes en appuyant sur F10.

Au démarrage, tout a disparu !!

Met le message sous résolu si ton problème est Résolu ;)
Messages postés
10
Date d'inscription
mercredi 1 novembre 2006
Statut
Membre
Dernière intervention
2 novembre 2008

Merci pour tes explications détaillées, tout est OK YOHO
>
Messages postés
10
Date d'inscription
mercredi 1 novembre 2006
Statut
Membre
Dernière intervention
2 novembre 2008

Bonjour

Je viens de formater mon ordi avec un autre ordi,j'installe XP soudain sur un écran noir il est mentionné :
Boot from ATAPI CD-ROM
Est-ce ce même message que vous avez reçu? Merçi de me communiquer la solution.
Messages postés
1
Date d'inscription
jeudi 18 juin 2009
Statut
Membre
Dernière intervention
18 juin 2009

Bonjour
J'ai le même problème et j'effectue ces opérations,résultat négatif.
Avez-vous une solution?