Problème avec Ulead photo express 4

[Fermé]
Signaler
Messages postés
30
Date d'inscription
dimanche 9 juin 2002
Statut
Membre
Dernière intervention
7 juin 2013
-
 titou -
Bonjours à tous,
Je n'arrive plus à ouvrir Ulead photo express 4. L'application ne se lance plus.
J'ai essayé de désinstaller le programme mais je ne peux pas car le message suivant s'inscrit "contrôleur de calendrier Ulead is currently being used by other user".
J'ai essayé de réinstaller photo express mais l'installation ne se lance pas.
Merci de m'aider.

30 réponses

bonjour, si vous possédez le CD d'installation, il est anormal qu'il vous manque un fichier. Mon problème (que j'ai résolu) consistait dans le fait que le programme ne répondait plus du tout ; alors j'ai procédé comme suit:j'ai coincé le fichier"uvavi.vio" dans un nouveau dossier que j'ai créé dans son propre dossier , c'est-à-dire le fichier "vio" que l'on trouve par le chemin suivant :
C\ProgramFiles\UleadSystem\UPE4\vio\uvavi.vio, ensuite, j'ai redémarré l'ordi et tout était parfait.Vous pouvez toujours essayer cette manip, mais si le problème est autre, je ne garantis rien.
Tenez-moi quand même au courant, je vous souhaite que ça marche ; à bientôt
6
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 42674 internautes nous ont dit merci ce mois-ci

merci sa passe impeccable
je ne trouve pas les photo pouvez vous m'indiquer le dossieer ou les trouver
merci, cela fonctionne impeccable !
Mille merci lauridie !!
nikel, un grand merci cela fonctionne , je ne comprend pas pour autant pourquoi il a cessé de fonctionner du jour au lendemin. encore merci
Bonjour,
Moi j'utilise windows vista,apres avoir fai la manipulation de créé un nouveau fichier dans VIO et de le metre dedan,le programe a fonctionné,san meme redémarage du PC!! Comme on dit chez moi: C'est le bon!!
BONJOUR
SVP , Je n'arrive plus à ouvrir Ulead photo express 4. L'application ne se lance plus.( système d'exploitation windows xp).

merci

je vois que ton problème remonte à 2004. As-tu pu le résoudre depuis? j'ai le même probléme aparement que toi, et n'ai toujours pas pu réinstaller ulaed.
pareil j'ai le même probleme depuis que j'ai réinstallé windows XP, l'application ne veut plus se lancer.
Quelqu'un a donner la solution sur un autre sujet (desolé je ne me souvien plus de son pseudo).
il faut mettre ulead photo express en mode compatibilité Windows 98 puis effacer se fichier :
"c:\Program Files\ Ulead Systems\ Ulead Photo Express 4\ vio\ uvavi.vio"
Maintenant cela fonctionne trés bien.
Encore merci à celui qui a donné la soluce,il se reconnaitra.
> panzerfaust
Merci Panzerfaust de transmettre l'astuce pour refaire fonctionner Ulead photo express 4, ça marche même sans passer par la compatibilité avec windows 98.
> panzerfaust
Bonjour,
Merci pour votre astuce pour débloquer Ulead Photo Express 4.0 qui ne s'ouvrait plus suite à une mise à jour de Windows XP.
C'est un vieux logiciel, mais il est simple et pratique, je l'utilise en parallèle avec Photoshop.
bonjour tout le monde.
Aprés avoir perdu espoir depuis longtemps de pouvoir ouvrir Ulead photos express 4,je suis tombé sur ce sujet ici et; croyant avoir trouver la solution;il n'en est rien.J'ai éxécuté àla lettre tout ce qui est dit ici et rien ne marche.
*JEsouhaite que quelqu'un purra m'aider avec un aute astuce.
MERCI INFINIMENT.

Bonjour
Depuis lundi passé ma fille ne parvennait plus à ouvrir ulead
photo express 4.Ce programme fonctionnait depuis 2 ans sur notre
ordinateur.Je suis donc venu sur votre forum dans l'espoir de trouver une solution car celà ne fonctionnait toujours pas meme
après désinstallation. J'ai aussi éliminé toute trace du programme en utilisant la commande regedit mais celà ne changeait rien.
Dans le forum certaines personnes disent qu'il faut supprimer
le fichier uvavi.vio.Mais comme ce fichier ne voulait pas etre supprimé je l'ai mis dans un nouveau dossier.Et là,comme par
miracle,apres redémmarge de l'ordinateur celà s'est mis à
refonctionner.
merci
> Maurine
Bonjour. Je suis également dans le meme cas. J'ai supprimé le programme et réinstallé mais rien n'y fait. Meme question que Lauridie : qu'entendez vous par 'j'ai fait le nouveau dossier' Pouvez-vous m'aider ? (Je ne suis pas une pro de l'informatique !) Merci beaucoup.
Viviane
Messages postés
72
Date d'inscription
lundi 30 juillet 2007
Statut
Membre
Dernière intervention
20 mars 2017
6 > Viviane Russo
bonjour,j'ai résolu le cas ULEAD comme suit : je n'ai pas supprimé le fichier "uvavi.vio", mais coincé dans un nouveau dossier que j'ai créé dans le fichier "vio" qui le contient.
Par le chemin suivant :
C\ProgramFiles\UleadSystem\UPE4\vio\uvavi.vio
J'ai ensuite redémarré l'ordi et ça a marché. J'espère vous avoir apporté de l'aide, tenez-mi au courant
A bientôt
>
Messages postés
72
Date d'inscription
lundi 30 juillet 2007
Statut
Membre
Dernière intervention
20 mars 2017

Merci pour ta réponse, moi aussi je n'arrivais plus à ouvrir ulead photo express 4 et j'ai créé un dossier dans ulead system, j'ai glissé le fichier uvio dedans pour l'isoler et j'ai réouvert ulead immediatement et ça marche,

Merci beaucoup
>
Messages postés
72
Date d'inscription
lundi 30 juillet 2007
Statut
Membre
Dernière intervention
20 mars 2017

Merci à tous, en pleine réalisation d'un album photos, j'étais bloqué car je n'arrivais plus à lancer Ulead photo express 4. Je suis soulagé, car ça faisait 2 jours que j'installais et désinstallais le logiciel.
Bonne route à tous.
merci beaucoup
Bonsoir,
J'ai installé ulead photo express 4 sur windows XP avec un CD d'installation pour un appareil photo numerique pour enfant, et là l'ordi se bloque .. J'essaye de désinstaller le programme et rien il ne se désinstalle pas!!
Si qqun peut m'aider je l'en remercie d'avance...
Fany (Le 29 Novembre 2006)
VOIR REVO UNINSTALLER MOI ÇA MARCHE ET EN PLUS IL EST FACILE A UTILISER
Messages postés
6
Date d'inscription
samedi 17 mars 2007
Statut
Membre
Dernière intervention
3 juillet 2007
1
salu moi j'ai le méme probléme mai avec photoimpact 12 je n'arrive plsu a l'ouvrir je l'ai desinstaller et réinstaller mais rien!:
moi sa me soul car je n'arrive po a le telecharger kelk1 pourai m'aider svp je galere amor pour sa bisoux a tous nana
bonjour;
En fait moi je possède le cd d'nstallation et ça ne marche pas.
Pourquoi?
Alors c'est que tous les cd ont une durée de vie aprés laquelle ils ne marchent plus.Et voilà d'ou vient certainement le problème si c'est ton cas te voilà devant le fait accompli.
bonjour, j'ai rencontré le même poblème avec alead photo express 4.0 SE et la réintallation n'a rien donné; le message suivant apparait qqfois : "Ipe40.exe a rencontré un problème et doit fermer..." Quelqu'un a-t-il la solution ? D'avance, merci
bonjour,
j'ai installé ulead photo express 4.0 , dans mon cd il me manque le ip40.exe (le logo jaune) je ne sais pas comment le récupérer après bien des installation et désintallation. j'ai passé plus de 10jours sans aucun résumtat. il y a bien sur le net l'installation de ce programme, mais ça marche pas non plus.
Y a-t(il quelqu'un pour m'aider??? j'en serai reconnaissante
merci d'avance
Nicole
bonjour, j'ai bien reçu vore message,mais mon problème avec UleadPhoto Express ne concernait le fichier "Ipe40.exe ; malgré tout, je vais cherher. A bientôt
C' est la première fois que l'on me réponds et je vous en remercie, je serai heureuse si vous pouviez me sortir de là, car sans le setup je ne peux travailler.
Merci encore, je m'acharne aussi, si je trouve je vous en ferais part.
A bientôt j'espère
Nicole
Merci de me répondre aussi rapidement, c' est sympa
j'en suis toujours au même point, donc je dois avoir un problème sur mon pc. J'ai essayé sur un autre pc ça marche, donc je verrai plus tard , je dois changer mon disque dur pour un plus performant, j'en profiterai pour le réinstaller. Merci à vous, je pense que ce devrais marcher d'ici une semaine.
A bientôt sur le net
Nicole
Excuse moi c'est bien le dossier uvavi .vio que j'ai glissé et non pas uvavio
salut tout le monde apres formatage d'XP upe ne voulait pas démarrer j'ai suivi vos conseil en créant un nouveau dossier et y ai glissé le fichier uvavi.vio j'ai tout fermé et voila ca fonctionne a nouveau
joyeux noel et bonne année a tous
Bonjour,

Si cela peut aider quelqu'un qui a le même problème que moi qui consiste à ne pas pouvoir lancer ulead photo express 4.0 sous xp :

j'ai enlevé et non supprimé le fichier uvavi.vio du dossier vio ( en le faisant glisser sur mon bureau) comme on l'explique plus haut mais je n'ai pas mis le programme en mode compatibilité win 98. et ça fonctionne.

fichier uvavi.vio du dossier vio qui se trouve dans program files, ulead système
coucou ...j ai moi aussi , vista et ne parviens pas a ouvri photo express 4.0, merci de m exp^liquer , clairement mais en therme simple ( je ne suis pas cé en informatique ) comment faire pour qu il fonctionne a nouveau .......merci , aux pros de votre aide ..!!!!!
coucou ...j ai moi aussi , vista et ne parviens pas a ouvri photo express 4.0, merci de m exp^liquer , clairement mais en therme simple ( je ne suis pas cé en informatique ) comment faire pour qu il fonctionne a nouveau .......merci , aux pros de votre aide ..!!!!!
Bonsoir,

je rencontre le m^me pb que vous alors que le progtramme a tourné correctement pd un an .. aujourd'hui, j'ai supprimé et réinstallé mais toujours le même souci : le lien ne s'active pas, il reste sur le sablier qq secondes, puis plus rien, pas de messae d'erreur spécifique....

avez-vous trouvé une solution ?

merci bonne soirée
> camaga
j'ai isolé aussi le fichier uvavi.vio 9a marche
Merci à celui qui a trouvé la solution d'isoler ce fichier dans un nouveau dossier et ce dans dossier vio. ça marche pour moi. Messages d'erreurs de chemin de registre qui rentrent dans l'ordre ensuite

je l'ai les gars !!!!!!!!!!!!!!!!

il faut juste deplacer le fichier uvavio.vio, ailleurs isoler le et hop ca demarre nikel !!!!!!!!!!!