Probleme d'installation PGP

Fermé
dim - 3 juil. 2004 à 02:59
 aziya - 10 oct. 2008 à 20:33
Bonjour à tous,
j'ai télécharger pgp 6.5.8 sur telecharger.com et je n'arrive toujours pas à l'installer: quand j'execute le prog d'installation, il me met :
"setup failed to run installation(0x80040704)"
J'ai d'abord penser que c'était une erreur de corruption, donc je l'ai télécharger ailleurs, mais j'ai toujours le meme message d'erreur.
d'où est-ce que ca peut venir?

6 réponses

bonjour ,j ai windows xp pro sp2 et moi aussi je me retrouve avec le meme probleme: lorsque je veux installer un programme celui se termine par une erreur et ne s'installe pas.l erreur exact est setup failed to run installation: 0x80040704.je ne suis pas encore trés fort en informatique mais j'ai tout de meme éssayé de trouver la solution mais en vain.apparement ce probleme est peu connu et personne est en mesure de donner en expliquation ainsi qu une résolution clair.est que vous pourriez m'aider svp?
0
bonjour ,j ai windows xp pro sp2 et moi aussi je me retrouve avec le meme probleme: lorsque je veux installer un programme celui se termine par une erreur et ne s'installe pas.l erreur exact est setup failed to run installation: 0x80040704.je ne suis pas encore trés fort en informatique mais j'ai tout de meme éssayé de trouver la solution mais en vain.apparement ce probleme est peu connu et personne est en mesure de donner en expliquation ainsi qu une résolution clair.est que vous pourriez m'aider svp?
0
Click droit sur le setup -> Propriétés / Compatibilité
dans mode compatible : executer... Windows 98 !
et normalement ça marche !
0
Un autre Nico
7 mai 2008 à 16:07
Super Nico, ca marche nikel !
0
Un énorme merci!
C'était pourtant tellement évident!
L'important c'est que cela fonctionne impec. avec XP !
merci encore
0
Svp j'ai parcouru plusieurs sites mais quand je trouve PGP à télécharger, c'est une version Window. Et Linux alors! Où puis je trouver des version Linux et comment installer!!!
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Utilisateur anonyme
9 juil. 2004 à 18:28
c'est peut-être ton os, qui n'est pas compatible.
moi, sous win 98 se, ça marche bien. sur l'ordi d'un copain, qui a xp, impossible de l'installer. pourtant, c'est censé être compatible...
essaie une version plus récente ou winpt.
-1
Arno59
Messages postés
4590
Date d'inscription
jeudi 23 octobre 2003
Statut
Contributeur
Dernière intervention
6 septembre 2021
496
4 oct. 2006 à 17:52
Bonjour,

Est-ce que ton problème est résolu ?
Pgp https://www.broadcom.com/products/cyber-security/information-protection/encryption

Comment l'intaller sous Linux ?
-1