Pb de Dual-boot système par défaut

Résolu/Fermé
fabroan
Messages postés
5
Date d'inscription
vendredi 14 décembre 2007
Statut
Membre
Dernière intervention
9 septembre 2008
- 7 sept. 2008 à 19:57
fabroan
Messages postés
5
Date d'inscription
vendredi 14 décembre 2007
Statut
Membre
Dernière intervention
9 septembre 2008
- 9 sept. 2008 à 17:47
Bonjour,
j'ai installé Ubuntu 8.04 il y a quelques jours et je voudrais demarrer par defaut sur mon systeme Vista, mais la je ne trouve pas le fichier lilo.conf ou menu.lst pour effectuer les modifications.Je ne comprends pas.

Ah j'oubliais, j'ai eu un pb de erreur lilo15 ou 17 apres une mise en veille de vista qui n'a pas voulu redemarer et j'ai du reinstaller Vista sans formatage et ensuite reintaller linux , peut etre que c'est ce qui m'enpeche de retrouvez le fichier /etc/lilo.conf maintenant !?
Quelqu'un aurrait-il une idée?

4 réponses

Franzux
Messages postés
8903
Date d'inscription
mercredi 5 décembre 2007
Statut
Contributeur
Dernière intervention
27 octobre 2015
1 144
7 sept. 2008 à 22:01
Ubuntu n'utilise pas lilo mais Grub. Donc il suffit de modifier le fichier /boot/grub/menu.lst

Cordialement.
0
fabroan
Messages postés
5
Date d'inscription
vendredi 14 décembre 2007
Statut
Membre
Dernière intervention
9 septembre 2008

9 sept. 2008 à 17:47
Merci , en effet il s'agissait de menu.lst et non de lilo.conf
0
jipicy
Messages postés
40805
Date d'inscription
jeudi 28 août 2003
Statut
Modérateur
Dernière intervention
10 août 2020
4 897
7 sept. 2008 à 20:07
Salut,

Voir la FAQ : Dual-boot système par défaut

;-))
-1
fabroan
Messages postés
5
Date d'inscription
vendredi 14 décembre 2007
Statut
Membre
Dernière intervention
9 septembre 2008

7 sept. 2008 à 21:58
J'avais deja vu la faq et ce ne m'a pas aidé car je ne trouve pas le fichier lilo.conf pour effectuer la modif dont parle la faq.
-1