Conditions multiples sous Excel

Résolu/Fermé
khyrios - 29 août 2008 à 18:49
 Cha - 28 févr. 2019 à 12:36
Bonjour,

Je rencontre un problème sur Excel..
Je voudrais mettre dans une cellule des conditions multiples et je n'y arrive pas pour une donnée...

Voici mon cas:

3 cas de figure - Si I4 est plus petit que 6 alors L4 doit être 0
- Si I4 est plus grand que 15 alors L4 doit être 30
- Si I4 est compris entre 6 et 15 alros L4 doit être 15

La formule que j'ai noté est: =SI(I4<6;0;SI(I4=6;15;SI(I4>9;30;"")))

En gros je suis bloqué sur la 3ème condition...

Il y a bien la solution de faire une suite de SI(I4=6;15;SI(I4=7;15;SI(I4=8;15;SI...
Mais je préférerais une solution plus "clean"

Merci d'avance à vous

3 réponses

Mike-31
Messages postés
17957
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
27 mai 2022
4 947
29 août 2008 à 22:53
Salut,

Regarde cette formule
si I4 est < ou = à 6 affiche 0
si I4 est <ou = à 15 affiche 15
et au dessus de 15 affiche 30

=SI(I4<=6;0;SI(I4<=15;15;SI(I4>15;30)))

A+
10
au top merci
0
Merci!!! Juste quand j'allais abandonner!
0