Malfonctionnement clavier et touchpad dell

Fermé
Vad - 27 août 2008 à 21:03
 jayjay - 22 avril 2012 à 02:54
Bonjour,
Je possède un ordinateur portable dell studio 17 équipé windows vista.
Mon problème est le suivant:
à mon dernier démarrage de l'ordinateur, j'ai constaté un peu amèrement, que ma souris intégrée (touchpad) ne fonctionnait absolument plus, j'ai du brancher une souris usb pour utiliser le curseur, et en plus de ce souci, mon clavier répond mal sur plusieurs touches ce qui est tres embetant: je dois parfois appuyer plusieurs fois sur le "n" par exemple pour que la commande soit prise en compte.
Apres plusieurs rebootage toujours le même probleme.
J'ai egalement restauré les parametres par defaut du bios, touours rien.
Alors voilà, j'aimerai savoir si quelqun pourrait m'éclairer car je suis perdu.
est-ce un probleme purement "mécanique" du genre: la seule solution c'est le SAV Dell, mais bon...
Ou alors ce probleme est connu et de type purement informatique et il existe plusieures solutions que je puisse appliquer pour que tout rentre dans l'ordre.
Merci d'avance pour les réponses et solutions, je suis un peu à bout, et une aide me serait des plus précieuses.
A voir également:

16 réponses

Même problème sur mon Studio:

- ventilateur à fond en permanence (même quand on est dans le setup du bios)
- des touches très localisées sur le clavier qui répondent très rarement (u,y,g,h,b,n)

Le gars au support Dell a trouvé tout de suite:

éteignez
débranchez adaptateur secteur
retirez la batterie
appuyez sur le bouton marche/arrêt pendant 5s
redémarrez

=> plus de ventilateur à fond, plus de problème au clavier.

Il m'a parlé d'une accumulation électrique et qu'il fallait éviter de laisser charger la batterie trop longtemps. Jamais vu cela;et j'en suis vraiment pas à mon premier portable.

Si j'ajoute à cela le problème du son qui crachote (réglé lui aussi en 5mn par configuration de l'adaptateur wifi - une incompatibilité avec la carte son m'a t'on dit), je regrette vraiment d'avoir acheté ce matériel ...
20
Salut,

J'ai les même problème que toi. Le son qui crépite et le touchpad qui marche pas. J'ai recu mon studio 17 la semaine dernière. Peut tu m'en dire plus sur la config adaptateur wifi stp ? Comment as tu résolu ? Merci. Et moi aussi je regrette, c'est mon premier Dell et pour l'instant le dernier.
0
mick38
Messages postés
50
Date d'inscription
dimanche 20 novembre 2005
Statut
Membre
Dernière intervention
15 janvier 2018
23
20 déc. 2008 à 21:30
Super c'est ça il a suffit de débrancher la batterie.
Moi en plus j'avais le PC trés lent à s'éteindre.
MERCI
0
OUHOU!!!
Après deux heures de recherche pour savoir comment régler ce problème(souris+clavier + ventilos..)
CA MARCHE !!
En effet , nous avons eteind le portable, débranché, enlevé la batterie, allumé pendant 5sec puis nicke, tout remarchais comme si de rien était!
Je ne cherche pas à comprendre. je pense cependant que le portable était resté longtemps branché et allumé.
MERCI
0
sa peut ausii venir d'une mise a jour du bios ...
j'ai eu le meme probléme sur mon studio 17 ..
0
Je ne comprend pas. Si je debranche, enleve la batterie, comment pourrai je allumer pendant 5 sec?
0
Merci, j'ai cherché comme un fou, réinstallé les drivers, contacté des potes plus compétents, et c'est en enlevant cette batterie et en la remettant que tout redevient ok.
Ceci dit, ils font mention de cet évènement possible dans leur doc, mais faut la lire !!!
Merci encore
2
sapeur-pompier59
15 déc. 2008 à 23:26
c pas tous le emps ecris ds les doc mais plus dans le cerveau fais plus confiance a ton instin et ton cerveau que certains papiers mec! ciao
0
sysy > sapeur-pompier59
18 déc. 2008 à 22:53
Lol avant de donner des leçons écris mieux que l'on puisse te relire..... C'est abusé là, t'écris pas un texto pour faire des économies de crédits!! En écrivant en bon français tu paieras pas plus cher!!!!!!
0
salut, jespere trouver la reponse à ma question
voila jai un studio dell qui ne s'allume plus juste un petit flash sur l'ecran en courte durée.
merci de me repondre...
0
COUCOU, est ce que tu peux nous en dire plus, as tu des voyants allumés? ton ordinateur fonctionne il un peu?
0
arth
Messages postés
9368
Date d'inscription
mardi 27 septembre 2005
Statut
Contributeur
Dernière intervention
16 décembre 2016
1 362
27 août 2008 à 21:08
Tu es sûr que ton touchpad ne fonctionne plus? Tu as bien installé les pilotes et ACTIVE le touchpad dans le panneau de configuration? Pour la touche N par contre qui merde la je dirais souci mécanique voir donc avec DELL. Sinon enlève la touche fait le ménage et remet a touche mais attention c'est fragile et pas conseillé si c'est toi qui casse bye bye garantie.
0
dust-of-return
Messages postés
330
Date d'inscription
dimanche 24 août 2008
Statut
Membre
Dernière intervention
27 décembre 2010
101
27 août 2008 à 21:09
Essaye d'aller sur le site: https://www.touslesdrivers.com/index.php?v_page=29

Puis instale le logiciel necesaire(automatique quand tu clique sur lancer la detection...)

Quand cela est instaler,tu revient sur ta page "touslesdrivers" il y aura le chargement,puis apres quelques secondes,

tu vera affiché en bleu tout less pilotes a instaler!!!

a+
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
alors tout d'abord merci pour les réponses.
Apres avoir mis à jours tous les pilotes qui ne l'étaient pas, et apres avoir redémamaré,
le curseur réagi enfin au touchpad, je peux aussi cliquer. Mais voilà, le mouvement du curseur est saccadé et non
fluide en utilisant le touchpad, alors qu'il est parfaitement fluide lorsque j'utilise une autre souris.
Ce probleme je l'ai déjà eu juste avant le démarrage ou j'ai constaté mon probleme initial. Alors il y a quelquechose
qui e tourne pas rond, quand au clavier je me bat toujours avec certaines touches ("e" "n" "u" "h" "backspace" entre autre).
Le pc fonctionne parfaitement quant à lui.
Je suis prsuadé que les deux dysfonctionnement clavier/touchpad sont liés.
ils marchait parfaitement lorsque j'utilisais l'ordinateur quelques heure plutôt.
L'ordinateur n'a subit aucun choque physique ni mouvement violent :) (je précise tout de même !)
alors je ne comprends absolument pas.
Des idées ? :)
Merci
0
bonjour,
je viens d'avoir exactement le même probleme avec un dell studio17 avec vista
Après avoir mis à jour l'antivirus, lancé un scan, j'ai fini par tout éteindre, debrancher la souris, retirer et remettre la batterie, et au redemarrage, tout fonctionnait normalement.
C'est très bizarre
0
oui bizarre (j'ai pris un dell en pensant choisir du matériel fiable... et bien ça commence déjà :) )
merci mad pour le témoignage, je vais procéder comme tu la fait alors en esperant que cela fonctionnera (et que je vais rien bousiller car pour l'instant j'ai aucune idée de comment démonter tout ça. Est-ce simple et sans risque pour un bricoleur avec deux mains gauches comme moi ? :)
Si qelqun à des plans de la démarche à suivre pour retirer et remettre touchpad et batterie je prends, pendant ce temps la je v faire ma petite recherche sur le net.
Merci encore Mad ça me laisse un éspoir :))
0
arf désolé pour la question de la batterie ct effectivement vraiment bête à faire.
apres seulement enlevement et remise de la batterie, mon probleme est effectivement résolu
plus de probleme avec le touchpad, aucun probleme avec aucune touche du clavier non plus.
Me voilà soulagé.
Je cherche même pas à comprendre pourquoi la batterie... effectivement là c'est un peu dénué de sens, mais bon.
En tout cas merci à tous et en particulier à mad, chapeau !
voilà le probleme est résolut, en éspérant ne pas avoir d'autres mauvaises surprises je vais pouvoir reprendre mes activités de Musique assitée par ordinateur d'une manière plus digne (mdr) :)
Bonne continuation à tout le monde et encore milles merci
0
La même chose sur YouTube: https://www.youtube.com/watch?v=t9If8Ln6VEQ&gl=FR

- Le bruit du ventilateur
- Le clavier
0
Exeptionnel!!!
Aveec mon Acer pareil. Plus de pad ou sacadé et plus de clavier + CPU chargé à pres de 100% et le fait de retiré la batterie et tout est repartit!!!

Merci encore.
0
Xavier.
Messages postés
24
Date d'inscription
samedi 29 novembre 2008
Statut
Membre
Dernière intervention
8 juillet 2009

29 nov. 2008 à 17:19
je vai m'acheté un DELL Studio 17
PC DELL => https://www.dell.com/content/public/choosecountry.aspx?c=us&l=en&s=gen

Intel® Core™ 2 Duo P8400 (2,26 GHz, 1066 MHz FSB, 3 Mo de mémoire cache L2)
Windows Vista® Édition Familiale Premium SP1 authentique - Français
Écran TFT large WXGA+ CCFL (1440x900 de 17 pouces avec technologie TrueLife™
256MB ATI Mobility RADEON HD 3650
4096MB 800MHz Dual Channel DDR2 SDRAM [2x2048]
Disque dur SATA de 320 Go (5400 tpm)
Fixed Internal DVD+/-RW Slot Load Drive including Software

je changerai la carte graphique pour mettre une Nvidia Gforce 9600 GT 512Mo mais je voulai être sur que c'est possible sur ce PC ? ? ?
Et savez vous comment s'y prendre ?
Merci d'avance de vos réponses
0
arth
Messages postés
9368
Date d'inscription
mardi 27 septembre 2005
Statut
Contributeur
Dernière intervention
16 décembre 2016
1 362
29 nov. 2008 à 17:41
Si c'est un portable, oublie tout de suite de changer de carte graphique ...
0
Xavier.
Messages postés
24
Date d'inscription
samedi 29 novembre 2008
Statut
Membre
Dernière intervention
8 juillet 2009

29 nov. 2008 à 20:38
Justement, c'est un portable et je le démonterai mais je veu être sur que se soit possible...
Merci quand même.
0
arth
Messages postés
9368
Date d'inscription
mardi 27 septembre 2005
Statut
Contributeur
Dernière intervention
16 décembre 2016
1 362
29 nov. 2008 à 21:13
Non ça ne l'est pas
0
Xavier.
Messages postés
24
Date d'inscription
samedi 29 novembre 2008
Statut
Membre
Dernière intervention
8 juillet 2009

30 nov. 2008 à 11:33
oki merci.
0
J'ai eu le meme probleme avec les touches au dessus du clavier merci pour la solution je n'est plus le probleme.
Heureusement que DELL est Fiable je retournerai chez HP !
0
Loverboys
Messages postés
5
Date d'inscription
dimanche 7 septembre 2008
Statut
Membre
Dernière intervention
18 juin 2012

7 sept. 2008 à 03:06
J'ai eu pareil avec mon Dell studio 17, miracle, j'ai suivi votre procéduren ça marche! :o))
-1