Probleme Webcam USB2.0 PC Camera (SN9C201)

[Fermé]
Signaler
-
 ribaks94 -
Bonjour à tous,
J'ai un problème qui dure depuis assez longtemps ...
Un problème avec la tant redouté webcam USB2.0 PC Camera (SN9C201) ...
J'ai beaucoup cherché à réglé ce problème seul ou à l'aide de google, de forum, etc... Mais, impossible... Je perds patience ... Donc je vais vous éxposé en détails tout mes problèmes dû à cette maudite webcam ...

1) Lorsque je la branche par USB, elle est reconnu par l'ordinateur, il me propose donc d'installer les pilotes pour la faire marché ... Jusqu'à là, pas de problèmes... Les fichiers sembles se copié ... MAIS ... ?
Voila le message d'erreur auquel j'ai droit :
" Ce périphérique ne peut pas démarrer. (Code 10) "

... HUM ?

J'ai essayé de résoudre ce problème en suivant des posts de gens dans le même soucis que le miens...
2) Lorsque je lance le logiciel " AMCap " pour essayé de faire des réglages ou de résoudre le problèmes, j'ai droit à un 2eme magnifique message d'erreur : " Sorry, you have no video capture hardware. Video capture will not function properly. "

... Je clique " Ok " ( de toute façon pas le choix ) ... J'avais lû sur un post qu'un internaute avait réussi à résoudre le problème en allant dans Devices et en séléctionant la webcam... Personellement lorsque je clique sur Devices, j'ai seulement le droit à " Soudmax Digital Audio " ........

A croire que je suis maudit... J'attends vos réponses avec impatience, merci d'avance !!

Cordialement.
Clément

20 réponses

Messages postés
1314
Date d'inscription
samedi 10 novembre 2007
Statut
Membre
Dernière intervention
30 octobre 2011
130
Tu n'avais pas de CD rom avec ta cam ?
7
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 42674 internautes nous ont dit merci ce mois-ci

comment telecharger cd rom dans ma cam

    

Est-ce que quelqu'un au moin à lu mon problème? -_-"
Je suis à la fois étonné, surpris, triste et enervé de voir qu'il n'y a aucune réponse à mon problèmes .. Je savais que c'était complié, mais à ce point ... ? :-S

de l'aide ou des signes de vie ou moins ??
Merci

Toujours pas d'aide ???
Bah dis donc?

UN GROS UP !!!

Mon problème est-il si dur que ça?
Pourquoi est-ce toujours les autres qu'on aide et pas moi??

Svp, à l'aide !!! Snif

Non, du tout, ou puis-je voir ça?
il a reson j'ai rien compris

Je n'est absolument rien trouver !!
J'en peu plus !! HELP

Up !!!!!! Toujours pas de réponse =(

S'il vout plait !

Si !!
Mais même en ayant installé le programme, rien à faire ( Le programme fourni sur le cd était AMCap ) << donc le logiciel qui m'inscrit ce vulgaire méssage d'érreur :s

Help :(
Messages postés
1314
Date d'inscription
samedi 10 novembre 2007
Statut
Membre
Dernière intervention
30 octobre 2011
130
Est-ce que tu es allé voir quel était le code 10 ?
Messages postés
1314
Date d'inscription
samedi 10 novembre 2007
Statut
Membre
Dernière intervention
30 octobre 2011
130
Malheureusement je ne sais pas :

3 solutions :

1- C'est peut-etre un code de windows ? (pas sur du tout je crois pas)
2- Google tu tape Webcam USB2.0 PC Camera (SN9C201) erreur code 10
3-Sur le site du constructeur de ta cam tu cherche code 10 dans le support ou la barre de recherche sur le site lui même.

UP !! Besoin d'aide svp !!
Merci d'avance

Toujours rien????
UP UP UP UP

A l'aide !!!

... Up Help
Messages postés
41466
Date d'inscription
mercredi 11 avril 2007
Statut
Modérateur
Dernière intervention
21 septembre 2021
11 832
Bonjour

Pour l'erreur code 10, tu n'as pas du te fatiguer beaucoup
https://support.microsoft.com/fr-fr/help/310123/error-codes-in-device-manager-in-windows
et si cela n'est pas suffisanrt :
https://www.google.fr/search?sourceid=navclient&hl=fr&ie=UTF-8&rlz=1T4GGIH_frFR242FR242&q=erreur+code+10&gws_rd=ssl
pour la cam
les pilotes ici (may be) http://www.sonix.com.tw/sonix/downloadSearch.do et tu remplis les cases
ou en direct
http://www.sonix.com.tw/sonix/download.do?d=2967,2
a installer cam débranchée...mais desinstalle cequ'il peut y avoir déjà avant....
Edit :
le CD tu l'as installer cam débranchée ???? car si oui là est le problème... si non le CD a peut être un défaut...

Merci pour ta réponse
Mais maintenant, autre soucis, je ne trouve plus le CD pour réinstaller la cam ...

Bon, Up !
J'ai bien lu ce qu'était le Code 10 mais bon je ne suis pas sur d'avoir tout compris... Ensuite j'ai bien installer le lien en direct cam Débranché mais maintenant ... impossible de remettre la main sur le CD qui allait avec la cam ? quelqu'un se rapelle t'il ou connait-il le programme contenu dans le CD pour éxploité la cam ? Si oui, merci de me le faire parvenir !
Merci d'avance.
Salut,
Gros soucis aussi avec une cam Trust en usb2. Les mêmes erreurs ke toi, mais moi... j'ai le cd !!!
Qu'est-ce que tu veux exactement ?
Si c le pilote de la cam, jte donne le lien :

http://www.trust.com/products/product_detail.aspx?item=15007§ion=drivers

Pour ma part, jpense que c'est un conflit entre ma carte réseau et cette nvelle cam. Mais j'y connais pas grand chose :-(
J'ai posté une question, mais pas de réponse pour l'instant.
Demande si tu veux d'autres infos contenues ds le cd.

On se tient au courant si l'un de nous deux arrive à avancer..
oups, pardon,
J'ai confondu avec une autre personne ki avait la mem cam que moi. Le driver ke je t'ai filé ne sert donc à rien. PArc ontre, on a réellement le mem problème !
désolée...
Messages postés
41466
Date d'inscription
mercredi 11 avril 2007
Statut
Modérateur
Dernière intervention
21 septembre 2021
11 832
Voila des drivers pour cette SN9C201 en espèrant qu'il sont ok pour XP
https://drivers.softpedia.com/get/SCANNER-Digital-CAMERA-WEBCAM/OTHER-SCANNERS/Chicony-SN9C201-SN9C202-Camera-Driver-5728400.shtml
Ou encore ici : http://www.yournewdriver.com/USB2_0_PC_Camera_SN9C201_6032.htm
A installer cam débranchée
Messages postés
2
Date d'inscription
mercredi 3 septembre 2008
Statut
Membre
Dernière intervention
4 septembre 2008

avec meme probleme j'ajoute que quant j'essaye de la fonctionner sur msn aprés que je demare mon micro je rentre dans outile parés cinfigation de cam video et quant j'ainstale dd'abord le microphone j'arrive au 2eme etape l'instalation elle veux pas se terminer elle se ploque j'attends vs reponses merci j'ai confiance en vs

up up up !! help
Messages postés
41466
Date d'inscription
mercredi 11 avril 2007
Statut
Modérateur
Dernière intervention
21 septembre 2021
11 832
Salut Clement
Tu as essayé les drivers donnés au dessus ???
salut j'ai u le meme problém et je vien de le résoudre mais il te faut le cd fourni avec ta webcam tu désinstal ta cam puit tu la réinstal si le problém pérsiste tu va sur panneau de configuration dans system puit matériél tu va sur gestionér dse péréphiriques si tu trouve ta cam avec un signe gaun tu clique a droit sur désinstalé normalement sa marche pour moi c résolu .bonne chance