Probleme linux avec partition fat32

Résolu/Fermé
Signaler
-
Messages postés
40805
Date d'inscription
jeudi 28 août 2003
Statut
Modérateur
Dernière intervention
10 août 2020
-
bonjour,
j'ai installé windows xp home sur une partition ntfs,
et linux mandriva free 2008 sur une autre partition (que j'ai appelé stockage),
et j'ai créer une partition fat32 sur laquelle j'esperait pouvoir mettre des fichiers
et y accéder que je soit sous linux ou sous windows,
et donc quand je met des fichiers dessus sous windows j'y ai accès sous linux,
mais sous linux je n'arrive pas a copier des fichiers sur cette partition,
et même si je cré cette partition a partir de linux (je l'appelle /stockage ),
j'ai le même problème, ça me met un message comme quoi je n'ai pas le droit de le faire.
merci.

4 réponses

Messages postés
40805
Date d'inscription
jeudi 28 août 2003
Statut
Modérateur
Dernière intervention
10 août 2020
4 899
1
Messages postés
14728
Date d'inscription
samedi 9 décembre 2006
Statut
Contributeur
Dernière intervention
27 novembre 2021
2 387
bonjour,
vu que la partition est en fat 32 il suffit de la monter pour pouvoir ecrire dessus .
peut tu nous mettre le resultat de
cat /etc/fstab
et tant qu'a faire
fdisk -l
a+
1
Messages postés
40805
Date d'inscription
jeudi 28 août 2003
Statut
Modérateur
Dernière intervention
10 août 2020
4 899
Merci pour ce retour ;-))
1
merci pour votre aide, mais j'ai trouvé une solution (plus simple en fait) sur un autre forum,
en fait je préfère éviter de taper des lignes de commande, voici la réponse qu'on ma fourni :

"
Pour répondre à thenewby (j'ai trouvé sur forum mandriva la procédure)

Pour ta partition, vas dans ton CCM --> Onglet Disques locaux --> les partitions de vos disques durs --> Onglet correspondant à ton disque dur/partition FAT32
Ensuite clique sur passer en mode Expert puis sur options.

Là tu coche: Permettre à un utilisateur de monter le système de fichiers.

Ensuite tu ferme et tu retourne dans le CCM. Tu vas sur l'Onglet Sécurité --> Configurer le niveau de sécurité du système[...]
Niveau de sécurité tu sélectionne Standard

Tu fermes tout et tu redémarre, tu devrais pouvoir écrire sur ta partoche!
"

voila et çà marche, pas de problème, mais merci quand même.
0