Editeur de texte sous Ubuntu Hardy [Résolu/Fermé]

Signaler
Messages postés
277
Date d'inscription
mardi 6 mai 2008
Statut
Membre
Dernière intervention
19 avril 2020
-
Messages postés
277
Date d'inscription
mardi 6 mai 2008
Statut
Membre
Dernière intervention
19 avril 2020
-
Bonjour,

Voila après une nouvelle installation toute fraiche de Hardy, lorsque je désire editer un texte au lieu de l'ouvrir normalement comme ce fut le cas auparavant, celui-ci m'ouvre une fenetre et me propose des choix tels que:

= > Afficher
=> Lancer dans un terminal
=> Lancer
=> Annuler

Comment faire que pour les fichier txt il me les ouvre auto sans me poser ce choix qui me gonfle.

Je précise que dans les options "ouvrir avec" cela est bien coché dans les propriètés.

Si vous pouvez me donner une soluce je vous en remercie par avance.

4 réponses

Dans Bureau - Préférences - Gestionnaire de fichier - Comportement
Il est mis "demander à chaque fois" pour les fichiers texte exécutable.
Changez les droits d'un fichier .txt pour lui retirer l'exécution : gedit ouvrira le fichier automatiquement !

En fait vous avez des fichier .txt qui sont en mode excutable. Seul les fichier .sh devraient etre executable ou alors sans extension mais avec le #!/bin/bash en 1ere ligne.

Pour rectifier cela : ouvrez une console
placez vous dans votre dossier personnel : "cd"
"chmod -R 644 *.txt"

Cordialement,
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 57009 internautes nous ont dit merci ce mois-ci

Messages postés
277
Date d'inscription
mardi 6 mai 2008
Statut
Membre
Dernière intervention
19 avril 2020
19
C'est le cas ! Merci de ta contribution
Messages postés
277
Date d'inscription
mardi 6 mai 2008
Statut
Membre
Dernière intervention
19 avril 2020
19
Ah ben un grand merci, effectivement c'était dans les préférences de Nautilus, à l'onglet comportement qu'il fallait trouver cela.

Merci de ton aide encore une fois

A peluche
Quand vous faite un clic droit sur un fichier .txt, dans les options, "ouvrir avec", vous ne devez avoir qu'une seule option : Editeur de texte.