Installer amsn 0.97.2 ubuntu

Résolu/Fermé
Signaler
Messages postés
9
Date d'inscription
vendredi 8 août 2008
Statut
Membre
Dernière intervention
10 août 2008
-
Messages postés
8903
Date d'inscription
mercredi 5 décembre 2007
Statut
Contributeur
Dernière intervention
27 octobre 2015
-
Bonjour,
Je n'y connais pas grand chose en informatique, mais depuis hier j'essaie en lisant les différents posts, de changer la version aMSN. Je suis sous ubuntu 7.04.
Je parviens à la télécharger sous le fichier 0.97.2 tarb bz2. Il est en fichier archive.
Ensuite je tape dans le terminal sudo aptitude install msn.
Je parviens aussi à aller dans le gestionnaire Synoptic à supprimer l'ancienne version. Le problème c'est qu'il me réinstalle la même version, pas la nouvelle. Je ne sais pas trop comment faire, même en ayant lu pas mal de posts .... Quelqu'un pourrait m'éclaircir ?! merci !

2 réponses

Messages postés
8903
Date d'inscription
mercredi 5 décembre 2007
Statut
Contributeur
Dernière intervention
27 octobre 2015
1 142
En même temps c'est logique : tu télécharges des sources (en tar.bz2) et tu ne t'en sers pas. Quand tu tapes sudo aptitude install amsn, tu demandes au système d'aller chercher la version sur les dépots officiels, pas d'installer tes sources.

Plutôt que de se lancer dans une compilation laborieuse, on va te trouver un paquet deb. Quelle est ta version exacte d'Ubuntu (32 ou 64 bits) ?
1
Messages postés
9
Date d'inscription
vendredi 8 août 2008
Statut
Membre
Dernière intervention
10 août 2008

Ben oui, j'ai bien compris que je ne faisais pas le lien entre la nouvelle version et l'installation :-) ! je ne sais pas faire.
Pour ma version, ben je ne sais pas non plus :-) , on fait comment pour voir ça ?
0
Messages postés
8903
Date d'inscription
mercredi 5 décembre 2007
Statut
Contributeur
Dernière intervention
27 octobre 2015
1 142 >
Messages postés
9
Date d'inscription
vendredi 8 août 2008
Statut
Membre
Dernière intervention
10 août 2008

Quand tu as installé, tu as installé une x86 ou une amd64 ?
0
Messages postés
9
Date d'inscription
vendredi 8 août 2008
Statut
Membre
Dernière intervention
10 août 2008
>
Messages postés
8903
Date d'inscription
mercredi 5 décembre 2007
Statut
Contributeur
Dernière intervention
27 octobre 2015

c'est pas moi qui est installé, c'est un informaticien . J'y connais rien en informatique :-)
0
bonsoir
je me permets de te poser la même question sachant que je suis ds la même problématique, je ne peux plus me connecter sur amsn depuis qqes jours...
visiblement il me faudrait installer la version 0.97.2 mais rien ne fonctionne.. grrrrrr
un conseil? une idée?
merci de ton aide par avance
bien cdt
oceania
0
Messages postés
8903
Date d'inscription
mercredi 5 décembre 2007
Statut
Contributeur
Dernière intervention
27 octobre 2015
1 142 > oceania
Tu es sous quelle distribution ?
0
Messages postés
8903
Date d'inscription
mercredi 5 décembre 2007
Statut
Contributeur
Dernière intervention
27 octobre 2015
1 142
OK, on va partir du principe que c'est du 32 bits alors.

Tiens, voilà la dernière version d'amsn.


Par contre, je viens de voir que ton Ubuntu n'est pas à jour (un an de retard), donc je ne garantis pas la réussite... :S
0
Messages postés
9
Date d'inscription
vendredi 8 août 2008
Statut
Membre
Dernière intervention
10 août 2008

merci ! bon, comme ça ne marche pas, je suis en train de remettre à jour ubuntu ....
0
Messages postés
9
Date d'inscription
vendredi 8 août 2008
Statut
Membre
Dernière intervention
10 août 2008

ça a marché, merci mille fois !!!! par contre, pour ouvrir amsn, je vais dans terminal et je tape amsn, comment fait-on pour le mettre en raccourci ?
0
Messages postés
8903
Date d'inscription
mercredi 5 décembre 2007
Statut
Contributeur
Dernière intervention
27 octobre 2015
1 142 >
Messages postés
9
Date d'inscription
vendredi 8 août 2008
Statut
Membre
Dernière intervention
10 août 2008

Il a dû se créer son petit raccourci dans Applications -> Internet.

Cordialement.
0
Messages postés
9
Date d'inscription
vendredi 8 août 2008
Statut
Membre
Dernière intervention
10 août 2008
>
Messages postés
8903
Date d'inscription
mercredi 5 décembre 2007
Statut
Contributeur
Dernière intervention
27 octobre 2015

ok, impec !
0
Messages postés
9
Date d'inscription
vendredi 8 août 2008
Statut
Membre
Dernière intervention
10 août 2008
>
Messages postés
8903
Date d'inscription
mercredi 5 décembre 2007
Statut
Contributeur
Dernière intervention
27 octobre 2015

Bonjour,
Après avoir remis à jour ubuntu, avec la nouvelle version 7.10, je n'arrive pas à afficher correctement mes pages web. Elles apparaissent petites, centrées au milieu de la page, les écritures se chevauchent. Je suis allée dans préférence, format police, mais ça ne marche pas.
Pourriez-vous m'aider ? merci !
0