Recherchev avec texte [Résolu/Fermé]

Signaler
Messages postés
2
Date d'inscription
vendredi 16 mai 2008
Statut
Membre
Dernière intervention
2 juillet 2008
-
Messages postés
2
Date d'inscription
vendredi 16 mai 2008
Statut
Membre
Dernière intervention
2 juillet 2008
-
Bonjour,


Je réalise une maquette avec une liste déroulante. J'ai crée sur une feuille du classeur un tableau avec deux colonnes:

en B j'ai mis le nom du centre et en C le commentaire (dans une seule cellule)

J'ai crée ma recherchev dans la seconde feuille pour que quand je sélectionne mon centre il affiche directement le comm mais il m'affiche #N/A!!!!

Comment puis-je faire???

merci!!!

1 réponse

Bonjour,

Voici d quoi vous aider (j'espère) :


Centre Commentaire
Paris Com 2
Bordeaux Comunication
Lyon Com 1
Marseille Com 3
Nice Com 4
Lyon Com 1


LISTE VALIDATION
Centre Commentaire
Lyon Com 1
Paris Com 2
Marseille Com 3
Nice Com 4
Bordeaux Comunication


Centre Commentaire
Paris =RECHERCHEV(B3;$B$13:$C$17;2;FAUX)
Bordeaux =RECHERCHEV(B4;$B$13:$C$17;2;FAUX)
Lyon =RECHERCHEV(B5;$B$13:$C$17;2;FAUX)
Marseille =RECHERCHEV(B6;$B$13:$C$17;2;FAUX)
Nice =RECHERCHEV(B7;$B$13:$C$17;2;FAUX)
Lyon =RECHERCHEV(B8;$B$13:$C$17;2;FAUX)


LISTE VALIDATION
Centre Commentaire
Lyon Com 1
Paris Com 2
Marseille Com 3
Nice Com 4
Bordeaux Comunication

Bon courage

pepe35
Messages postés
2
Date d'inscription
vendredi 16 mai 2008
Statut
Membre
Dernière intervention
2 juillet 2008

salut,

merci pour ton aide même si ça a l'air super compliqué ce que tu m'explique.
sinon hier en trifouillant ça a marché g mis mon commentaire dans une seul cellule donc ça me fait un tableau a deux colonne , g fai ma recherchev puis en alant dans format cellule il c avéré que ça marché avec date alors pb résolu

en tout k merci