Mon pc plante au démarrage.....

Fermé
Signaler
-
 ystrion -
Bonjour a tous et merci d'avance pour vos réponses....tout d'abord je tiens a préciser que je n'ai aucune connaissance réelle en informatique je m'éfforcerais donc d'ètre le plus précis possible....

Alors voila j'ai voulu télécharger un pilote nvidia,mais une fois ce pilote télécharger il me demande de redémarrer monpc,ce que je fait seulement voila surprise au démarrage le nombre de couleurs a l'écran avait été réduit a 4bits et impossible de le remettre bien,je supprime donc les pilotes et heureusemnt l'écran redevient normale....sauf que je me suis mis a laguer énormément....je pense a un virus et je lance le scan antivirus avec lequelle je n'avais jamùais eu de probleme.Il redémarre mon ordinateur supprime les virus et aumoment de continuer le boot du pc il bloque....je suis obligé de l'éteindre et de le rallumer manuellement et depuis voici ce qui m'arrive:
tout est normale jusqu'au moment ou la fenetre de chargement avec marqué "windows" et le gros logos arrive.la encore rien d'anormale mais juste aprés ce chargement,la ou devrait apparaitre ma séssion mon mot de passe etc...plus rien....un écran noir.a tout hasard je tape mon mot de passe dans le vide et je tape entré....et la surprise j'entend la musique d'entrée sur ma séssion mais l'écran est toujours noir....j'ai éssayé plusieurs fois de redémarrer mais j'ai toujours le meme probleme meme en mode sans échec....Y a t-il quelquechose a faire avant de l'amener chez le réparateur pour éviter des grosse dépenses inutiles?

1 réponse

Messages postés
3174
Date d'inscription
jeudi 18 octobre 2007
Statut
Membre
Dernière intervention
21 août 2016
456
Bonjour,
Essaie de démarrer en mode "sans échec",rester appuyé sur F8 au démarrage.C'est un mode minimal qui permet d'intervenir pour recharger un pilote vidéo correct
Non sa marche toujours pas....
ps:désolé des réponses peu fréquentes mais comme j'ai plus d'ordi je dois me débrouiller un peu comme je peut ^^
en tout cas merci d'avoir éssayer