Ne peut pas acceder à internet avec wifi

Fermé
flyingdutch06 - 30 juin 2008 à 16:06
 flyingdutch06 - 30 juin 2008 à 20:21
Bonjour,
environnement: notebook Fujitsu amilo A1655G avec broadcom BCM43XXX, windows XP Pro, neufbox trio 3D.

Problème: j'ai un réseau avec plusieurs pc et plusieurs portables en wifi.
Tout fonctionne bien, sauf.... uNE portable fujitsu qui n'arrive pas à
acceder à internet. quand je le connecte avec un cable tout fonctionne bien.
Le portable peut acceder au reseau local et à internet.
quand je démarre le wifi (et je débranche le cable LAN), il voit bien le reseau. Je peux me connecter (par
le wifi) sur les autres ordinateurs, mais impossible d'aller sur internet. Le
compteur "Packets reçu" increment avec environ 1 packet par seconde.
La connection internet par wifi a fonctionné déjà avant.

Voici ce que j'ai déjà essayé :
-restore à plusieurs dates antérieurs
-recherche des antivirus (rien)
-arreter les firewalls et autre antivirus
-installer et reinstaller les drivers pour toutes les cartes réseaux (wifi
et cable)
-MAj windows
-deinstaller et reinstaler IE6 et IE7
-essayé avec Mozilla
-verification du routeur (rien ne bloque, il n'y apas d'encryption et
autres). Les autres PC avec wifi n'ont pas de problème.
-Ce PC manifeste le meme problème sur d'autres reseaux wifi, qui semble
indiquer que c'est bien un problème du PC et pas du reseau autour.

Après 2 jours de recherche, je suis à court d'idées....

merci pour un tuyaux
-

1 réponse

amorlesarnaker
Messages postés
6
Date d'inscription
lundi 30 juin 2008
Statut
Membre
Dernière intervention
1 juillet 2008
1
30 juin 2008 à 16:12
salut
as tu essayer de changer le mode de cryptager de ton wifi? si tu es wep passe en disable ou wpa psk pour voir si tu arrive a accéder au réseau. j'ai eux le même soucis et quand je suis passé en wpa psk ca a marché aussitot alors que en wep ca voulait pas.
0
flyingdutch06
30 juin 2008 à 20:21
je n'utilise ni WEP ni WPA. Aucun encryption. Reseau ouvert.
Nouvelle indice : dans le poste j'ai dit que ça ne fonctionnait pas non plus sur d'autres reseau. Mais je viens d'amener le PC dans un entreprise avec wifi (ouvert) et là... ça à marché. Alors , ça a l'air d'etre lié à la combinaison carte wifi PC et le(s) neufbox. ça ne marche pas non plus chez mon voisin avec neufbox . Mon neuf box n'utilise pas non plus encryption. Evodemment j'ai redemarré mon neufbox, mais rien à faire...

Autres ideés?
0