Bande noire sur l'écran !!!

Fermé
Gogolem - 5 juin 2008 à 22:51
 Zakuzi - 13 mars 2018 à 16:31
Bonjour,

Depuis que j'ai formater et que j'ai réinstallé un nouveau windows XP SP2, j'ai une bande noire sur le coté droit de l'écran. J'ai eu beau recherche sur de nombreux forums, pas moyen de résoudre mon problème.J'ai essayer de mettre a jour mes pilotes (carte graphique nvidia geforce4 420 go) mais ca me dit qu'il n'y a pas de nouvelles mise a jour, alors que je n'ai pas encore installé de drivers pour la carte graphique depuis le formatage...

La bande noire n'est pas par dessus l'écran (j'arrive a voir l'heure sans problème), on dirait simplement que l'écran a diminué en taille.

Je possède un Toshiba Sattelite pro 2100. Voici ce que j'ai avec Everest home :

BIOS

--------------------------------------------------------------------------------


Propriétés du BIOS:
Type de BIOS Toshiba
Date du BIOS système 01/09/03
Date du BIOS vidéo 06/03/02

Fabricant du BIOS:
Nom de l'entreprise Toshiba America Information Systems, Inc.
Information sur le produit https://support.dynabook.com/
Mises à jour du BIOS http://www.esupport.com/biosagent/index.cfm?refererid=40

Problèmes et suggestions:
Suggestion Are you looking for a BIOS Upgrade? Contact eSupport Today!
Suggestion Le BIOS système a plus de 2 ans. Mettez-le à jour si nécessaire.
Suggestion Le BIOS vidéo a plus de 2 ans. Mettez-le à jour si nécessaire.


Vidéo Windows

--------------------------------------------------------------------------------


[ GeForce4 420 Go ]

Propriétés de la carte vidéo:
Description du périphérique GeForce4 420 Go
Identification de la carte GeForce4 420 Go
Identification du BIOS Version 4.17.00.41.C7
Type de circuit GeForce4 420 Go
Type de DAC Integrated RAMDAC
Pilotes installés nv4_disp (6.14.10.5673 - nVIDIA ForceWare 56.73)
Taille de la mémoire 32 Mo

Fabricant de la carte vidéo:
Nom de l'entreprise NVIDIA Corporation
Information sur le produit https://www.nvidia.com/en-us/
Télécharger le pilote https://www.nvidia.com/Download/index.aspx?lang=en-us

[ NVIDIA GeForce4 420 Go (Microsoft Corporation) ]

Propriétés de la carte vidéo:
Description du périphérique NVIDIA GeForce4 420 Go (Microsoft Corporation)
Identification de la carte GeForce4 420 Go
Identification du BIOS Version 4.17.00.41.C7
Type de circuit GeForce4 420 Go
Type de DAC Integrated RAMDAC
Pilotes installés nv4_disp (6.14.10.5673 - nVIDIA ForceWare 56.73)
Taille de la mémoire 32 Mo

Fabricant de la carte vidéo:
Nom de l'entreprise NVIDIA Corporation
Information sur le produit https://www.nvidia.com/en-us/
Télécharger le pilote https://www.nvidia.com/Download/index.aspx?lang=en-us


Vidéo PCI/AGP

--------------------------------------------------------------------------------


Description du périphérique Type du périphérique
nVIDIA GeForce4 420 Go Carte vidéo
nVIDIA GeForce4 420 Go Accélérateur 3D


GPU

--------------------------------------------------------------------------------


[ AGP 4x: nVIDIA GeForce4 420 Go (Toshiba) ]

Propriétés du processeur graphique:
Carte vidéo nVIDIA GeForce4 420 Go (Toshiba)
Nom de code NV17M
Périphérique PCI 10DE / 0175
Technologie utilisée 0.15u
Type du bus AGP 4x @ 4x
Taille de la mémoire 32 Mo
Vitesse d'horloge 199 MHz
Horloge RAMDAC 350 MHz
Pipelines Pixel 2
Pipeline TMU Per 2
Pixel Fillrate 398 MPixel/s
Texel Fillrate 796 MTexel/s

Propriétés du bus mémoire:
Type du bus DDR
Largeur du bus 64 bits
Horloge réelle 202 MHz (DDR)
Horloge effective 405 MHz
Bande passante 3240 Mo/s

Fabricant du processeur graphique:
Nom de l'entreprise NVIDIA Corporation
Information sur le produit https://www.nvidia.com/en-us/
Télécharger le pilote https://www.nvidia.com/Download/index.aspx?lang=en-us

nVIDIA GPU Registers:
nv-000000 017500A5
nv-100000 00000000
nv-100200 08C10001
nv-10020C 02000000
nv-101000 80D2D4B5
nv-680500 00013B04
nv-680504 00000F01
nv-680570 00000000
nv-680574 00000000
nv-68057C 00000000


Moniteur

--------------------------------------------------------------------------------


[ Écran Plug-and-Play [NoDB] ]

Propriétés du moniteur:
Nom du moniteur Écran Plug-and-Play [NoDB]
Identification du moniteur NVD0200
Modèle t Flat Panel
Date de fabrication Semaine 45 / 2002
Numéro de série Aucun(e)
Taille d'affichage maximale visible 29 cm x 22 cm (14.3")
Ratio d'aspect de l'image 4:3
Fréquence horizontale 29 - 49 KHz
Fréquence verticale 0 - 60 Hz
Gamma 1.00
Gestion du mode DPMS Standby, Suspend, Active-Off


Bureau

--------------------------------------------------------------------------------


Propriétés du bureau:
Technologie utilisée Affichage Raster
Résolution 969 x 768
Profondeur de couleurs 32 bits
Plans de couleurs 1
Résolution des polices 96 dpi
Hauteur/largeur en pixels 36 / 36
Diagonale en pixels 51
Vitesse de rafraîchissement verticale 60 Hz
Image de fond d'écran C:\WINDOWS\web\wallpaper\Colline verdoyante.bmp

Effets graphiques:
Animation des combo-box Activé
Effet d'ombre tombante Activé
Effet de menu plat Activé
Lissage des polices Activé
Dessin de la fenêtre lors des déplacements Activé
Gradient dans les barres de titre Activé
Cacher les raccourcis clavier Activé
Mise en relief des éléments sous la souris Activé
Césure des titres d'icônes Activé
Déroulement non saccadé des listes Activé
Animation du menu Activé
Effet d'estompement du menu Activé
Animation de minimisation/restauration Activé
Ombre du pointeur de la souris Activé
Effet d'estompement de la sélection Activé
Utilisation des sons visuels (ShowSounds) Désactivé(e)
Animation des bulles d'aide Activé
Estompement des bulles d'aide Activé
Extension Windows Plus! Désactivé(e)


Multi-moniteurs

--------------------------------------------------------------------------------


Identifiant du périphérique Primaire Coin en haut à gauche Coin en bas à droite
\\.\DISPLAY1 Oui (0,0) (969,768)




J'ai essayer d'upgrader le BIOS mais apparament cela n'a pas marché, et je ne sais pas pourquoi. J'ai pourtant bien créer une disquette puis j'ai booter l'ordi dessus et ca m'a mis que le bios avait été upgradé, ce qui n'est pas le cas.
Mon problème peut il être du a ca?

Merci d'avance car je sais vraiment plus quoi faire...

19 réponses

salut a tous j'ai la solution je pense j'avais une bande noir en haut et en bas de l'ecran .j'ai galeré mais j'ai trouvé.
il faut allé dans panneau de configuration:puis modifier la resolution de l'ecran:puis avancé :puis écran choisir ecran plug and play puis ok .ca revien sur propriété affichage resolution ecran 1152 par 864 coché bureau comme moniteur principal puis ok si c bon selectionné oui sinon non avant la fin des 10 seconde.les ecran 1 et 2 doit etre bleu.et normalement ca marche.bon courage et n'esite pas fair l'o p plusieur fois si sa ne marche pas.
66
Merci mec, ca marche !
0
ça continu je crois que je vais supprimer google
0
merci vinc. pour votre astuce concernant la résolution de l'écran. J'ai pu régler mon problème.
0
merciiiiiiiiiiiiiiiiiii
0
merci !!!!!
0