Problème Crash Team Racing psX

Résolu/Fermé
Signaler
-
Messages postés
74
Date d'inscription
samedi 3 janvier 2009
Statut
Membre
Dernière intervention
10 octobre 2010
-
Bonjour, étant fan de puis tout petit des "crash bandicoot", je me suis lancé dans l'émulation il y peu...
Et j'ai un problème... En effet, la première fois que j'ai démarré Crash Team Racing Patché Paradox, par impatience surement, j'ai appuyé sur tous les boutons de mon pad (une Sixaxis pour les curieux) et l'écran blanc disant qu'il fallait appuyer sur X pour la version PAL et sur O pour la version NTSC, a laissé place au jeu en lui même...
Mais voilà, alors que j'ai quitté le jeu, pour y revenir ensuite quelques heures après, l'écran blanc du patch (c'est en fait une petite anim' avec les crédits et tout ça) je n'arrivai pas à m'en sortir, et l'anim' tournai en rond (les touches X et O du pad ET du clavier ne semblant pas fonctionner)

Merci de m'aider...

P.S : Je suis sur l'émulateur psX !

4 réponses


J'ai téléchargé le nouvel iso à cette adresse, ça a marché 2 fois, après, ça n'a plus marché (je sais pas si ça a rapport, mais entre temps j'ai changé la config clavier, c'était W pour passer l'anim' et après j'ai remis W mais ça n'a quand même plus marché...
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci

Messages postés
6040
Date d'inscription
vendredi 1 février 2008
Statut
Contributeur
Dernière intervention
17 février 2016
435
Tu vas sur mes jeux et tu cliques sur ton jeu c'est tout!!! les emulateurs sont sur romstaion.
++
Messages postés
74
Date d'inscription
samedi 3 janvier 2009
Statut
Membre
Dernière intervention
10 octobre 2010
7
a tu essayé d'appuyer sur start?
Messages postés
6040
Date d'inscription
vendredi 1 février 2008
Statut
Contributeur
Dernière intervention
17 février 2016
435
Salut,
Essaye ça, il fonctionne super bien et tout simple d'utilistaion :-)
https://www.romstation.fr/

Bon amusement avec les crash....
E..T