Documents and settings accès refusé [Résolu/Fermé]

Signaler
Messages postés
16
Date d'inscription
samedi 5 avril 2008
Statut
Membre
Dernière intervention
10 décembre 2009
-
 Sven6148 -
Bonjour,

Voila j'ai un petit problème. Je suis sous Windows Vista et je suis l'administrateur de mon pc et j'ai également ouvert une session Invité si jamais un jour quelqu'un d'autre voudrait se servir de mon ordinateur, cette session ne possède pas de mot de passe contrairement à ma première session d'administrateur.
Je n'ai pas changé de mot de passe ni de nom de session mais voilà que j'essaie depuis un moment d'accéder à mn dossier "documents and settings" et le message suivant m'apparaît: "C:\Documents and settings n'est pas disponible, accès refusé"... Je ne comprends pas d'autant que je suis l'administrateur de cet ordinateur, je devrais quand même avoir le droit d'y accéder...
J'ai essayé de suivre les indications que donnent ce forum en trucs et astuces mais je n'arrive pas à "lancer une invite de commande dos" car il n'y a pas d'option "exécuter" dans mon démarrer sous Vista donc je ne trouve pas comment y accéder..

Merci beaucoup de bien vouloir m'aider à régler ce problème s'il vous plait car j'ai apparemment des virus sous ce dossier, c'est pourquoi j'essaie d'y accéder...

9 réponses

Messages postés
25704
Date d'inscription
samedi 8 juillet 2006
Statut
Contributeur sécurité
Dernière intervention
4 mars 2010
2 149
Bonjour
Consulte cette astuce : http://www.commentcamarche.net/faq/sujet 2787 windows acces refuse a un fichier ou a un dossier repertoire
Elle est donnée pour XP mais le principe général est le même.
Messages postés
16
Date d'inscription
samedi 5 avril 2008
Statut
Membre
Dernière intervention
10 décembre 2009

Merci bien j'ai essayé mais cela ne marche pas non plus...
J'ai fait clic droit"propriétés", j'ai l'onglet sécurité sous lequel je suis allée, 3 groupes s'affichent (tout le monde, system et administrateur/mon nom d'utilisatrice\Administrateurs)) le premier étant coché par défaut, juste en-dessous est affiché "pour modifier les autorisations, cliquez sur modifier", j'ai donc essayé de modifier sous mon nom d'utilisatrice mais lorsque je clique sur appliquer, un message de sécurité de windows s'affiche en me disant qu'une erreur s'est produite et que l'accès m'est refusé. J'ai essayé également avec les autres utilisateurs (sait-on jamais ^^) mais le même message d'erreur s'applique... :/

PS: bizarrement, après avoir effectué cette opération et en revenant sur l'onglet propriétés, seuls 2 groupes s'affichent: tout le monde et system, mon nom d'administrateur a disparu... :/
Messages postés
25704
Date d'inscription
samedi 8 juillet 2006
Statut
Contributeur sécurité
Dernière intervention
4 mars 2010
2 149
Avant de faire cela il faut que tu prennes la propriété du dossier.
Messages postés
16
Date d'inscription
samedi 5 avril 2008
Statut
Membre
Dernière intervention
10 décembre 2009

J'ai pas compris ce que je dois faire... tu pourrais m'expliquer par étapes?
Messages postés
25704
Date d'inscription
samedi 8 juillet 2006
Statut
Contributeur sécurité
Dernière intervention
4 mars 2010
2 149
Relis bien l'astuce, il faut aller dans l'onglet propriétaire pour ajouter ton nom d'utilisateur et remplacer le propriétaire, après seulement, tu peux te mettre les droits.
Messages postés
16
Date d'inscription
samedi 5 avril 2008
Statut
Membre
Dernière intervention
10 décembre 2009

Oui mais le problème c'est que sous Vista je n'ai pas d'onglet Propriétaire... J'ai un onglet "général", "partage", "sécurité" et "personnaliser"
Messages postés
25704
Date d'inscription
samedi 8 juillet 2006
Statut
Contributeur sécurité
Dernière intervention
4 mars 2010
2 149
Tu as quelle version de Vista ?
Personnellement, je l'ai fait avec la version Home Premium et ça marche.
Messages postés
16
Date d'inscription
samedi 5 avril 2008
Statut
Membre
Dernière intervention
10 décembre 2009

J'ai l'édition Familiale Premium de 2006
Messages postés
25704
Date d'inscription
samedi 8 juillet 2006
Statut
Contributeur sécurité
Dernière intervention
4 mars 2010
2 149
Oui, donc je ne comprends pas pourquoi tu n'as pas d'onglet propriétaire...
Messages postés
16
Date d'inscription
samedi 5 avril 2008
Statut
Membre
Dernière intervention
10 décembre 2009

J'aurais bien envoyer une capture d'écran mais je ne crois pas que ce soit possible ici non?
Messages postés
25704
Date d'inscription
samedi 8 juillet 2006
Statut
Contributeur sécurité
Dernière intervention
4 mars 2010
2 149
Messages postés
16
Date d'inscription
samedi 5 avril 2008
Statut
Membre
Dernière intervention
10 décembre 2009

Voila j'espère que cela va t'aider pour me montrer comment faire.
https://imageshack.com/
Messages postés
25704
Date d'inscription
samedi 8 juillet 2006
Statut
Contributeur sécurité
Dernière intervention
4 mars 2010
2 149
Donc, pour voir l'onglet propriétaire, il faut cliquer sur avancé.
Messages postés
16
Date d'inscription
samedi 5 avril 2008
Statut
Membre
Dernière intervention
10 décembre 2009

Ca y'est j'ai compris ce qui n'allait pas il y avait un onglet "refuser cet accès" et un autre avec "accepter" mais je sais que dans ce cas-là, c'est celui de refuser qui l'emporte, je l'ai donc supprimé et maintenant j'ai enfin accès à mon dossier merci beaucoup :)
Messages postés
25704
Date d'inscription
samedi 8 juillet 2006
Statut
Contributeur sécurité
Dernière intervention
4 mars 2010
2 149
De rien, heureux que le problème soit résolu.
Bonne soirée.
Hey ^^

j'ai lu, j'ai modifié et tout... quand j'ai cliqué sur "Remplacer le propriétaire des sous-conteneurs et des objets"...

mais le bleme c'est que il dit que C:\documents and settings\ ca existe pas --'

et je trouve pas le truc du "autoriser" et "refuser"

:/

help needed :D

merci !!
++