AU SECOUR PC portable en panne

Résolu/Fermé
DRUMER Messages postés 39 Date d'inscription jeudi 10 avril 2008 Statut Membre Dernière intervention 29 avril 2009 - 15 avril 2008 à 17:05
DRUMER Messages postés 39 Date d'inscription jeudi 10 avril 2008 Statut Membre Dernière intervention 29 avril 2009 - 15 avril 2008 à 18:14
Bonjour,

Voila hier en instalant les mise à jours Windaube mon pc a planter juste apres une des dernieres.
Je m'explique, juste apres l'instal de la derniere mise à jour ,il ma demander de redemarrer.Etant donné que j'avais
des choses à sauvegarder j'ai fait "non" mais il a redemarrer quand meme et tout "vite".
En demarrant il passe bien la bar DELL,ensuite la bar windows XP et apres au lieu d'ouvrir la session il me mais une
fenêtre:

Echec de l'interface utilisateur( en titre de cadre)

Echec de chargement de la DLL " rtlGina2.dll " d'interface utilisateur
pour la connection
Veuillez contacter votre administrateur BLA BLA....
ou restaurer la DLL manquante original.


J'ai reussi a desinstaler la dernier mise a jour en mode sans echec mais c'est tout.Je n'arrive pas a fair de restauration
syseme,la fenetre de cette derniere est vide.

Aider moi SVP j'ai pas tellement envie de formater , je l'ai fais ya 4 jours.

Merci beaucoup.
A voir également:

8 réponses

employd1 Messages postés 94 Date d'inscription jeudi 10 avril 2008 Statut Membre Dernière intervention 23 novembre 2008 9
15 avril 2008 à 17:09
salut à toi,
pour ta dll, c'est celle qui correspond a ta clé usb wifi netgear, une de ses mises a jour était certainement inclu.
j'ai jamais eu ce probleme, mais essaye deja de la desinstaller en mode sans echec, de redemarrer, puis si cela fonctionne, reinstalle la!
tient nous au courant...
cordialement
0
quentin63 Messages postés 648 Date d'inscription mercredi 31 octobre 2007 Statut Membre Dernière intervention 11 septembre 2015 129
15 avril 2008 à 17:10
C'est un problème que j'ai eu mpi aussi. Pas le choix tu reformate ou alor si j'ai compris, tu rest en mode sans echec
@+
0
menu65 Messages postés 5172 Date d'inscription samedi 24 novembre 2007 Statut Membre Dernière intervention 4 février 2015 353
15 avril 2008 à 17:11
salut

pour desinstaller les mise a jour c'est simple

tu va dans outils la tu fait affichage tu valide affiche les dossiers caché

ensuite tu va dans c:/windows

la les fichiers uninstall des maj s'affiche tu recherche par date et tu les vires
0
DRUMER Messages postés 39 Date d'inscription jeudi 10 avril 2008 Statut Membre Dernière intervention 29 avril 2009 2
15 avril 2008 à 17:19
Salut merci a vous de rep,

Pour la cle saz doit pas etre sa car j'avai reussi a instal le wifi dur portable et je ne me servais plus de la cle USB.

J'ai deja uninstal la mise a jour pourri mais sa bloc encor.(fichier cacher ok uninstal etc...)

Ya pas moyen de la trouve quelque par ce .dll et de la rajouter.Genre sur mon pc bureau qui marche je la chope et la rajoute sur l'autre.


J'aimerai tout essayer avant de formater.
Merci.
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
menu65 Messages postés 5172 Date d'inscription samedi 24 novembre 2007 Statut Membre Dernière intervention 4 février 2015 353
15 avril 2008 à 17:21
salut

a tu essaye de demarrer sur le cd et de reparer ?????
0
quentin63 Messages postés 648 Date d'inscription mercredi 31 octobre 2007 Statut Membre Dernière intervention 11 septembre 2015 129
15 avril 2008 à 17:22
tu peux aussi enlever les mise à jour dans le panneau de config > supression de programme > et tu coche mise a jour
0
DRUMER Messages postés 39 Date d'inscription jeudi 10 avril 2008 Statut Membre Dernière intervention 29 avril 2009 2
15 avril 2008 à 17:25
Malheureusement j'ai pas reparer sur le cd d'xp car j'ai perdu le mien et une copine ma passé le sien mais sa doit
etre un faut.

Sinon vous me parlier de la cle netgear .C'est bizard car je l'ai desinstal bien avant le souci.
J'ai vu sur un post ceci:

"J'ai solutionné mon problème et retrouvé mon environnement.
en téléchargeant un petit utilitaire XP_FixLogon tout re fonctionne comme avant.
Cela venait bien du driver de la clé Netgear
Voici le lien :

http://www.dougknox.com/xp/scripts_desc/fix_xp_logon.htm"

Je vais essayer.Je vous redi sa.Je croise les doit car je peut meme pu aller sur le net avec le portable alors j'esper
qu'il acceptera ma cle USB 512mo de stokage sinon BOUUUUUUUUUUUUUUUUUUUUUUUU snif.
0
DRUMER Messages postés 39 Date d'inscription jeudi 10 avril 2008 Statut Membre Dernière intervention 29 avril 2009 2
15 avril 2008 à 18:14
Sa a marcher.

Lien utile a fair tourner:

http://www.dougknox.com/xp/scripts_desc/fix_xp_logon.htm .
0