Firefox : supprimer les onglets indésirés

[Résolu/Fermé]
Signaler
-
 gg -
Bonjour, j'ai du faire un faux click lors de ma dernière mise à jour de Firefox. Depuis, à chaque ouverture de Firefox, j'ai plein d'onglets qui apparaissent, et que je ne veux pas voir. Comment m'en défaire ?

4 réponses

J'ai le meme souci, version 3.5 sous XP pro pSP3?J'ai désinstallé 2 fois et reinstallé. Rien n'y fait la bête est toujours la !! L'onglet mis à jour réapparait..
10
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 42674 internautes nous ont dit merci ce mois-ci


Salut désinstalle complétement vas dans "DEMARRER" puis PANNEAU DE CONFIGURATION" puis AJOUTR ET SUPPRIMER DES PROGRAMMES" puis tu cherches "MOZILLA FIREFOX 2.0.0.133 tu supprimes et puis tu vas sur ce site et tu le retélécharge .http://download.cdn.mozilla.net/pub/firefox/releases/2.0.0.13/win32/fr/Firefox%20Setup%202.0.0.13.exe

Ps:Tu ne perdra pas tes données.
--

Un travail réglé et des victoires après des victoires, voilà sans doute la formule du bonheur. 
Merci pour ta réponse rapide. Grace à ton lien j'ai installé le nouveau firefox.
La solution de mon pb était encore plus simple :
Dans Firefox tu vas dans OUTILS - Options - General - et puis dans le carré DEMARRAGE : '<gras>Au démarrage de Firefox' tu choisis : afficher ma page d'accueil. - Fini les onglets indésirables. Ouff
Merci pour ta réponse rapide. Grace à ton lien j'ai retéléchargé Firefox.
La solution de mon problème était encore plus simple.
Il faut dans FIREFOX aller dans OUTILS - OPTIONS - GENERAL - puis dans le carré DEMARRAGE : "au démarrage de Firefox" tu choisis afficher ma page d'accueil.
Fini l'affichage des derniers fenêtres et onglets utilisés. OUFF
Super..géant...simple...pourquoi allez bidouiller je ne sais quoi...MERCI x100