Prob boot sur cd linux [Résolu/Fermé]

Signaler
Messages postés
11
Date d'inscription
vendredi 4 avril 2008
Statut
Membre
Dernière intervention
2 mai 2015
-
Messages postés
11
Date d'inscription
vendredi 4 avril 2008
Statut
Membre
Dernière intervention
2 mai 2015
-
Bonjour,

j'ai un vieux PII 300 sur lequel je veux installer une version Mandriva, or cet ordi ne veux pas booter sur le cd d'installation mandriva, alors qu'il boote sur un cd win98 (!?!).

Je précise que ma version de mandriva boote correctement sur d'autres ordinateurs, donc la gravure du cd n'est pas en cause. Mon bios est correctement paramétré puisqu'il boote sur win98.

Y-a-t-il quelqu'un qui pourrait m'expliquer cela ?

Merci d'avance.

4 réponses

Messages postés
8903
Date d'inscription
mercredi 5 décembre 2007
Statut
Contributeur
Dernière intervention
27 octobre 2015
1 133
Ça sent le problème de RAM à plein nez. Tu es à combien ?
Messages postés
11
Date d'inscription
vendredi 4 avril 2008
Statut
Membre
Dernière intervention
2 mai 2015

Environ 194 Mo
Messages postés
8903
Date d'inscription
mercredi 5 décembre 2007
Statut
Contributeur
Dernière intervention
27 octobre 2015
1 133
Et que se passe-t-il lorsque tu essaies de booter dessus ? Message d'erreur ?
Messages postés
11
Date d'inscription
vendredi 4 avril 2008
Statut
Membre
Dernière intervention
2 mai 2015
>
Messages postés
8903
Date d'inscription
mercredi 5 décembre 2007
Statut
Contributeur
Dernière intervention
27 octobre 2015

Rien. Il me dit d'insérer un disque bootable. Le cd ne démarre pas du tout, pas de chargement de noyau linux, rien.
Messages postés
40805
Date d'inscription
jeudi 28 août 2003
Statut
Modérateur
Dernière intervention
10 août 2020
4 858
Salut,

C'est quoi comme CD ? CR-r ou CD-rw ? Et ton lecteur c'est minimum un 12x ?
Messages postés
11
Date d'inscription
vendredi 4 avril 2008
Statut
Membre
Dernière intervention
2 mai 2015

Les cds sont des cd-r, mon lecteur est un 36x, c'est une version mandriva free 2007 et j'ai déja installé cette version de mandriva sur un celeron 333 avec moins de RAM.
Précision, le pc a aussi un graveur ricoh, qui ne veux pas non plus me lancer le cd d'install. A priori, lecteur hors de cause.
Je pense que c'est peut-être un problème de bios. Est -ce possible ? Y-at-il une différence notoire entre le boot d'un cd linux et celui d'un cd windows dans la reconnaissance du boot ?
Messages postés
40805
Date d'inscription
jeudi 28 août 2003
Statut
Modérateur
Dernière intervention
10 août 2020
4 858 >
Messages postés
11
Date d'inscription
vendredi 4 avril 2008
Statut
Membre
Dernière intervention
2 mai 2015

Je pense que c'est peut-être un problème de bios. Est -ce possible ?
Si le Bios est configuré pour booter sur le CD et que le CD de 98 démarre, je ne pense pas que le Bios soit en cause ;-\

Y-at-il une différence notoire entre le boot d'un cd linux et celui d'un cd windows dans la reconnaissance du boot ?
Ben a priori non, pas que je sache ;-\

Ou alors on est devant un cas avéré de discrimination à l'encontre d'un pingouin ;-DD
Messages postés
11
Date d'inscription
vendredi 4 avril 2008
Statut
Membre
Dernière intervention
2 mai 2015
>
Messages postés
40805
Date d'inscription
jeudi 28 août 2003
Statut
Modérateur
Dernière intervention
10 août 2020

Effectivement, ce pc a toujours tourné sur windows avant, mais je ne savais pas qu'il aurait pu s'habituer à ce point. Existe-t-il des cures de désintox pour ordi ? C'est pourtant sa dernière chance avant démantèlement.
Messages postés
40805
Date d'inscription
jeudi 28 août 2003
Statut
Modérateur
Dernière intervention
10 août 2020
4 858 >
Messages postés
11
Date d'inscription
vendredi 4 avril 2008
Statut
Membre
Dernière intervention
2 mai 2015

Essaie avec une autre distrib et/ou un autre CD (même un Windows, XP ou autre)...
Messages postés
11
Date d'inscription
vendredi 4 avril 2008
Statut
Membre
Dernière intervention
2 mai 2015

Bon, je viens de refaire des essais. Je n'avais pas pensé à le faire avant.
En essayant d'autres distribs, je me suis aperçu que cela semble venir de la marque des cds. Tous les cds Sony bootent correctement, en revanche, les cds memorex ne bootent pas. C'est la première fois que ça me fait ça. D'autant qu'ils fonctionnent sur tous les ordis jusqu'à maintenant.
Il ne me reste plus qu'a regraver les cds en changeant de marque. Désolé de vous avoir agité les neuronnes pour ça.

En tout cas, merci pour vos réponses.