Probleme avec wamp

Résolu
j'ai installer wampservser2 quand je fait localhost (www) ou j'ai mis mas boutique il me vient les messages suivant:

Warning: mysql_pconnect() [function.mysql-pconnect]: Access denied for user 'webmaster'@'localhost' (using password: YES) in C:\wamp\www\boutique\Connections\MaBoutique.php on line 9

Fatal error: Access denied for user 'webmaster'@'localhost' (using password: YES) in C:\wamp\www\boutique\Connections\MaBoutique.php on line 9

mon fichier boutique.php:
<?php
# FileName="Connection_php_mysql.htm"
# Type="MYSQL"
# HTTP="true"
$hostname_MaBoutique = "localhost";
$database_MaBoutique = "jecomprendspas_com_1";
$username_MaBoutique = "webmaster";
$password_MaBoutique = "leoki751";
$MaBoutique = mysql_pconnect($hostname_MaBoutique, $username_MaBoutique, $password_MaBoutique) or trigger_error(mysql_error(),E_USER_ERROR);
?>

je ne comprend pas je sais pas quoi faire merci de maider
--
une bonne révolution
Configuration: Windows XP
Firefox 2.0.0.12

1 réponse

  1. Bonjour,

    un peu risqué de mettre ainsi tes codes en clair sur un forum.

    As tu crée dans Mysql les privilèges pour cet utilisateur (webmaster) par l'interace administration de wamp (phpmyadmin)
    3
    1. salut et merci pour ta réponse je vai essayer sa . pour les code c'est pas grave c'est pour un test une foie au point je change tous sa . A toute je vai essayer.
      0
    2. merci sa fonctionne j'ai du pain sur la planche grace a toi merci encore
      0