Problèmes de mises à jour de g200

Fermé
ivan2310 - 25 févr. 2008 à 18:55
philosteo Messages postés 1 Date d'inscription mardi 26 février 2008 Statut Membre Dernière intervention 27 février 2008 - 27 févr. 2008 à 12:45
Bonjour,pour tous ceux qui comme moi rencontrent des problèmes (mises à jour etc...) avec les avertisseurs de radars g200 et suivants , rendez vous sur le site dédié suivant : http://www.gpsprevent.com dans la rubrique "contacts" et posez la question qui vous concerne . La réponse de leurs services est très longue (j'attend depuis vendredi ) mais elle vous sera transmise par e-mail. Voilà ,j'espère que nous obtiendrons tous une réponse à nos soucis. Amitiés à tous et toutes
Ivan

1 réponse

philosteo Messages postés 1 Date d'inscription mardi 26 février 2008 Statut Membre Dernière intervention 27 février 2008
27 févr. 2008 à 12:45
Bonjour Yvan
Même problème que toi. Mon achat date du 26 février.
La première mise à jour s'est effectuée sans problème, mais depuis, l'appareil n'est détecté qu'à certains moments.
J'ai changé de câble USB et je pensais avoir trouvé la solution, mais ce matin, même problème.
J'ai réinstallé logiciel et pilote, et je surveille le Gestionnaire de Périphériques pour voir si le matériel est reconnu: il semblerait qu'il existe un faux contact côté G200 lors du branchement du câble USB car en le faisant bouger, le pilote apparaît dans le Gestionnaire de Périphériques (Ports (COM et LPT) > Prolific USB-to-Serial Comm Port), puis disparaît de la liste, pour réapparaître en agitant le câble côté G200. Même problème après 3ème changement de câble...
Lorsque la connexion est établie, la mise à jour s'effectue sans problème (j'ai réussi 1 fois ce matin).
Je vais donc revoir le marchand pour un échange standard...
Cordialement
0