Studio d'imagerie Lexmark P6250

[Résolu/Fermé]
Signaler
Messages postés
48
Date d'inscription
vendredi 15 février 2008
Statut
Membre
Dernière intervention
18 mars 2021
-
 mistral13 -
Bonjourà tous,
depuis l'installation de mon imprimante "tout en 1" j'avais un studio d'image bien pratique pour les scan vers outlook.il y a quelque temps j'ai du la déconnecter pour la prêter à mon bureau. Depuis que je l'ai réinstallée, plus de joli studio! Bien sûr, je suis trop blonde pour me souvenir comment je l'avais téléchargé.J'ai bien désinstallé et réinstallé le programme mais toujours pas ce sacré studio.J'ai besoin d'une solution rapidement.Toute ma reconnaissance à celle ou celui qui me donnera le coup de pouce pour me remettre au taff!

13 réponses

Bonjour à tous,

Pour les utilisateurs de vista :

Après quelques heures à m'arracher les cheveux, je reviens vers vous pour vous donner ce qui sera je pense la solution !!! En tous cas, elle l'a été pour moi.
Tous les drivers de la Terre ne vous seront d'aucune utilité donc arrêtez tout de suite de vous évertuer à télécharger drivers / pilotes sur le site de lexmark ou autre, effectivement cela ne fonctionne pas !
Et pour cause, la solution se trouve directement via le système windows...

La procédure à suivre :
- une fois l'imprimante connectée à votre PC et mise sous-tension,
- aller dans "Démarrer" puis dans
- "tous les programmes" puis dans
- " Galerie de photos windows", puis dans le menu "Fichier", cliquer sur "importer depuis un scanner ou un appareil photo", là votre imprimante lexmark doit apparaître, sinon cliquer sur "actualiser",
- ensuite " importer" et enfin "numériser".

Voilà. J'espère que cela pourra vous être utile.

Cordialement
7
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 42674 internautes nous ont dit merci ce mois-ci

ouf ... ça marche !

Merci
super bien merci j'avais un doc super important à scanner et hop grace à ton process plus de problème ! MERCI
j avais le meme probleme impossible de me servir su scan x2450 c vrai avec cette solution ca marche !!!
bravo enfin quelqu'un d'intelligent j'aurais pu télécharger tous les drivers du monde effectivement
merci beaucoup geekette bonne continuation !!! MERCI
Marine
Merci de l'explication !!! GRANDE SATISFACTION
Bonjour à tous;voilà:mon Studio d'Imagerie de ma Lexmark P6250 fonctionnait parfaitement avec Windows XP(ordi fixe)(copier,numériser et surtout"studio d'images",c'est ce qui m'interesse le plus...)Depuis que je suis sous "vista"(portable),l'imprimante ne fonctionnait plus.J'ai mis en pratique les conseils de"Geekette-28/11/2008-(un grand merci à lui!)et depuis j'arrive à imprimer et numériser;formidable...mais pas moyen de faire apparaître le fichu "Studio d'Images".Quelqu'un aurait-il "THE solution".Merci à tous.
ch'Mû(papy qui éssaie de bricoler avec l'ordi...et à qui il arrive de galérer)
Messages postés
1
Date d'inscription
dimanche 24 février 2008
Statut
Membre
Dernière intervention
24 février 2008

Bonjour, pareil que toi léopoldine
impossible de scanner ma P6250 me dit"que le pilote ne répond pas"!!!moi je suis sous vista et malgrés le téléchargement sur le site Lexmark du dit pilote vista pas d'amélioration,je crois qu'ils viennent de perdre un client.
Bonne chance je gratte pour trouver une solution et je préviens si je trouve .
Ciao
cher ami galérien de lexmark,
De guère lasse, j’ai de nouveau désinstallé l’imprimante et déconnecté toute liaison (USB, alim.) pour 24 heures. Fermé et rouvert Windows pendant ce temps, puis réinstallé l’imprimante avec le CD d’origine. Dans les sous-programmes, j’ai activé les propriétés (dont studio) fermé et rouvert windows. Depuis ça marche .heureusement car je n’ai jamais pu scanner sans le studio. L’humour c’est que mon patron a acheté la 4500 pour remplacer celle du bureau HS et qu’il compte sur moi pour la mise en service. Vive moi et bon courage à toi. Salutations.
Messages postés
54683
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
22 septembre 2021
16 593
"Aide-toi, le Ciel t'aidera".

Tu as bien fait d'appliquer cette maxime ; et merci d'avoir communiqué ta manipulation, qui en dépannera certainement plus d'un.
je cherche mon studio imagerie lexmark5470
j ai installé mon imprimante p6250 elle fonctionne mais le raccourci studio d imagerie ne saffiche pas
Messages postés
45
Date d'inscription
dimanche 15 mai 2005
Statut
Membre
Dernière intervention
2 avril 2015
12
pareil , j'ai installé les drivers de la p6250 pour ma 6210 (ce sont les mêmes apparament) et jue ne trouve pas le studio d'imagerie, je n'ai pas eu de cd avec l'imprimante et le site de lexmark est tres tres mal foutu !!!!

quelqu'un a t'il le soft ?

merci d'avance
Geekette, t'es simplement trop fort !!!!!!!!!!!!!!!!!!!
J'suis d'accord, geekeep, t'es trop fort...ca fait des mois que je cherche et j'arrive pas à numériser sous vista alors qu'avant je pouvais sur xp. En plus, je ne trouvais même cette barre de studio d'imagerie dont parle lexmark
troooooooooooooooooop contente , merci!!!
geekette, pardon...j'suis trop content que j'ai oublié de bien écrire le pseudo!
tout simplement merci geekette !!ça fait des heures que je cherche et grâce à toi enfin LA solution!!merci
Bonjour, j'ai le meme probleme , après une modification de mon bureau , j'ai réinstallé mon imprimante et impossible de numériser ,

je ne comprends pas quel est le probleme
avant, cela fonctionnait correctement
Vous donnez une solution pour vista mais j 'ai XP .

Pouvez vous m'aider ? MERCI
Bonjour,
j'ai changé d'ordi, suis passée du XP au Vista, et plus de studio d'imagerie. Je tente la galerie photo, avec succés, mais je trouvais vraiment bien le studio... un peu déçu...

Merci pour ta solution.