[Debian] Carte Wifi

Fermé
bigdy Messages postés 7 Date d'inscription samedi 9 février 2008 Statut Membre Dernière intervention 3 juillet 2009 - 9 févr. 2008 à 18:02
TontonMeLkoR Messages postés 31 Date d'inscription mardi 29 janvier 2008 Statut Membre Dernière intervention 20 juillet 2009 - 14 févr. 2008 à 10:24
Bonjour,
je n'arriv pa à me connecter avec ma carte wifi sous debian ke doi je faire l'interface reseau eth0 et l'interface sans fil sont ils differents ou non .merci d'avance
A voir également:

6 réponses

yoann_tux Messages postés 437 Date d'inscription lundi 28 février 2005 Statut Membre Dernière intervention 24 juillet 2008 95
11 févr. 2008 à 23:54
1) cherche sur internet.
2) traditionnellement on a : eth0 : LAN, et eth1: (2eme carte reseau ou wifi) wlan0 : wifi
TontonMeLkoR Messages postés 31 Date d'inscription mardi 29 janvier 2008 Statut Membre Dernière intervention 20 juillet 2009
12 févr. 2008 à 02:36
Salut,

eth0 concerne ta carte "ethernet", pour ce qui est du wifi Debian est franchement mal lotis, pour ma part je n'arrive pas à me dépatouiller ; le chipset de ma carte wifi est un Atheros et la solution se trouve être l'utilitaire madwifi.

C'est là que ça se complique, je ne comprends l'utilisation que je dois faire de ce soft, d'ailleurs si quelqu'un avait un solution, un p'tit lien voir un ou deux conseils à m'apporter j'en serais ravi, c'est pas les recherches sur la toile qui manque je vous assure :(

Cordialement,
TontonMeLkoR
yoann_tux Messages postés 437 Date d'inscription lundi 28 février 2005 Statut Membre Dernière intervention 24 juillet 2008 95
12 févr. 2008 à 10:29
Pour les cartes wifi, à ma connaissance l'on arrive à les faire TOUTES marché (pas forcément parfaitement mais quand même !).
Pour celles qui n'ont pas de driver qui ont été développé, il s'agit tout simplement de faire un ndiswrapper qui utilise le driver windows :).
Regardez dans ce sens là pour les cartes wifi :)
TontonMeLkoR Messages postés 31 Date d'inscription mardi 29 janvier 2008 Statut Membre Dernière intervention 20 juillet 2009
12 févr. 2008 à 13:10
Ok pour ma part je vais tenter le coup avec ndiswrapper, quoique j'aurais préféré réussir l'install des drivers madwifi m'enfin...

Je rappelle toutefois que mon problème sur Debian ne se répercute pas sur Ubuntu, ce dernier me proposant l'activation ou non du pilote "propriétaire" de mon wifi.

A+

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
yoann_tux Messages postés 437 Date d'inscription lundi 28 février 2005 Statut Membre Dernière intervention 24 juillet 2008 95
12 févr. 2008 à 18:16
bah récupère le driver et installe le à la main alors...
C'est mieu que via ndiswrapper...
TontonMeLkoR Messages postés 31 Date d'inscription mardi 29 janvier 2008 Statut Membre Dernière intervention 20 juillet 2009
14 févr. 2008 à 10:24
C'est ce que j'ai essayé de faire mais c'est le bordel avec madwifi, y'a un dossier kernel y tout, le make il me créé des erreurs enfin je ne pourrais pas poster de compte-rendu ici-même puisque depuis j'ai lâché l'affaire, même si je compte bien m'y remettre une fois que mes maigres compétences auront un brin enflées.

Mais merci du conseil ;)