Ecran noir à la lecture de vidéos [Résolu/Fermé]

Signaler
Messages postés
1
Date d'inscription
lundi 14 janvier 2008
Statut
Membre
Dernière intervention
14 janvier 2008
-
Messages postés
7
Date d'inscription
mardi 17 mai 2011
Statut
Membre
Dernière intervention
8 novembre 2011
-
Bonjour,

Je n'arrive plus à lire mes vidéos en .avi . Je les avaient ouvertes auparavant et aucun souci. Je n'ai fait aucune manip sur mes logiciels de lecture : WMP, BSplayer, RealPlayer, Quick Time Player. Croyant avoir perdu mes codecs en les supprimant par erreur, j'ai retéléchargé différents packs. Rien ne change. Avec mes différents players:éécran noir avec le son parfaitement normal.


Merci pour l'aide que vous pourrez m'apporter!!!

2 réponses

J'ai le même probmème. Avez-vous trouvé la solution ?
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60769 internautes nous ont dit merci ce mois-ci

Bonjour,

Oui, j'ai trouvé en fouillant sur de nombreux forums.

Avec BSPlayer, ouvrir le programme sans charger de vidéo, clic droit sur le panneau de lecture/contrôle, aller dans "options", puis "préférences". Dans la nouvelle fenêtre cliquer sur "vidéo" dans l'explorateur de gauche. Dans l'onglet "rendu vidéo" > "mode de rendu", changer la valeur affichée pour n'importe laquelle, moi je suis en "EVR" (en essayer plusieurs si ça ne fonctionne pas). Fermer la fenêtre, lancer une vidéo et normalement, ça fonctionne.
Messages postés
7
Date d'inscription
mardi 17 mai 2011
Statut
Membre
Dernière intervention
8 novembre 2011

Comment tu fais pour cliquer droit avec un écran tactile?