Problème sur Mail (Léopard Mac OS X) [Résolu/Fermé]

Signaler
-
Messages postés
37893
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
9 novembre 2020
-
Bonjour,
J'ai un problème sur mail : je reçois bien mes e-mails mais pas je n'arrive à en envoyer.
Lorsque j'envoie un e-mail par Mail le message suivant apparaît : "impossible d'envoyer le message via le serveur XXX@free.fr".
Informations du compte : Serveur d'envoi (SMTP) : XXX@free.fr (déconnecté).
Je ne comprend pas pourquoi il est noté "déconnecté". Je pense que le problème vient de là mais je ne trouve pas le moyen d'y remédier.
J'espère vous avoir donné assez d'informations quant à mon problème et que vous pourrez m'aider.
Merci d'avance.

149 réponses

Messages postés
37893
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
9 novembre 2020
10 243
Bonjour

Je n'utilise pas Orange, mais Free et Laposte. Toutefois les grands principes restent les mêmes.
L'erreur la plus fréquente est l'utilisation d'un serveur autre que celui de son FAI. Ensuite, à part ce cas,
la plupart du temps, pour l'envoi, l'erreur provient du fait que dans les options du serveur smtp, les utilisateurs ont opté pour un mode d'authentification. Il faut toujours , disons "presque toujours", mettre "Aucune" dans l'option "Authentification" - pour les envois uniquement bien entendu, c'est à dire pour les options disponibles dans les réglages du serveur smtp.

Si ça marche dans Entourage, il faut utiliser les mêmes paramètres.
A tout hasard, pour exemple de configuration,
les réglages pour un compte Laposte
http://www.commentcamarche.net/forum/affich 3752210 probleme de creation du compte dans mail#9
Pour un compte Free
http://www.commentcamarche.net/forum/affich 4591869 probleme sur mail leopard mac os x#3

Pour autant que je sache, les réglages des comptes sont classiques sur Orange, soit le port 110 pour la réception et le port 25 pour l'envoi (smtp) - sur la dernière version de Mac OS 10, (Leopard donc), dans les préférences du compte d'envoi de Mail, il existe la possibilité valider le choix en mode automatique, dans ce cas Mail utilisera les port 25, 465 et 587, qui sont les ports smtp standard.

Voir également les pages Orange
https://www.orange.fr/portail?u=http%253A//assistance.orange.fr/688.php%253Fdub%253D2%2526
https://www.orange.fr/portail?u=http%253A//assistance.orange.fr/2562.php%253Fdub%253D2%2526

Bonne chance :)
29
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Messages postés
37893
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
9 novembre 2020
10 243
Vérifiez vos réglages dans Préférences Mail / Onglet Informations du compte:

Paramètres pour Free :

-Type de compte = Pop (ou Imap : le plus souvent = Pop )
(On choisi imap si on veut que le courrier reste stocké sur le serveur et non rapatrié sur le Mac)
-Description = donner le nom que l'on veut à ce compte
-Adresse électronique : donner l'adresse que l'on a créé sur le site de Free
-Nom Complet : donner le nom que l'on souhaite voir apparaître au niveau du correspondant
-Serveur de Réception : pop.free.fr (ou imap.free si on opte pour un compte imap)
-Nom utilisateur : l'adresse electronique sans "@free.fr", en fait le début de l'adresse mail choisi sur le site de Free
-Le mot de passe : le mot de passe choisi sur le site de Free
-Serveur d'envoi : smtp.free.fr si votre FAI est Free, sinon, le smtp de votre FAI
-Réglages du serveur :
-Port du serveur = 25
-Case utilisation SSl non cochée
-Authentification = aucune

Onglet Avancé:
Port : 110
Case SSL non cochée
Authentification : Mot de passe

NB : FAI = Fournisseur d'accès à Internet

Bonne chance

Sanspseudo - Francis
iMac G5 2ghz 2Go - OS 10.4.11
Messages postés
37893
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
9 novembre 2020
10 243
Et ben voilà !! Ouf !! :- ))

PS:
Le port 25 sert à l'envoi pour le port smtp.free.fr
le port 110 de l'onglet Avancé sert à la réception - c'est le port normal de réception
le port 993 est un port secondaire utilisé normalement dans le cas de compte imap au lieu de pop.

Donc votre configuration normale est smtp.free.fr avec port 25 dans les "Réglages serveur"
et dans l'onglet Avancé = port 110 . Case SSL = non cochée - Identification = Mot de passe

Bonne continuation
Messages postés
37893
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
9 novembre 2020
10 243
Bonjour
Dans vos réglages Mail / Comptes , le serveur d'envoi de Free doit être " smtp.free.fr ", mais pas " XXX@free.fr "
cordialement
Messages postés
37893
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
9 novembre 2020
10 243
Bonsoir,

je me répète.. un compte imap est un type de compte de réception qui ne peut avoir de rapport avec un serveur d'envoi.
https://fr.wikipedia.org/wiki/IMAP
https://www.commentcamarche.net/contents/536-pop3-smtp-imap-protocoles-de-messagerie

Un compte imap permet de garder son courrier sur le serveur de réception, pour pouvoir le consulter de n'importe ou, n'importe quand... tandis qu'un compte pop rapatrie le courrier sur l'ordinateur.

Lorsque vous envoyez un courrier à partir d'une page Web, de la Webpage de Free par exemple, il est normal qu'un autre utilisateur voit les courriers envoyés, si connecté sur le même compte.
Mais vous me dites, que si j'ai bien compris, vous envoyez du courrier à partir de Mail, et que vous trouvez donc ce courrier dans votre BAL "Messages envoyés" dans Mail, jusque là, tout est normal. Ensuite, selon vos affirmations, un autre utilisateur sur votre Mac, ayant un compte Mail paramétré de la même façon, retrouve vos courriers envoyés , dans SA BAL "Messages envoyés"... alors là, j'avoue humblement ne rien comprendre.
Pourquoi ? car ela est théoriquement strictement impossible. Les messages que vous avez envoyés sont localisés dans :
Disque Dur/ Utilisateurs / VOTRE Nom / Bibliothèque / Mail / Le compte concerné / Sent Messages.mbox

Pour que l'autre utilisateur puisse se retrouver avec VOS messages envoyés, il faut que les dits messages soient recopiés dans SA bibliothèque et au même endroit. C'est à dire ici :
Disque Dur/ Utilisateurs / AUTRE Nom / Bibliothèque / Mail / Le compte concerné / Sent Messages.mbox

Cela est peut-être possible si vous utilisez une quelconque méthode de synchronisation volontaire entre ces différents utilisateurs.. par le biais de mobileMe ou autre chose du genre.. ??

En tous cas, hormis une synchro volontaire par un moyen quelconque je ne comprends pas ..:-( ça dépasse mon entendement :-) ... je rend mon tablier :-))

Cordialement
Messages postés
37893
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
9 novembre 2020
10 243
Bonsoir,

cela fait un bon bout de temps que le serveur de Free nous fait des caprices .. .
J'ai moi même 2 adresse Free, et si je n'en active qu'une seule, ça fonctionne à peut près, mais si j'active les 2, une passe, mais pas l'autre. Je ne renseigne plus mon mot de passe. Je me contente d'"Annuler". Puis je relance la relève du courrier, souvent ça fonctionne sans souci, ce qui prouve que le mot de passe enregistré est bon. Parfois, j'attend un peu plus longtemps, puis ça fonctionne. A un moment donné, les mots de passe enregistré dans les préférences de Mail s'effaçaient toutes seules. J'ai alors verrouillé le fichiers des préférences de Mail.
J'ai d'autres adress que celles de Free, mais le souci n'est que chez Free. Chez des amis ou dans la famille c'est pareil. Même sur d'autres OS. Je pense donc que le problème est bien chez Free.

Ce que j'ai fait dernièrement, j'ai glissé une de mes adresses Free, tout en haut dans ma barre latérale, (dans "Boites de réception"), et l'autre tout en bas, pour éviter des requêtes simultanées auprès du serveur Free. Il semble, pour l'instant, que ça fonctionne mieux.

Cordialement
Messages postés
37893
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
9 novembre 2020
10 243
Bonjour,

Comme je l'ai déjà indiqué plusieurs fois dans mes réponses; il est toujours préférable de choisir le serveur d'envoi smtp propre au fournisseur d'accès internet plutôt que le serveur smtp indiqué par gmail, laposte etc...
donc , même pour envoi de courrier à partir de gmail, ou autres, utilisez le même serveur d'envoi smtp que celui que vous utilisez pour wanadoo.
Ainsi, pour mes différentes boîtes aux lettres, laposte ou autres, j'utilise le serveur d'envoi smtp.free.fr, , car ce serveur est celui de Free qui est mon fournisseur d'accès et que j'utilise bien sûr à partir de mes BAL Free.
C'est aussi simple que ça.

Cordialement
merci,
si ça ne marche toujours pas, vérifiez les ports, chez moi (sur Mail) ça ne pouvait pas fonctionner avec un autre port que le 110.
Messages postés
37893
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
9 novembre 2020
10 243
Sous le bouton ou en choisi serveur smtp.free.fr, il y a un bouton "Reglages du serveur" ,
ici vous indiquez :
Serveur d'envoi : smtp.free.fr
Port : 25
Authentification : Aucune
Nom Utilisateur : vous laissez vide
Mot de passe : vous laissez vide

et vous cliquez sur OK
Pour bien repartir à zéro j'ai annulé le compte que j'avais créé sur mail et j'ai recommencé la procédure.
En ce qui concerne le serveur de réception : pas de problème, il a été validé.
Par contre, pour le serveur d'envoi, le message suivant apparaît : ECHEC DE LA CONNEXION AU SERVEUR SMTP "smtp.free.fr" ASSUREZ VOUS QUE LE NOM DE L'UTILISATEUR ET LE MOT DE PASSE SONT CORRECTS PUIS CLIQUEZ SUR CONTINUER. VOUS NE POURREZ PAS ENVOYER DE COURRIER SI LES INFORMATIONS SONT INCORRECTS.
Que faire ?
Merci de votre aide

Bonsoir à tous,

Je viens de lire la totalité de cette conversation car je rencontre le même soucis avec Mail : je peux recevoir mais je ne peux pas envoyer de mails ! Alors, j'ai suivi à la lettre tout ce que je viens de lire, inscrit tous les renseignements correctement et pourtant... ça n'envoie toujours pas!

Mon fournisseur internet est numericable, dans la mesure où ils sont plutot anti-professionels difficile de les appeler pour avoir un renseignements sur les pop ou smtp (j'ai cru comprendre que certains systèmes n'utilisaient plus que pop et non plus smtp pour les envois.

QUe puis-je faire?

Je vous remercie d'avance pour les conseils que vous voudrez bien me donner !

Bonne soirée,

Cordialement,

Lapluchetigree
Messages postés
37893
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
9 novembre 2020
10 243
je sais bien et c'est ce qui est mis : smtp.free.fr mais l'ordi me met que mon adresse chez free est déconnectée.
Merci.
Erreur de ma part il y avait bien noté 993 (à un autre endroit) ; je l'ai remplacé par 110 mais ca ne marche toujours pas.
Comme hier vous aviez parlé de port 25 : j'ai fait le changement et ca marche. !!!
Je vous remercie énormément de tous vos conseils. Vous êtes génial.
Bonne continuation et encore un GRAND MERCI... (je pourrais vous le dire mille fois...) et bonne année à vous.
Bonjour,
j'ai le même problème que Didine en ce qui concerne le serveur smtp de Mail (serveur déconnecté). J'ai suivi à la lettre vos explications mais cela ne fonctionne toujours pas. Merci de me conseiller.
ok je suis sur alice, j'ai coché aucun, génia!l je peux envoyer mais je ne reçois plus!!!
c'est quoi ce bordel!!!
Je vous remercie pour tous vos conseils mais ca ne marche toujours pas.
Je ne sais pas comment faire.
Je n'ai trouvé où noter le port serveur 25.
Je patauge complètement.
Merci de votre aide.
Messages postés
37893
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
9 novembre 2020
10 243
Je suis quasiment certain que vous faites une erreur de saisie lorsque vous entrez les données. Relisez bien mes messages plus haut et vérifiez si avec vos données vous pouvez relever et envoyer du courrier à partir de la page Webmail de Free.
Une nouvelle fois j'ai recommencé la démarche depuis le début et là je n'ai eu aucun message d'erreur. J'ai bien reçu sur Mail tous mes messages venant de ma page webmail de free. Mais je n'arrive toujours pas à envoyer de messages.
Lorsque je vais dans Mail - Préférences - informations du compte : serveur d'envoi (SMTP) : xxx@free.fr (déconnecté). On ne me propose pas de port du serveur. Je suis complètement larguée. Ne pensez-vous pas que le problème vienne de la configuration de ma page webmail de free ? (je ne vois pas trop pourquoi car avant j'étais sur PC et pas de soucis pour outlook).
Encore merci.
Une nouvelle fois j'ai recommencé la démarche depuis le début et là je n'ai eu aucun message d'erreur. J'ai bien reçu sur Mail tous mes messages venant de ma page webmail de free. Mais je n'arrive toujours pas à envoyer de messages.
Lorsque je vais dans Mail - Préférences - informations du compte : serveur d'envoi (SMTP) : xxx@free.fr (déconnecté). On ne me propose pas de port du serveur. Je suis complètement larguée. Ne pensez-vous pas que le problème vienne de la configuration de ma page webmail de free ? (je ne vois pas trop pourquoi car avant j'étais sur PC et pas de soucis pour outlook).
Encore merci.