Port usb non fonctionnel

Résolu/Fermé
migg101 Messages postés 2 Date d'inscription mercredi 21 novembre 2007 Statut Membre Dernière intervention 21 novembre 2007 - 21 nov. 2007 à 16:27
migg101 Messages postés 2 Date d'inscription mercredi 21 novembre 2007 Statut Membre Dernière intervention 21 novembre 2007 - 21 nov. 2007 à 16:42
Bonjour,
bonjour a tous

Mon pc possede 6 ports usb (4 derrières et 2 devant)
mais voila , les 2 de devants ne fonctionne pas.
Mon ordi a été acheté neuf.

Qq un connais le problème???
merci d'avance
A voir également:

3 réponses

RaknO Messages postés 505 Date d'inscription mercredi 21 novembre 2007 Statut Membre Dernière intervention 29 novembre 2010 71
21 nov. 2007 à 16:30
Salut,

Je pense que le problème doit venir du "ventre de la bête".
Je m'explique. Pour que les ports USB accessible depuis l'extérieur soient disponibles, il faut qu'ils aient été reliés à un connecteur USB sur la carte mère. Dans ton cas, soit il s'agit d'un oubli de la part de ton assembleur (peu probable) soit ta carte mère ne dispose que de 4 ports USB et ils ont tous été connectés à l'arrière.
A+
phil232 Messages postés 607 Date d'inscription mardi 25 septembre 2007 Statut Membre Dernière intervention 31 janvier 2008 178
21 nov. 2007 à 16:33
Bonjour,

est-ce qu'il sont activés dans le BIOS ?

Au demarrage de l'ordi on voit pendant qq secondes qq chose comme Press Ins to enter BIOS. Ca peut-être F10, Ins, Del etc. Puis il faut chercher dans le BIOS setup. Comme il y en a beaucoup des différents BIOS il est difficile de dire ou ça se trouve exactement.
migg101 Messages postés 2 Date d'inscription mercredi 21 novembre 2007 Statut Membre Dernière intervention 21 novembre 2007 1
21 nov. 2007 à 16:42
je ne sais pas
comment je fais pour le savoir???