Vista n'affiche plus les miniatures videos

Résolu/Fermé
jonesgollum - 27 oct. 2007 à 09:25
 Anonymous - 19 août 2015 à 15:56
Bonjour à tous,

Windows vista n'affiche plus les miniatures des vidéos, à la place de l'aperçu, j'ai le logo de windows media player. Je peux lire les videos mais je n'ai plus les miniatures.
En revanche, windows affiche seulement les miniatures des images.

Merci d'avance pour vos réponses.

14 réponses

blondin777
Messages postés
6149
Date d'inscription
vendredi 15 septembre 2006
Statut
Contributeur
Dernière intervention
6 avril 2012
941
28 oct. 2007 à 19:27
Essaies ça:

ouvres un dossier > organiser le contenu de ce dossier > options des dossiers et de recherche > affichage > décocher : toujours afficher des icones jamais des miniatures.
23
merci je galaire depuis longtemps c vraiment trop naz de l'avoir planqué comme ca en tout cas merci pour ton astuce
0
merci... bcp
0
merci Blondin, l'astuce est toujours valable
0
Merci Blondin :-)
0
super info...facile,rapide,efficace,fonctionnel(suis sous win7 64bits ..)....reste à savoir pourquoi cette fonction s'est modifiée en route....merci windobe...lol
encore merci blondin
fifinou01
0
salut j'ai trouver en cliquant sur paramètre par defaut dans options des dossiers,affichage surement que toujour afficher des icônes,jamais des miniatures étai surement cocher.

merci a+++++
1
bon ça fait 3 ans mais j'ai eu le même problème sur vista, et j'avais essayé plein de trucs compliqués trouvés sur les forums ici et là... Ca pourra en aider certains peut-être...
Ca m'a pris la tête, ca marchait pas.
J'ai fini par télécharger un pack de codecs récents (j'ai tapé "téléchager codecs" sur google et ai téléchargé le pack sur le site 01.net). J'ai installé tout ça, et c'est nickel, toutes mes miniatures sont réapparues.
Voilà, tout simple en fait.
1
1

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
blondin777
Messages postés
6149
Date d'inscription
vendredi 15 septembre 2006
Statut
Contributeur
Dernière intervention
6 avril 2012
941
27 oct. 2007 à 10:46
Salut.

Essaies ça:

Demarrer>>Executer et taper:

regsvr32 */u* shmedia.dll

(les * representent des espaces)
0
comment ça démarrer ?
J'ai pas bien saisi ta réponse Explique correctement
0
jonesgollum
28 oct. 2007 à 13:25
Salut,
Quand je tape cette manipulation, g un message qui me dit shmedia.dll manquante
0
j'ai ce souci depuis que j'ai mis nero 8
je suis sous vista la premiere manip marche que sous xp

Demarrer>>Executer et taper:

regsvr32 */u* shmedia.dll

(les * representent des espaces)

la deuxième pas trop non plus que faire?
0
Brunoche
Messages postés
631
Date d'inscription
lundi 16 juillet 2007
Statut
Membre
Dernière intervention
17 juillet 2022
58
22 oct. 2010 à 07:51
bonjour
j'ai fais cette manip (je suis sous Wind 7) et j'ai eu un message d'erreur de Windows !!
"Echec du chargement du module , verifiez que le fichier binaire est stoké a l'emplacement specifié. module introuvable"
0
Moi g le meme probleme mais avec xp ! Ca marche aussi ?
0
Il suffit de telecharger un pack de codec:
http://www.clubic.com/telecharger-fiche26882-combined-community-codec-pack.html

Chez moi ç a résolu le problème
0
jorandall62
Messages postés
586
Date d'inscription
jeudi 24 janvier 2008
Statut
Membre
Dernière intervention
26 décembre 2020
56
7 juil. 2008 à 12:45
bonjour a tous,
moi jai téléchargé un pack de codec mais toujours ce méme problème d'affichage!!!
et j'ai le méme problème cité plus haut par jonesgolum !
pouvez vous m'aider svp
merci
0
kausboreaisl > jorandall62
Messages postés
586
Date d'inscription
jeudi 24 janvier 2008
Statut
Membre
Dernière intervention
26 décembre 2020

11 juil. 2008 à 11:31
Si Vista n'affiche pas les miniatures il suffit d'aller sur
>panneau de configuration
>>options des dossiers
>>>onglet general
>>>cocher afficher les miniatures et les filtres

et hop

j'espère que ca va vous aider
0
jorandall62 > kausboreaisl
12 juil. 2008 à 13:10
c'est bon c résolu merci
0
jékil > kausboreaisl
7 sept. 2008 à 01:32
bravo c t tt simple et pourtant merci merci
moi je cherché un probleme de codec ou autre ahahaha^^
tu gere un max merci infiniment
0
lutin88
Messages postés
9
Date d'inscription
mercredi 19 novembre 2008
Statut
Membre
Dernière intervention
6 septembre 2012
> kausboreaisl
20 nov. 2008 à 14:58
bonjour, j'ai un problème d'affichage des miniatures photos. Pas moyen d'afficher l'ensemble des miniatures d'un dossier photos quand celui-ci est sur support CD ou DVD. Dans un 1er temps les photos s'affichent en clair et quand la dernière s'affiche, tout s'efface pour ne laisser apparaitre que le logo du programme d'ouverture des photos.
de plus sous Vista dans les options des dossiers la rubrique "afficher les miniatures et les filtres" s'appelle "aperçus et filtres" ce doit être la même chose. Cette option est bien cochée et je n'ai pas l'affichage !
merci pour votre aide
0
Peux tu nous dire comment tu as résolu le probleme.
Je l'ai aussi depuis que j'ai installé nero. Et aucune des 2 manipulations cité au dessus ne foncitonne.
Pour l'option de dossier je suis déja en "afficher miniature et filtres"

merci
0
j'ai tout testé chez moi et c'est toujours pareil, je n'arraive plus a afficher les miniature sous XP pro !
une idée svp?

cela marche pour les photos mais pas pour les videos !
bizarre
0
Sun Tzglyph
17 mars 2009 à 14:39
Bonjour, même problème, tout est bien coché ou décoché dans les options des dossiers, j'ai essayé l'installation, désinstallation de plusiseurs codecs, j'ai essayé le lien winhelponline.com, pas d'autre effet que de me dupliquer Windows media player dans la liste des programmes proposés dans "ouvrir avec"...
Tout les forums vus jusqu'a présent proposent ces mêmes solutions, aucune ne marche.
Seule certains .mpg, et les codecs wmv s'affichent avec la miniature vidéo.
0
j'ai ouvert galerie de photo windows live je suis allé sur le dossier et j'ai attendu un peu et il a montré les miniatures, puis j'ai ouvert explorer et je vois à présent les miniatures.
:)
0
et appuyer sur "Windows FileType Association".
0