Chrome chrash à cause d'extension - Utilisation impossible !

HaydenNK3 Messages postés 3 Date d'inscription dimanche 14 mars 2021 Statut Membre Dernière intervention 2 décembre 2022 - 2 déc. 2022 à 22:48
bendrop Messages postés 12108 Date d'inscription jeudi 30 juin 2005 Statut Contributeur Dernière intervention 6 février 2023 - 2 déc. 2022 à 23:22

Bonjour, bonsoir,

J'ai un gros problème avec mon navigateur chrome. A chaque fois que j'ouvre le navigateur, il m'affiche une fenêtre sans rien, juste un fond noir/gris (qui est le thème que j'avais choisi comme je préfère avoir mes pages en mode sombre).

Au moment de l'ouverture, en bas à droite de mon écran, je reçois une notification de google qui me dit que des extensions (Adobe Acrobate et Adblock plus) ont planté. Cette notification (info-bulle) me demande d'appuyer sur elle pour relancer, ou plutôt, actualiser les extensions,... sauf que ça ne résout rien. Aussitôt que j'appuie dessus, une nouvelle info-bulle identique apparait pour la remplacer.

Je ne sais pas trop quoi faire pour régler ce problème. J'aurai aimé retirer les extensions qui posent problème, mais je ne peux même pas le faire puisqu'il faudrait que je sois capable d'ouvrir une fenêtre chrome, ce qui n'est pas le cas.

J'ai déjà essayé de redémarrer l'ordinateur (2 fois) sans succès. J'avoue ne pas avoir essayé de désinstaller/réinstaller chrome car je ne sais pas si je risque de perdre certaines données comme par exemple des mots de passe enregistrés ou des pages favorites, ce que j'aimerais vraiment vraiment vraiment éviter.

Je peux peut-être préciser que l'ordinateur concerné par ce problème est un MSI qui tourne sous windows10. C'est un problème qui est survenu soudainement, sans rien faire de particulier (je visionnais une vidéo sur YouTube quand chrome s'est abruptement fermé de force).

J'apprécierai toute piste pouvant m'aider à résoudre ce problème, pour ne pas dire mystère. 

Si besoin d'informations supplémentaires, je reste disponible.

Un très très grand merci d'avance pour votre aide.

Hayden


A voir également:

1 réponse

bendrop Messages postés 12108 Date d'inscription jeudi 30 juin 2005 Statut Contributeur Dernière intervention 6 février 2023 8 417
2 déc. 2022 à 22:58

Bonsoir,

essaye de lancer chrome en mode sans échec => https://www.pcastuces.com/pratique/astuces/3657.htm

puis ensuite supprime l’extension.

Pense à re modifier ensuite pour réutiliser chrome en mode normal.

Cdlt.


0
HaydenNK3 Messages postés 3 Date d'inscription dimanche 14 mars 2021 Statut Membre Dernière intervention 2 décembre 2022
2 déc. 2022 à 23:09

Merci beaucoup pour ta réponse, cependant je rencontre toujours un problème.

Je viens d'essayer cette solution mais je ne parviens pas à lancer chrome en mode sans échec comme indiqué sur la page que tu m'as recommandé.

Lorsque j'appuie sur "ok" après avoir ajouté le "--disable-extensions", j'ai une fenêtre d'erreur qui pop et me dit ceci :

Le nom 'C:\Program Files (x86)\Google\Chrome\Application\chrome.exe --disable-extensions' spécifié dans le champ Cible n'est pas valide. Vérifiez que le chemin d'accès et le nom de fichier sont corrects.

Ai-je mal suivi les instructions ou est-ce un autre problème ?

0
bendrop Messages postés 12108 Date d'inscription jeudi 30 juin 2005 Statut Contributeur Dernière intervention 6 février 2023 8 417 > HaydenNK3 Messages postés 3 Date d'inscription dimanche 14 mars 2021 Statut Membre Dernière intervention 2 décembre 2022
Modifié le 2 déc. 2022 à 23:26

Cela doit être écrit ainsi:

"C:\Program Files (x86)\Google\Chrome\Application\chrome.exe" --disable-extensions
0