Problème chromecast

Signaler
Messages postés
275
Date d'inscription
vendredi 26 avril 2002
Statut
Membre
Dernière intervention
27 novembre 2021
-
Messages postés
2940
Date d'inscription
lundi 22 février 2021
Statut
Membre
Dernière intervention
30 novembre 2021
-
Bonjour,

ma config: livebox, décodeur tv en wifi.
n'ayant plus utiliser chromecast depuis un moment, j'aimerai la réinstaller. Apparemment, la réinstallation ne passe plus par le pc mais par smartphone ou tablette. J'ai donc suivi les instructions, crée le groupe salon, mais sur la tv, après avoir sélectionné salon en wifi sur le smartphone, j'ai le message "problème de connexion à internet". j'ai recommencé plusieurs fois, et toujours ce problème. J'avoue ne rien y comprendre. J'aimerai bien un peu d'aide.

1 réponse

Messages postés
2940
Date d'inscription
lundi 22 février 2021
Statut
Membre
Dernière intervention
30 novembre 2021
185
Bonjour,

Il faut a priori réinitialiser le Chromecast (bouton dessus ou carrément débrancher) puis réapparier via Google Home, mais sans garantie: je ne suis jamais arrivé à réinitialiser le mien depuis le changement de Box, et donc de réseau Wifi (ou plus exactement j'ai l'image, mais jamais de son).

Il est possible, dans la mesure où effectivement la connexion se faisait historiquement sur la télé, qu'il faille intervenir à ce niveau pour réinitialiser l'engin, mais on ne peut plus.

Peut-être là aussi en débranchant la télé pour la réinitialiser elle-même, je reconnais ne pas m'être intéressé au problème.
hélas, j'ai déjà fait tout ça, et je ne comprend pas ce message:problème de connexion à internet. Il est écrit de faire comme dans les hotels ????!! pourtant en bas de lécran tv je vois l'icone que j'ai crée sur chrome.
Messages postés
2940
Date d'inscription
lundi 22 février 2021
Statut
Membre
Dernière intervention
30 novembre 2021
185 > simipi
Oui, moi aussi, j'ai bien l'icône de Cast des 2 côtés, mais pas de son pas d'image (ou plus exactement de l'image mais pas de son).

Je n'ai pas d'autre solution sauf peut-être à penser que le Chromecast est fatigué et qu'il faut le remplacer par un autre qui écraserait le paramétrage, mais bon...
Messages postés
275
Date d'inscription
vendredi 26 avril 2002
Statut
Membre
Dernière intervention
27 novembre 2021
12
la seule option que j'ai eu pour reinitialiser la chromecast, est de la déconnecter de l'alim et d'attendre 1mn, car je n'avais pas l'option dans chrome. Mais je n'ai toujours pas trouver ou se situait mon problème. Si je regarde dans chrome, l'appareil est là, avec le bon réseau wifi. Incompréhensible !
Messages postés
2940
Date d'inscription
lundi 22 février 2021
Statut
Membre
Dernière intervention
30 novembre 2021
185 >
Messages postés
275
Date d'inscription
vendredi 26 avril 2002
Statut
Membre
Dernière intervention
27 novembre 2021

Je t'ai mal lu, je n'ai pas percuté que tu n'avais rien du tout.

Moi, j'ai la mire (les images Google qui défilent) et un flux (incorrect).

Si tu n'as rien (et si le Chromecast n'est pas HS), ce n'est qu'un problème de paramétrage Wifi incorrect sur le téléphone (adresse IP pas dans la même gamme que celle de la Box et de la télé), ou dans Google Home, ou bien la Box qui filtre via son pare feu.