Mise à jour mac Os 10.13.6 à la version supérieure ?

Fermé
Hims01 Messages postés 5 Date d'inscription jeudi 18 novembre 2021 Statut Membre Dernière intervention 9 octobre 2023 - 18 nov. 2021 à 23:11
Francis_2023 Messages postés 130 Date d'inscription mardi 18 juillet 2023 Statut Membre Dernière intervention 22 mai 2024 - 15 sept. 2023 à 13:55
Impossible de passer à Mac Os 10.14 Mojave ou supérieur ... comment faire ?

Ma version est mac Os High Sierra 10.13.6

Merci d'avance pour vos réponses.


DPM
A voir également:

1 réponse

Utilisateur anonyme
18 nov. 2021 à 23:21
Bonsoir,

(c'est toujours plus agréable de commencer un message par bonjour ou bonsoir...) ,

Ensuite, vous ne donnez aucune indication quant au problème rencontré, ni même au modèle exact de Mac, histoire de savoir si votre Mac est compatible avec une version supérieure à High Sierra... donc consulter cette page :

https://support.apple.com/fr-fr/HT211683


3

bonjour  
 

je  viens  de  parcourir    les  questions et  réponses   et  en   allant  sur le  lien
on  se retrouve  sur   apple  store   sur   la version    high  sierra    mais  non  sur  la  possibilité   de  passer    a  la  version  supérieure  
 

Pour   moi également  le  soucis  est   , car désormais  cette version  n'est  plus  prise   en charge  par  les développeurs de  produits  mac   car apple  a fermer
l'ouverture  des  produits   récents    a cette  version   ,  
les  propriétaires  de  mac  doivent donc  soit  acheter  un  mac   occasion  plus récent   ou  changer  de  version  cela est  possible  en  principe  et 
 le  tout étant  de savoir  quoi  et  comment  
 

personnellement  je  continue  ma  quête  sur  internet    , sinon  question   avec  une  interface  comme    ubuntu de  chez  linux     peut  appliquer  des  systèmes  exploitation  mac  actuel   car  je venais   d'acheter  une version  d'un  logiciel  mac et recommandé  par   apple  pour l'ouverture  aux  anciennes  versions  soit  a  présent  limite  d'age    10,14    la  10,13  est   en  maison de retraite     !
 solution  soit  on  passe  a  la version  supérieur  possible   le tout étant de savoir  laquelle   ,  ou  si   avec  linux    cela   est  possible  d'utiliser    déjà  ce  système  exploitation  sur  apple  donc  les  mac  anciens   comme avec  widows 

ce  permettant d"éviter de la  polution   sup   car  les   mac   et  ordi  fonctionne  parfaitement  encore  seul    les  logiciels   et  appli  ne  sont  que  pour  le  fond
commerce    donc   soit  ouvert  aux  recent    appareils
 

merci  a  vous     point de  colére dans  tout  cela    mais  en restant   responsable et  raisonnable  sur certaines dérives  commerciales  tout  simplement  mettant  
en accélération   donc le  réchauffement  climatique   et  pas  que     !  '(lol)
 

a  très   bientot  
au revoir  et  merci

1
Panth33ra Messages postés 19543 Date d'inscription mercredi 8 juillet 2020 Statut Membre Dernière intervention 23 mai 2024 1 775 > elohim
15 sept. 2023 à 12:39

Bonjour,

Précise le modèle de ton MAC ?... Est-il compatible avec les versions de l'OS 10.14 Mojave ou supérieur ?

0
Francis_2023 Messages postés 130 Date d'inscription mardi 18 juillet 2023 Statut Membre Dernière intervention 22 mai 2024 18 > elohim
Modifié le 15 sept. 2023 à 13:57

Bonjour,

@elohim, 

- Première chose à faire, identifier ton modèle de Mac de manière précise :

https://francismac.online/identifier-son-modele-exact-de-mac

====

- Deuxième chose à faire ensuite, choisir la version de macOS compatible :

https://francismac.online/configurations-requises-et-versions-de-macos

Cordialement. 

0