Clavier/souris/écran ne s'allument pas !

Fermé
Wesley - 12 oct. 2021 à 00:26
 Ramzi - 24 nov. 2022 à 17:51
Bonjour, j'ai un problème avec mon pc, quand je l'allume le pc s'allume normalement mais rien ne fonctionne : les 2 écrans, clavier, et la souris si vous pouviez m'aider ce ne serait pas de refus !!

Config : i91850k RTX3060Ti 32GB ram ballistix Msi A-PRO Z490 Be Quiet 750W



Configuration: Android / Chrome 94.0.4606.80
A voir également:

6 réponses

Utilisateur anonyme
Modifié le 12 oct. 2021 à 16:23
Bonjour
Vous dites que votre PC s'allume, mais pas l'écran ni clavier/souris...
Si rien ne s'affiche lors de la mise sous tension, c'est que le PC ne s'allume pas !!
Sinon, vous devriez au moins avoir l'affichage du chargement Bios...
C'est pas parce que le ventilateur tourne que le pc démarre. Il est juste alimenté !!
Revoyez le processeur et la ram... Et essayez sans la carte Vidéo, juste celle intégrée
A+
Si la réponse vous a aidé : un petit merci c'est sympa. Si c'est résolu : le bouton vert en haut, c'est mieux ;-)

Que celui qui n'a jamais ouvert un manuel utilisateur me jette la 1ère souris.
0
Utilisateur anonyme
12 oct. 2021 à 16:26
Bien sur, inutile de vous rappeler que toute intervention sur les éléments internes se fait : câble d'alimentation débranché ;-)
0
jumulka Messages postés 11921 Date d'inscription vendredi 14 décembre 2012 Statut Membre Dernière intervention 5 décembre 2022 4 559 > Utilisateur anonyme
12 oct. 2021 à 23:57
bha oui le pc s'allume mais ne démarre pas ^^
0
Utilisateur anonyme > jumulka Messages postés 11921 Date d'inscription vendredi 14 décembre 2012 Statut Membre Dernière intervention 5 décembre 2022
13 oct. 2021 à 10:54
Bonjour jumulka
C'est à dire ?
A+
0
Ok merci je vais essayer je vous tiens au courant
0
J'ai essayé de faire ça mais toujours rien
0