Clavier/souris/écran ne s'allument pas !

Signaler
-
 Wesley -
Bonjour, j'ai un problème avec mon pc, quand je l'allume le pc s'allume normalement mais rien ne fonctionne : les 2 écrans, clavier, et la souris si vous pouviez m'aider ce ne serait pas de refus !!

Config : i91850k RTX3060Ti 32GB ram ballistix Msi A-PRO Z490 Be Quiet 750W



Configuration: Android / Chrome 94.0.4606.80

4 réponses

Messages postés
3342
Date d'inscription
jeudi 13 mars 2003
Statut
Membre
Dernière intervention
14 octobre 2021
695
Bonjour
Vous dites que votre PC s'allume, mais pas l'écran ni clavier/souris...
Si rien ne s'affiche lors de la mise sous tension, c'est que le PC ne s'allume pas !!
Sinon, vous devriez au moins avoir l'affichage du chargement Bios...
C'est pas parce que le ventilateur tourne que le pc démarre. Il est juste alimenté !!
Revoyez le processeur et la ram... Et essayez sans la carte Vidéo, juste celle intégrée
A+
Si la réponse vous a aidé : un petit merci c'est sympa. Si c'est résolu : le bouton vert en haut, c'est mieux ;-)

Que celui qui n'a jamais ouvert un manuel utilisateur me jette la 1ère souris.
Messages postés
3342
Date d'inscription
jeudi 13 mars 2003
Statut
Membre
Dernière intervention
14 octobre 2021
695
Bien sur, inutile de vous rappeler que toute intervention sur les éléments internes se fait : câble d'alimentation débranché ;-)
Messages postés
10678
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
14 octobre 2021
4 265 >
Messages postés
3342
Date d'inscription
jeudi 13 mars 2003
Statut
Membre
Dernière intervention
14 octobre 2021

bha oui le pc s'allume mais ne démarre pas ^^
Messages postés
3342
Date d'inscription
jeudi 13 mars 2003
Statut
Membre
Dernière intervention
14 octobre 2021
695 >
Messages postés
10678
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
14 octobre 2021

Bonjour jumulka
C'est à dire ?
A+
Ok merci je vais essayer je vous tiens au courant
J'ai essayé de faire ça mais toujours rien
Messages postés
22
Date d'inscription
mardi 2 février 2021
Statut
Membre
Dernière intervention
14 octobre 2021

L'écran n'est pas éteint par hasard
Messages postés
22
Date d'inscription
mardi 2 février 2021
Statut
Membre
Dernière intervention
14 octobre 2021

Sinon peut être que la carte graphique a crashé (essayé de mettre les drivers a jours) ou bien la pâte thermique du processeur ne fonctionne plus ce qui veut dire qu'il s'allume puis s'éteint (sécurité )
J'ai testé 2 alimentations différentes et j'ai toujours le même problème ce qu'il veut dire que ce n'est ni le gpu sinon ça serait seulement l'écran, ni le cpu, ni l'alim, donc c'est forcément la carte mère le souci !
Messages postés
3342
Date d'inscription
jeudi 13 mars 2003
Statut
Membre
Dernière intervention
14 octobre 2021
695
Bonjour
Il faudrait essayer juste avec 1 RAM, sans disque connecté, sans carte vidéo additionnelle, juste le processeur et voir au moins si l'écran de boot (voir celui du bios) apparait !!

Donc: Débrancher, faire un reset du Bios (pile ou jumper), l'écran sur carte intégrée, 1 seul RAM, le processeur+refroidisseur, aucun accessoire, ni disque, juste un clavier usb...

Bref, faire plusieurs essais avec 1 RAM différente.

Sinon, porter le tout chez un professionnel près de chez vous, mais cela a un coût !!
A+
Messages postés
22
Date d'inscription
mardi 2 février 2021
Statut
Membre
Dernière intervention
14 octobre 2021

Si le processeur n'a pas de partie graphique rien ne seras affiché
Messages postés
10678
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
14 octobre 2021
4 265 >
Messages postés
22
Date d'inscription
mardi 2 février 2021
Statut
Membre
Dernière intervention
14 octobre 2021

mise à part s'il a oublié le F il a un igpu.
un pti lien pour le clear cmos plus en détail : https://fr.wikihow.com/r%C3%A9initialiser-le-BIOS-de-votre-PC#Retirer-la-pile-du-CMOS
ou regarder dans le manuel de la carte mère