Montage PC: l'écran ne sallume pas or le cable HDMI est bien branché

Signaler
Messages postés
6
Date d'inscription
jeudi 22 juillet 2021
Statut
Membre
Dernière intervention
22 juillet 2021
-
Messages postés
18228
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
23 juillet 2021
-
Bonjour,

Je rencontre un problème avec mon pc tout est bien branché mais l'écran ne sallume pas et marque no signal or les deux ports HDMI sont bien branché
Mes composants sont :
Carte mère : MSI B450M-A PRO MAX
carte graphique: Gigabyte Geforce GTX 1050 ti D5 4 Go
Processeur : AMD Ryzen 5 1600 AF
Merci pour votre aide j'en ai besoin

Configuration: Windows / Firefox 78.0

3 réponses

Messages postés
18228
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
23 juillet 2021
2 812
bonjour

c'est un excellent signal, ce "no signal", il indique que le pc et le moniteur sont bien reliés

un pc a besoin d'un système d'exploitation à jour et les périphériques de pilotes

Bonjour,
Merci de votre réponse et pouvez m’expliquez la fin de votre réponse concernant le système d’exploitation et les périphériques pilotes
Merci beaucoup
Messages postés
709
Date d'inscription
samedi 12 septembre 2020
Statut
Membre
Dernière intervention
23 juillet 2021
15
Bonjour,
Cela peut venir de la carte graphique, ou encore des barrettes ram ou alimentation etc...

Les pièces à monter, vous les avez eu où exactement ?

Des photos seraient aussi les bienvenues.
Messages postés
709
Date d'inscription
samedi 12 septembre 2020
Statut
Membre
Dernière intervention
23 juillet 2021
15 >
Messages postés
6
Date d'inscription
jeudi 22 juillet 2021
Statut
Membre
Dernière intervention
22 juillet 2021

L''écran il est branché où et sur quoi aussi ?
Messages postés
6
Date d'inscription
jeudi 22 juillet 2021
Statut
Membre
Dernière intervention
22 juillet 2021
>
Messages postés
709
Date d'inscription
samedi 12 septembre 2020
Statut
Membre
Dernière intervention
23 juillet 2021

il est branche sur la carte graphique en HDMI cela répond à votre question ?
Messages postés
709
Date d'inscription
samedi 12 septembre 2020
Statut
Membre
Dernière intervention
23 juillet 2021
15 >
Messages postés
6
Date d'inscription
jeudi 22 juillet 2021
Statut
Membre
Dernière intervention
22 juillet 2021

Il faudrait voir la ram aussi.
Messages postés
6
Date d'inscription
jeudi 22 juillet 2021
Statut
Membre
Dernière intervention
22 juillet 2021
>
Messages postés
709
Date d'inscription
samedi 12 septembre 2020
Statut
Membre
Dernière intervention
23 juillet 2021

DDR4 Crucial Ballistix Red - 16 Go (2 x 8 Go) 2666 MHz - CAS 16 voici la ram
Messages postés
709
Date d'inscription
samedi 12 septembre 2020
Statut
Membre
Dernière intervention
23 juillet 2021
15 >
Messages postés
6
Date d'inscription
jeudi 22 juillet 2021
Statut
Membre
Dernière intervention
22 juillet 2021

Bonjour,
Voir ces tutos :

https://www.youtube.com/watch?v=VO5hZjG9HyU&ucbcb=1

Ceci avec :

https://www.youtube.com/watch?v=Y1ch2a3CTqI&ucbcb=1

Vous pouvez effectuer une photo des embouts du câble HDMI ?
Messages postés
18228
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
23 juillet 2021
2 812
quel est l' O.S. installé?