Aide formule excel

Fermé
Jeje33860 Messages postés 3 Date d'inscription mercredi 21 juillet 2021 Statut Membre Dernière intervention 21 juillet 2021 - Modifié le 21 juil. 2021 à 10:50
ccm81 Messages postés 10508 Date d'inscription lundi 18 octobre 2010 Statut Membre Dernière intervention 1 décembre 2022 - 21 juil. 2021 à 11:15
Bonjour,

Bonjour a tous,

J'ai besoin d'aide sur une formule
Je vous décris ma demande
J'ai créé une formule qui me calcule une quantité mais j'aimerais que si la personne qui doit remplir la case stock ne la rempli pas, il y a 0 qui s'affiche dans la case demande est-ce possible ?





Configuration: Android / Chrome 91.0.4472.164

4 réponses

ccm81 Messages postés 10508 Date d'inscription lundi 18 octobre 2010 Statut Membre Dernière intervention 1 décembre 2022 2 330
21 juil. 2021 à 10:51
Bonjour

La cellule case stock en A2
formule
=SI(A2="";0;ta_formule)

Cdlmnt
0
Jeje33860 Messages postés 3 Date d'inscription mercredi 21 juillet 2021 Statut Membre Dernière intervention 21 juillet 2021
21 juil. 2021 à 11:12
J'ai essayé d'ajouter votre formule a la mienne mais ça veut pas la prendre en compte
0
ccm81 Messages postés 10508 Date d'inscription lundi 18 octobre 2010 Statut Membre Dernière intervention 1 décembre 2022 2 330
21 juil. 2021 à 11:09
Plutot qu'une photo, peux tu envoyer un bout de ton fichier sur cjoint.com et joindre le lien obtenu à ton prochain message. N'oublies pas d'y ajouter des explications et des exemples de résultat attendu
1) Tu vas dans https://www.cjoint.com/
2) Tu cliques sur [Parcourir] pour sélectionner ton fichier
3) Tu descends en bas de la page pour cliquer sur [Créer le lien Cjoint]
4) Au bout de quelques secondes la deuxième page s'affiche, avec le lien
en bleu souligné ; tu le sélectionnes et tu fais "Copier"
5) Tu reviens dans ta discussion sur CCM, et dans ton message de réponse tu fais "Coller"

Cdlmnt
0
Jeje33860 Messages postés 3 Date d'inscription mercredi 21 juillet 2021 Statut Membre Dernière intervention 21 juillet 2021
Modifié le 21 juil. 2021 à 11:12
Voici la photo avec la formule actuelle et c'est dans la case demande qu'il faut que le 0 s'affiche s'ils ne mettent rien dans la case stock
0
ccm81 Messages postés 10508 Date d'inscription lundi 18 octobre 2010 Statut Membre Dernière intervention 1 décembre 2022 2 330
Modifié le 21 juil. 2021 à 11:16
=SI(E7="";0;ta_formule_sans _le_signe_=)
Un fichier permettrait de tester !

Cdlmnt
0