Excel formule

Fermé
Azer - 14 juil. 2021 à 21:45
Raymond PENTIER Messages postés 56850 Date d'inscription lundi 13 août 2007 Statut Contributeur Dernière intervention 2 décembre 2022 - 15 juil. 2021 à 17:42
Bonjour,
Je recherche une formule pour afficher la dernier sommes d'une colone:
exemple
A
1: 100
2: 90
3: 80
4: 70

Je voudrais a chaque fois que la dernier sommes de la colone A s'affiche toujours en A50 exemplle

3 réponses

ccm81 Messages postés 10508 Date d'inscription lundi 18 octobre 2010 Statut Membre Dernière intervention 1 décembre 2022 2 330
Modifié le 14 juil. 2021 à 22:10
Bonjour

à mettre dans une cellule de la colonne B
=INDEX(A:A;NB(A:A))

Cdlmnt
0
Raymond PENTIER Messages postés 56850 Date d'inscription lundi 13 août 2007 Statut Contributeur Dernière intervention 2 décembre 2022 17 181
15 juil. 2021 à 00:45
Bonjour Azer.
  • Attention à l'orthographe, pour éviter qu'on te comprenne de travers :

Ce n'est pas " la dernier sommes d'une colone " mais " la dernière somme d'une colonne " ...
  • Il n'y a pas de sommes dans ta colonne A ;

ce sont des données numériques.
  • Tu ne peux pas choisir la cellule A50 pour placer ta formule, car le résultat de ce calcul ferait partie de la plage à calculer ! C'est ce qu'on appelle une référence circulaire ...

C'est pour cette raison que ccm81 place la formule dans la colonne B.

Je salue tous les Martiniquais qui consultent CCM.
0
PapyLuc51 Messages postés 3802 Date d'inscription dimanche 3 mai 2009 Statut Membre Dernière intervention 2 décembre 2022 1 198
15 juil. 2021 à 08:51
Bonjour Azer,

Salutations à ccm81 et Raymond

A bien relire la demande, faut-il comprendre avoir en A50 la somme cumulée des nombres entrés de A1 à A49 ??

=SOMME($A$1:$A$49)


Ou récupérer en A50 la dernière valeur entrée (70 dans cet exemple) ??

=RECHERCHE(9^9;$A$1:$A$49)


Cordialement
0
Raymond PENTIER Messages postés 56850 Date d'inscription lundi 13 août 2007 Statut Contributeur Dernière intervention 2 décembre 2022 17 181
15 juil. 2021 à 17:42
Effectivement les 2 interprétations sont possibles ...
0