Excel formule

Signaler
-
Messages postés
54306
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
28 juillet 2021
-
Bonjour,
Je recherche une formule pour afficher la dernier sommes d'une colone:
exemple
A
1: 100
2: 90
3: 80
4: 70

Je voudrais a chaque fois que la dernier sommes de la colone A s'affiche toujours en A50 exemplle

3 réponses

Messages postés
9989
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
27 juillet 2021
2 161
Bonjour

à mettre dans une cellule de la colonne B
=INDEX(A:A;NB(A:A))

Cdlmnt
Messages postés
54306
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
28 juillet 2021
16 285
Bonjour Azer.
  • Attention à l'orthographe, pour éviter qu'on te comprenne de travers :

Ce n'est pas " la dernier sommes d'une colone " mais " la dernière somme d'une colonne " ...
  • Il n'y a pas de sommes dans ta colonne A ;

ce sont des données numériques.
  • Tu ne peux pas choisir la cellule A50 pour placer ta formule, car le résultat de ce calcul ferait partie de la plage à calculer ! C'est ce qu'on appelle une référence circulaire ...

C'est pour cette raison que ccm81 place la formule dans la colonne B.

Je salue tous les Martiniquais qui consultent CCM.
Messages postés
3342
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
28 juillet 2021
946
Bonjour Azer,

Salutations à ccm81 et Raymond

A bien relire la demande, faut-il comprendre avoir en A50 la somme cumulée des nombres entrés de A1 à A49 ??

=SOMME($A$1:$A$49)


Ou récupérer en A50 la dernière valeur entrée (70 dans cet exemple) ??

=RECHERCHE(9^9;$A$1:$A$49)


Cordialement
Messages postés
54306
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
28 juillet 2021
16 285
Effectivement les 2 interprétations sont possibles ...