Pc a l'air de démarrer mais périphériques externe ne s'allume pas

Signaler
Messages postés
3
Date d'inscription
vendredi 9 juillet 2021
Statut
Membre
Dernière intervention
20 juillet 2021
-
Messages postés
3
Date d'inscription
vendredi 9 juillet 2021
Statut
Membre
Dernière intervention
20 juillet 2021
-
Bonjour,

Je jouais à Genshin impact jusqu'à ce que je frappe mon clavier (oui j'ai ragé vite fait) et la pouf! Plus rien, mon pc tourne toujours je vois le rgb des composants mais l'écran pourtant alimenté et connecté à la cg (rx 580 8go) via DisplayPort n'affiche plus rien. Mon clavier (g910 orion spectrum) et ma souris (g402) connecté en filaire USB à la cm, ne s'allume plus non plus.

Je redémarre le pc et rien ne change, le ventirad (Wraith Prism) ne tourne que lorsque le pc s'allume durant une seconde à peine, et les ventilos de la cg ne tournent pas (pas étonnant il n'y a rien a afficher). Le rgb cependant reste allumé et connecté à aura sync puisque l'arc-en-ciel que j'avait définit sur armoury crate et les couleurs du Wraith Prism, de la ram et de la cg son les mêmes, je pense donc qu'il est impossible que l'alim ou la cm soit hs...

Une diode orange/jaune reste allumée.

Je trouve ça étrange que ça arrive pile au moment où je frappe mon clavier...

Cm : b450 F gaming
Cpu : Ryzen 5 3600 (refroidit par un Wraith Prism)
Ram : 16go pny xlr8 3200MHz c16
Alim : cooler master 550W 80+ bronzé
Stockage : SSD samsung 860 EVO 1to

2 réponses

Messages postés
3
Date d'inscription
vendredi 9 juillet 2021
Statut
Membre
Dernière intervention
20 juillet 2021

????????????
Messages postés
3
Date d'inscription
vendredi 9 juillet 2021
Statut
Membre
Dernière intervention
20 juillet 2021

J'ai testé alim carte graphique les 2 fonctionnent. C'est donc la carte mère qui a un problème, quelqu'un saurait comment le résoudre sans changer de cm si c'est possible ?