Disque dur qui fonctionne uniquement en molex

Fermé
Riptiaz Messages postés 8 Date d'inscription dimanche 4 juillet 2021 Statut Membre Dernière intervention 17 juillet 2021 - 4 juil. 2021 à 12:06
Riptiaz Messages postés 8 Date d'inscription dimanche 4 juillet 2021 Statut Membre Dernière intervention 17 juillet 2021 - 17 juil. 2021 à 12:54
Bonjour, je possède un vieux pc avec une carte mère asus M4N78-AM avec 2gb de ram ddr2, un processeur amd athlon x2 64 et une alim 450w hedden (no name). J'essaies de le remettre en route en installant windows. Le problème, c'est que impossible de faire détecter les disques durs sata (qui fonctionne pourtant sur un autre pc). Je ne les entends même pas tourner. J'ai essayé de le brancher avec un adaptateur sata > molex mais cela ne marche pas, et cela à même fait des étincelles au niveau de l'alim. J'ai donc branché un vieux dd IDE, (en molex direct, donc), et celui tourne nickel (à part qu'il est extrêmement long et qu'il ne démarre pas à tous les coups).
J'aimerais bien branché un dd sata car beaucoup plus rapide et plus de stockage. Je pense que cela vient de l'alim car j'ai vu des très mauvais avis sur cette marque (hedden). Pouvez-vous m'aider à en être certain svp ? (car je ne veux pas payer une nouvelle alim à rien).
Merci d'avance, Romain.
A voir également:

4 réponses

georges97 Messages postés 10069 Date d'inscription lundi 31 janvier 2011 Statut Contributeur Dernière intervention 9 décembre 2022 2 214
4 juil. 2021 à 14:27
Bonjour,

Je laisse volontiers la place à plus calé que moi sur le sujet, mais brancher un disque dur sata sur une carte-mère n'est pas seulement une question d'adaptateur molex/data.

Il faut:

-que le contrôleur de disque gère le sata
-que l'OS gère également le sata (pour XP il faut un extension par exemple)
-que la carte-mère accepte l'installation d'un OS récent, si le cas se présente.

Cordialement
1
Riptiaz Messages postés 8 Date d'inscription dimanche 4 juillet 2021 Statut Membre Dernière intervention 17 juillet 2021
5 juil. 2021 à 09:03
Bonjour, merci de votre réponse,
en tout cas je sais déjà que la carte mère supporte le sata (car avant il y en avait un et ça marchait nickel+ je l'ai lu dans la notice) et que elle est compatible avec tous les OS (car windows 10 marche nickel sur le dd ide). Bonne journée. Romain
0
macbernic Messages postés 1815 Date d'inscription samedi 14 décembre 2019 Statut Membre Dernière intervention 7 décembre 2022 451
10 juil. 2021 à 19:41
Bonjour,
Au niveau de ton bios vérifie que dans la partie "storage configuration" si "on chip ssata est active :


@+
0
Riptiaz Messages postés 8 Date d'inscription dimanche 4 juillet 2021 Statut Membre Dernière intervention 17 juillet 2021
Modifié le 12 juil. 2021 à 10:05
Bonjour, oui il est déjà activé et je me souvient avoir déjà essayé tous les modes sata et que rien ne marchait. PS : je me souviens que l'année dernière, des fois le disque sata était détecté mais pas très longtemps (3 min environ). Et aussi quand je branche un sata, les messages de bios au démarrage indiquent que la CM essaie de détecter un DD en sata 1.
0
macbernic Messages postés 1815 Date d'inscription samedi 14 décembre 2019 Statut Membre Dernière intervention 7 décembre 2022 451 > Riptiaz Messages postés 8 Date d'inscription dimanche 4 juillet 2021 Statut Membre Dernière intervention 17 juillet 2021
12 juil. 2021 à 14:17
Bonjour,
Votre bios est il à jour ? si non une mise à jour pourrait peut être régler le problème.
@+
0
Riptiaz Messages postés 8 Date d'inscription dimanche 4 juillet 2021 Statut Membre Dernière intervention 17 juillet 2021 > macbernic Messages postés 1815 Date d'inscription samedi 14 décembre 2019 Statut Membre Dernière intervention 7 décembre 2022
13 juil. 2021 à 10:30
Bonjour. Oui je l'ai mis à jour il y a quelques semaines grâce à EZ Flash.
0
macbernic Messages postés 1815 Date d'inscription samedi 14 décembre 2019 Statut Membre Dernière intervention 7 décembre 2022 451 > Riptiaz Messages postés 8 Date d'inscription dimanche 4 juillet 2021 Statut Membre Dernière intervention 17 juillet 2021
14 juil. 2021 à 11:12
essayé avec une autre alimentation plus adéquate : avec des prises sata et en bon état .

@+
0
Riptiaz Messages postés 8 Date d'inscription dimanche 4 juillet 2021 Statut Membre Dernière intervention 17 juillet 2021 > macbernic Messages postés 1815 Date d'inscription samedi 14 décembre 2019 Statut Membre Dernière intervention 7 décembre 2022
14 juil. 2021 à 12:35
je vais en acheter une nouvelle du coup ^^ merci
0
Riptiaz Messages postés 8 Date d'inscription dimanche 4 juillet 2021 Statut Membre Dernière intervention 17 juillet 2021
12 juil. 2021 à 08:13
Bonjour je vais vérifier ça je vous tient au courant dans la matinée.
0