Problème DX10 ou 11 en jeu.

Signaler
-
Messages postés
30
Date d'inscription
samedi 3 juillet 2021
Statut
Membre
Dernière intervention
11 juillet 2021
-
Bonsoir, je vous explique mon problème.

Je possède un PC portable Gamer Asus TUF FX504GE qui depuis peu à beaucoup de difficultés sur les jeux.

Quand le PC est démarré, tout fonctionne, j'arrive à accéder aux jeux. Mais arriver un certain moment ? Quand je veux relancer le jeu dans la même journée ? (PC non éteint entre temps).
J'ai subitement une erreur comme "Problème DX10 ou 11 et parfois sur Asus GPU Tweak II il affiche ma carte Intel au lieu de ma carte Nvidia. J'ai aussi constaté que certains de mes pilotes comme "Périphérique PCI, Périphérique système de , contrôleur de bus SM ou encore Acquisition de données PCI et contrôleur de traitement du x2 suivi même d'un périphérique inconnu" sont affichés avec un point d'exclamation... J'ai aussi remarquer n'avoir aucune VRAM, elle est tout le temps à 0% en jeu ou sur le bureau.

J'ai essayé de :

Réinstaller Windows] 10.
Mettre à jour les drivers en passant par le site officiel d'Asus.
Mettre à jour le Bios.
Réinstallation de Nvidia (1050 Ti ou 1050 Ti notebook).
Commande Admin Scannow, Scanhealth,RestoreHealth,Startcomponentcleanup
Remettre de la pâte Thermique ainsi que des pad thermique.
Réinstaller tout les NetFramework, Visual C++ et Tout les DirectX possible.

Config :
Intel I5 8300H 2.30 Ghz
Nvidia GTX 1050 Ti 4Go
Intel HD Graphics 630 HD
8Go de Ram

Voilà un mois que nous sommes deux à chercher et aucun résultat, voir même ? Le PC affiche à nouveaux qu'il manque des pilotes, quelques temps plus tard après installation et correction...

Des idées ?

7 réponses

Messages postés
30
Date d'inscription
samedi 3 juillet 2021
Statut
Membre
Dernière intervention
11 juillet 2021
5
PS : Je suis le créateur de ce post, j'ai supprimer mon ancien compte, du coup je répond avec celui-ci. Je le précise car c'est afficher "Utilisateur anonyme" et ne voulant pas recrée de post...
Messages postés
10490
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
25 juillet 2021
4 140
Bonjour,
tu as déjà tous fait, ça ressemble à un problème de carte graphique défectueuse
Messages postés
30
Date d'inscription
samedi 3 juillet 2021
Statut
Membre
Dernière intervention
11 juillet 2021
5
Bonjour, Mince... Tu viens de confirmer un peu ma crainte... ^^' Pour te dire je pensais peut-être changer la pile voir si c'était pas un soucis de CMOS, mais bon je vois que je suis plus le seul à penser que c'est un soucis de carte défectueuse... Il n'y aurait même pas une dernière manip à essayer ? Un truc que j'aurait pu oublier de faire ou de vérifier ? :/
Messages postés
10490
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
25 juillet 2021
4 140
ça serait très étonnant que ce soit le cmos.
le pc n'est plus sous garantie ?

tu peux voir ce que donne gpu-z quand ça fonctionne normalement et quand ça fonctionne pas.

ce que tu peux essayer aussi c'est dans le gestionnaire des périphériques, désactiver la carte graphique nvidia et la ré-activer quand tu veux jouer puis la désactiver une fois finis.

j'ai un problème sur un pc portable, la carte graphique aléatoirement fait accélérer le ventilo a fond et au bout d'un moment fait crash l'ordi, mais tant que la carte est utilisé aucun problème, du coup j'active qu'au besoin
Messages postés
30
Date d'inscription
samedi 3 juillet 2021
Statut
Membre
Dernière intervention
11 juillet 2021
5
Je viens de faire le test pour changer la pile et je rejoint ton avis, c'était un peu étonnant que ça vienne de ça, mais bon qui ne tente rien n'a rien comme on dit. ^^

J'ai essayer aussi avec GPU-Z mais les résultats sont les mêmes affichés. Comme si tout était plus ou moins normal on va dire même.

J'ai essayer aussi cette méthode, j'ai oublier de le mentionner (J'ai fait tellement de manipulations dessus que j'en ai sûrement oublier pour être franc...) Mais bon ça ne change rien malheureusement, du moins sa ne corrige pas le problème car il survient quand même.

D'accord ! Pour ce qui est de ce problème, pour ma part j'ai changer les ventilateur car un avait un roulement à billes défectueux.

Du coup ?... Je pense que c'est mort en somme non ?
Messages postés
481
Date d'inscription
vendredi 28 août 2015
Statut
Membre
Dernière intervention
16 juillet 2021
151
Bonjour,

Effectivement je pense aussi, à un problème de carte graphique peut-être un conflit entre la carte intel et Nvidia c'est possible. Peut-être juste pour tester désactivé, la carte graphique intel et voir si sa bug toujours.

Aussi essayer de réinstaller, Direct X peut-être direct X qui à un problème vérifié les mises à jour Windows à pardon j'avais mal lu c'est déjà fait autant pour moi.

Par contre les problèmes, de contrôleur de bus SM etc... Avec point d'exclamation en jaune en général c'est un problème de drivers de la carte mère. Il faudrait installer, le dernier driver pour le chipset de la carte mère et il n'y aura plus ce problème déjà. Si la carte mère n'est pas à jour, problème driver peut-être sa joue sur la carte graphique je dis sa mais je suis pas sur c'est juste une supposition.
Messages postés
10490
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
25 juillet 2021
4 140
à moins que ce soit le pilote de ce périphérique qui cause problème, dans ce cas il faudrait au mieux réinstaller windows, sinon désinstaller le périphérique avec le pilote et redémarrer, et désactiver la maj auto des pilotes windows > https://lecrabeinfo.net/desactiver-installation-automatique-pilotes-drivers-composants-peripheriques-windows-update-windows-10.html
Messages postés
30
Date d'inscription
samedi 3 juillet 2021
Statut
Membre
Dernière intervention
11 juillet 2021
5
Killia, Je pense aussi que c'est le cas, j'ai essayer aussi de la désactivé pendant un temps, mais rien à faire malheureusement... Direct X j'ai tenté toute les versions mais bon détectée un temps et puis le problème survient encore...

Pour ce qui est du Chipset j'ai également fait le nécessaire, j'ai du passer deux semaines à chercher les bons drivers sur le site d'Asus pour mon modèle, mais pareil rien à faire... Un moment tout s'affiche normalement comme réglé, mais arrivé un moment tout comme les pilotes Nvidia, Direct X ou Drivers, c'est comme si tout c'était désinstaller... ^^'

En revanche ? L'installation automatique des Drivers je n'ai pas essayer ! Vous pensez que cela pourrait être à l'origine des Drivers qui ce retire tout seuls ou cela peux venir de quelque chose d'autres ? Car après la réinstallation de Windows ? Tout ce passer très bien, c'est seulement après quelques redémarrages que le PC à commencer à planté et à afficher des problèmes au niveau Direct X et Nvidia... A moins que ce soit un Virus qui est implanté quelque part comme le processeur ? Au point ou une réinstallation avec formatage total ne suffit plus ?
Messages postés
10490
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
25 juillet 2021
4 140 >
Messages postés
30
Date d'inscription
samedi 3 juillet 2021
Statut
Membre
Dernière intervention
11 juillet 2021

windows mettra à jour les pilotes au fur et à mesure donc pas dès l'installation, ça peut être ça.
Messages postés
481
Date d'inscription
vendredi 28 août 2015
Statut
Membre
Dernière intervention
16 juillet 2021
151 >
Messages postés
30
Date d'inscription
samedi 3 juillet 2021
Statut
Membre
Dernière intervention
11 juillet 2021

Oui vraiment bizarre, comme problème sa peut-être rien à voir mais le BIOS est à jour ? Vu que tout à été fait tenter de mettre à jour le BIOS sa va le flasher si le BIOS à un problème.

Essaye c'est deux tuto, si Windows à des fichiers endommagé ou corrompu.

SFC : vérifier et corriger les fichiers systèmes sur Windows
https://www.malekal.com/sfc-verifier-et-corriger-les-fichiers-systemes/

Réparer l’image de Windows 10 avec DISM
https://lecrabeinfo.net/reparer-image-de-windows-10-dism.html


J'ai trouver sa je sais pas si sa pourra aider:
https://forum.malekal.com/viewtopic.php?t=64939
Messages postés
30
Date d'inscription
samedi 3 juillet 2021
Statut
Membre
Dernière intervention
11 juillet 2021
5 >
Messages postés
481
Date d'inscription
vendredi 28 août 2015
Statut
Membre
Dernière intervention
16 juillet 2021

D'accord ! Du coup en ayant réfléchit un peu à tout ceci, je me dit que c'est sans doute bien le problème. Autant non seulement refaire Windows, mais en prime le faire hors connexion et vite empêcher l'installations des pilotes automatique par notre forceur national que l'ont appel Microsoft x)

Après pour ce qui est des SFC, DISM et de l'installation de Direct X j'ai déjà essayer et ça n'a rien donner, du moins ça revient par la suite, mais qu'au moment ou le PC est redémarrer donc je pense que c'est bien le problème que Jumulka à envoyer plus haut !

En tout cas merci à vous deux ! Je reviendrait vers vous pour vous dire ce qu'il en est !