Formule excel un chiffee qui renvoi a un nom

Signaler
-
Messages postés
26078
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
22 juin 2021
-
Bonjour,

Je souhaite créer un tableau avec des numéros.
Ces numéros correspondent à des nom. Il y a environ 15 numeros
Ex: 1 = justine - 2 = Arnaud 3 = Jules.

Comment puis je faire pour saisir un chiffre 1 2 3 .... ou 15 et que dans la cellule d'à côté cela le donne le.nom auquel il correspond.

Merci pour votre retour

Configuration: Android / Chrome 90.0.4430.210

1 réponse

Messages postés
26078
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
22 juin 2021
5 966
Bonsoir
exemple à adapter
  • en Y à partir de Y1: les nombres
  • en Ligne à partir de Z1, les noms correspondants
  • en A, à partir de A2, entrée des nombres
  • en B à partir de B2, la formule:

=SIERREUR(RECHERCHEV(A2;Y:Z;2;0);"")
la liste de référence peut bien sur se trouver sur une autre feuille à prendre en compte dans l'adresse de la formule
crdlmnt