Formule excel somme + date

Signaler
-
 JB22 -
Bonjour,

Je suis embetée, je ne trouve pas la bonne formule pour une cellule.
Je vous explique :

J'ai besoin de connaitre le montant total des clients étant en retard de paiement par rapport à la date d'aujourd'hui.

soit j'ai une colonne avec les montants : B6:B20
une colonne avec les dates d'échéances : P6:P20
Sachant qu'il ne faut pas qu'elle soit en commits (colonne ou il y a OUI ou NON dans la case) : N6:N20
Et egalement elle ne doit pas FREESE (colonne ou il est indiqué OUI ou NON) : M6:M20


donc je veux qu'il apparaisse le montant total des clients dont la date d'échéance est inférieur à la date du jour sans compter ceux qui sont en commits et ou Freeze (soit qui ne compte que les NON pour ces 2 colonnes)

Pouvez vous m'aider ?





Configuration: Windows / Chrome 90.0.4430.212

2 réponses

Messages postés
1476
Date d'inscription
samedi 2 février 2019
Statut
Membre
Dernière intervention
4 juin 2021
150
Bonjour,
si j'ai bien compris :
=SOMMEPROD((M6:M20="oui")*(N6:N20="oui")*(P6:P20<AUJOURDHUI())*B6:B20)


Le fichier : https://www.cjoint.com/c/KECqj0vbCYW

Pour la prochaine fois : pensez à joindre un fichier anonymisé.
Ma proposition.

En cellule P2 format date = date d' aujourd' hui.
En cellule Q3 = SOMME (Q6:Q1000)
En Q6 la formule suivante:
=SI(B6<>0:(SI(ET(M6="";N6="";P2>P6;B6);"";B6;""));"")
Attention P2 en références absolues;

Vous avez relancé deux fois, mais vous n' avez pas répondu à Yoyo01000