Pas de son sur mon pc [Résolu]

Signaler
Messages postés
36
Date d'inscription
vendredi 21 mai 2021
Statut
Membre
Dernière intervention
12 juin 2021
-
Messages postés
36
Date d'inscription
vendredi 21 mai 2021
Statut
Membre
Dernière intervention
12 juin 2021
-
Bonjour, mon beau frere ma monté un pc il ma donnée aucun drivers, je n'ai pas de son

ma carte mere est une asus maximus formula 2, pouvez vous me dire ou je peut telecharger les drivers audio, merci a vous

13 réponses

Messages postés
16301
Date d'inscription
samedi 1 septembre 2007
Statut
Membre
Dernière intervention
25 juin 2021
1 357
bonjour, pas de son mais si l'écran est branché en dvi ou vga, ça ne transmet pas le son de toute manière.
Messages postés
36
Date d'inscription
vendredi 21 mai 2021
Statut
Membre
Dernière intervention
12 juin 2021

Bonjour, merci de votre reponse je ne m'y connait pas trop , je ne sait pas ce que c'est vga dvi, mon ecran est branché sur le port de ma carte graphique avec un adaptateur
Messages postés
36
Date d'inscription
vendredi 21 mai 2021
Statut
Membre
Dernière intervention
12 juin 2021

quesque je doit faire alors
Messages postés
16301
Date d'inscription
samedi 1 septembre 2007
Statut
Membre
Dernière intervention
25 juin 2021
1 357
dire quel genre de connection tu as.
Messages postés
36
Date d'inscription
vendredi 21 mai 2021
Statut
Membre
Dernière intervention
12 juin 2021

je sais pas trop je suis perdu
Messages postés
36
Date d'inscription
vendredi 21 mai 2021
Statut
Membre
Dernière intervention
12 juin 2021

cayer mon ecran a une prise vga bleu, et ma carte graphique un port dvi et pour relier les deux j'ai un adaptatueur vga vers dvi
Messages postés
16301
Date d'inscription
samedi 1 septembre 2007
Statut
Membre
Dernière intervention
25 juin 2021
1 357
donc ce type de connection ne donne pas de son, il faut en plus un cordon audio. entre ta carte mère et ton écran ( prise jack vert clair )
Messages postés
29139
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
25 juin 2021
3 983
Bonjour,
Donc la connexion est normalement réalisée alors, où est le problème ?
Pas de son, est-ce que les pilotes sont installés ?
En principe sur le site du constructeur, pour les trouver ! ICI.
Cdlt.
Salutations cristali

Celui qui ne fait pas plaisir en arrivant le fait toujours en partant.
O Breizh ma bro, me 'gar ma bro !
Messages postés
36
Date d'inscription
vendredi 21 mai 2021
Statut
Membre
Dernière intervention
12 juin 2021

merci mais je n'arrive pas a touver les driver, cest pour ca que je suis ici, si vous pouvez m'aidé a les trouver, ca serait sympas
Messages postés
29139
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
25 juin 2021
3 983
Il te manque quoi dans le Gestionnaire de périphériques ?
Touches Windows (clavier) + R simultanément, taper devmgmt.msc dans le cadre réservé et valider par Ok.
Est-ce qu'il y a des alertes à cet endroit, si oui, quelles lignes ?
Cdlt.
Messages postés
36
Date d'inscription
vendredi 21 mai 2021
Statut
Membre
Dernière intervention
12 juin 2021

il y a une alerte a controleur multimedia de audio
Messages postés
29139
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
25 juin 2021
3 983
Si tout est ok il y a l'audio alors, non ?
S'il n'y a pas d'alertes en principe tout fonctionne !
Cdlt.
Messages postés
36
Date d'inscription
vendredi 21 mai 2021
Statut
Membre
Dernière intervention
12 juin 2021

il y a une alerte a la 11 lignes
Messages postés
29139
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
25 juin 2021
3 983
Si tu développes cette ligne ça dit quoi ?
Messages postés
36
Date d'inscription
vendredi 21 mai 2021
Statut
Membre
Dernière intervention
12 juin 2021

la 11 ligne c'est autre dispositive, et si je la developes ca ecrit controleur multimedia audio
Messages postés
29139
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
25 juin 2021
3 983
Regarde le lien suivant et applique ce qui est demandé sur la ligne Contrôleur Multimédia Audio.
Tu devrais normalement avoir à noter ici (dans une prochaine réponse) un numéro ressemblant à ceci, (pas le même pour toi)
HDAUDIO\FUNC_01&VEN_10EC&DEV_0269&SUBSYS_1043105C&REV_1001
Messages postés
29139
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
25 juin 2021
3 983 >
Messages postés
29139
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
25 juin 2021

Désolé, le lien qui devait passer dans la réponse précédente a été oublié, le voici à présent, Trouver le n° d'identification d'un périphérique (cliquer dessus)
Cdlt.
Messages postés
36
Date d'inscription
vendredi 21 mai 2021
Statut
Membre
Dernière intervention
12 juin 2021

merci de votre aide
Messages postés
29139
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
25 juin 2021
3 983
Bonjour,
Vous cessez là votre tentative de dépannage ?
L'identifiant du périphérique concerné, vous oubliez ?
Cdlt.
Messages postés
36
Date d'inscription
vendredi 21 mai 2021
Statut
Membre
Dernière intervention
12 juin 2021

si je me trompe pas j'ai le code numero 28
Messages postés
29139
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
25 juin 2021
3 983
Bonjour,
Un rapport avec un pilote assurément.
Ce que je demande c'est le n° d'identification du périphérique concerné, vous devez donc utiliser le lien que je vous ai passé à la réponse précédente (n°<18>), cliquez sur le lien bleu est suivez les recommandations.
Cdlt.
Messages postés
36
Date d'inscription
vendredi 21 mai 2021
Statut
Membre
Dernière intervention
12 juin 2021

cest bon j'ai acheter une carte son externe pour mettre avec des ecouteur ca marche
merci a vous tous