Problème après avoir mis de la nouvelle ram [Résolu]

Signaler
-
 Styo -
Bonjour, j’ai un problème je viens de changer de ram et en changeant quand j’allume mon pc rien ce passe pas d’écran les ventilo tourne bien sa marche mais rien ne s’affiche j’ai cru que c’était un problème au niveau du câble hdmi mais non alors je me renseigne et il me dise de reset le cmos et quand je le fait avec un tournevis il y a rien qui change je ne comprends pas j’ai aussi remis les anciennes barrettes et sa n’affiche toujours rien

Cm= ga a320m s2h v2
Ram = https://www.amazon.fr/dp/B07WF9M2PK/ref=cm_sw_r_cp_awdb_imm_5KWE1X4KPQ08CHQ2BMMZ

Aidez moi please ????

1 réponse

Messages postés
10198
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
13 mai 2021
4 047
Bonjour,
essaye chacune seul sur chaque slot voir s'il y a une amélioration, les nouvelles et les anciennes
Messages postés
10198
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
13 mai 2021
4 047 > Styo
ok
l'écran est bien branché sur la carte graphique et non la carte mère ?

je doute que ce soit l'alimentation, 2666 ou 3200 ne change quasi rien en alimentation. essaye de débrancher ce qui n'est pas utile, en gros laisse brancher sur la carte mère alimentation (24 pins, cpu pins, pcie), cpu, ventirad, ram, gpu, bouton et led power, et speaker si tu as.
>
Messages postés
10198
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
13 mai 2021

Non jcrois qu’elle est branché sur la carte mere
>
Messages postés
10198
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
13 mai 2021

Si vous voulez je peux vous envoyer une photo mais je sais pas comment faire
Messages postés
10198
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
13 mai 2021
4 047 > Styo
si l'écran est branché sur la carte mère il est tout a fait normal que tu n'ai rien a l'écran, il faut bien brancher l'écran sur la carte graphique (les connecteurs qui sont horizontaux)
>
Messages postés
10198
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
13 mai 2021

C’est bon le problème est régler j’ai appeler un ami c’était la carte mere