Formule SI EST VIDE

Signaler
-
Messages postés
3248
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
9 mai 2021
-
Bonjour,
Je cherche à appliquer la formule SI EST VIDE pour le cas : si ma cellule AI est vide alors prendre le texte de la cellule AJ sinon je garde le texte de la cellule AI. j'ai fait ainsi mais ça ne fonctionne pas :
=SI(ESTVIDE(AI22);AJ22;AI22)
une idée?
Merci :)

4 réponses

Messages postés
3248
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
9 mai 2021
910
Bonjour,

Chez moi elle fonctionne normalement

Une description de l'erreur renvoyée ??

Cordialement
Bonjour
La formule ne reprend pas le texte demandé mais le résultat est 0. Peut-être un soucis de format? ou peut être parce que le texte provient déjà d'une formule? je ne sais pas j'ai essayé de copier texte pour voir et ça ne fonctionne toujours pas.
Cordialement
Messages postés
3248
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
9 mai 2021
910
Alors pour une meilleur compréhension du problème envoyez une copie du fichier (sans les données confidentielles)

Aller dans https://www.cjoint.com/
Cliquer sur "PARCOURIR" pour sélectionner le classeur ou "FAIRE UN GLISSER DEPOSER" dans la fenêtre ;
Cliquer sur le bouton "CREER LE LIEN"
Faire un "CLIC DROIT" sur le lien créé "COPIER L'ADRESSE DU LIEN" ;
Sur le post Clic droit "COLLER".

ou dans https://mon-partage.fr/

Cordialement
https://www.cjoint.com/c/KEdi5aV3AgO

Merci pour votre aide!
Cordialement
Messages postés
3248
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
9 mai 2021
910
Je ne trouve pas la colonne où est la formule même sur la ligne 22

Les cellules de la colonne AJ ne font pas partie du tableau donc vides
Les cellules de la colonne AI sont toutes vides (pas de formule qui pourrait gêner)

Renvoyer une autre copie avec tous les renseignements et cliquer sur la cellule contenant la formule avant d'enregistrer pour quelle soit active à la réception du fichier. Merci.

Cordialement