"Obispo : All access"

Signaler
-
Messages postés
38494
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
8 avril 2021
-
Bonjour,
je n'arrive pas à installer"Obispo All access" sur mon mac,
j'ai un mac OS High Sierra version 10.13.6 ...est il trop vieux pour installer
apple store !!!
je ne veux pas l 'installer sur mon portable car je préfère écouter la musique sur mon ordi, j'espère que vous allez pouvoir m'aider comme d'habitude , à bientôt
merci
cordialement
Maryse

1 réponse

Messages postés
38494
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
8 avril 2021
10 810
Bonjour

un Mac sous High Sierra trop vieux pour installer App Store ? c'est une blague .. ! App Store s'installe sur tous les Mac depuis la version Snow Leopard, (Mac OS X 10.6)


https://www.apple.com/fr/osx/apps/app-store/

App Store est installe sur mon Mac sous High Sierra, et cela depuis Snow Leopard



cdt

EDIT : par contre l'appli Obispo n'est pas dispo sur App Store français à l'heure actuelle







Messages postés
38494
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
8 avril 2021
10 810
De toute manière l'appli ne tournera pas sous High Sierra :