Somme entre celules vide

Signaler
-
 Marc -
Bonjour,
Dans un tableau Excel colone A 'date', colome B 'chifres', il n'y a pas de chifres en face de chaque lignes de 'date' et je voudrais faire la somme des 'chifres' entre les plages vide.
01/01/21 2
02/01/21 4 somme = 6
03/01/21
04/01/21 5
05/01/21 4
06/01/21 1 somme = 10
07/01/21

1 réponse

Messages postés
25968
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
19 avril 2021
5 879
Bonjour
pour l'exemple, si votre champ à sommer commende en A2, placez cette formule en B2 et tirez la sur la hauteur
=SI(OU(A2=0;A3<>"");"";SOMME($A$2:A2)-SOMME($B$1:B1))
attention aux au bons endroits
crdlm t
Messages postés
24016
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
18 avril 2021
6 736
Bonjour,

tant qu'à faire, autant mettre les bonnes colonnes ;-)
En C2 :
=SI(B3="";SOMME($B$2:B2)-SOMME($C$1:C1);"")

eric
Merci
Simple et efficace
j'allais chercher trop compliqué