Formule excel

Signaler
-
Messages postés
1
Date d'inscription
mercredi 24 mars 2021
Statut
Membre
Dernière intervention
24 mars 2021
-
Bonjour a tous!

Votre plateforme aide pour beaucoup,merci!

Alors j'ai un tableau avec une colonne de date de visite médicale effectuée (valide 365jours) et une autre avec une determination du statut(valide;refaire;expiré).
J'aimerai avoir la formule qui me permettra de faire apparaitre en statut:
-valide lorsque la date de visite + 335 jours est inférieur à aujourdhui
-refaire lorsque la date de visite + 345 jours est inferieure a aujourdhui
-expiré lorsque la date de visite + 365 jours est superieure à aujourdhui

Merci a tous!!!

Visite médicale (1 year) VM Validite
27/03/2020 Valide
30/01/2018 Expiré
14/07/2020 Valide


Configuration: Windows / Chrome 89.0.4389.90

2 réponses

Messages postés
8535
Date d'inscription
dimanche 13 juin 2010
Statut
Membre
Dernière intervention
9 avril 2021
1 648
Bonjour,

Quid années bissextiles, 365 jours ou 1 an ?

1 an et 1 an moins 20 jours avec :
=SI(MOIS.DECALER(A1;12)-AUJOURDHUI()<0;"Expiré";SI(MOIS.DECALER(A1;12)-AUJOURDHUI()<20;"A refaire";"Valide")) 


Cordialement
Patrice

Personne ne peut détenir tout le savoir, c'est pour ça qu'on le partage.
Messages postés
1
Date d'inscription
mercredi 24 mars 2021
Statut
Membre
Dernière intervention
24 mars 2021

Bonjour Patrice,

Merci pour votre prompte réaction,votre réponse me va toutefois serait-il possible d'avoir la meme avec 365 jours?

Merci.