Phériphériques Audio et codes erreurs

[Résolu/Fermé]
Signaler
Messages postés
464
Date d'inscription
mercredi 30 août 2006
Statut
Membre
Dernière intervention
15 septembre 2020
-
Messages postés
464
Date d'inscription
mercredi 30 août 2006
Statut
Membre
Dernière intervention
15 septembre 2020
-
Bonjour à tous !

Bon, l'ordinateur n'émet plus aucun son depuis quelques temps.

Dans le gestionnaire des périphériques, voici la liste des pilotes :

Contrôleurs audio, vidéo et jeu :

* codec audio
* codec audio
* codec vidéo
* contrôleur audio VIA AC'97 (WDM)
* périphérique audio USB
* périphérique MIDI compatible MPU - 401
* périphérique de capture vidéo hérités
* périphérique MCI
* pilote AUDIO Microsoft MPU (WDM)
* pilote AUDIO Microsoft MPU (WDM)
* pilote audio hérités

Voici les 3 périphériques qui ne fonctionnent pas :

* périphérique MIDI compatible MPU - 401

Pour celui-ci est indiqué :

Ce périphériques ne peut pas trouver suffisament de ressources libres pour son fonctionnement (code 12).
Pour l'utiliser, vous devez désactivez l'un des autres périphériques.


Voici les ressources utilisées par ce périphériques : Plage d'E/S = 0330 - 0331 / IRQ = 05


* Pilote AUDIO Microsoft MPU (WDM)
* Pilote AUDIO Microsoft MPU (WDM)

Pour ces deux périphériques, il est indiqué :

Ce périphérique ne peut pas démarrer (code 10).

Voilà, si vous avez besoin de davantage d'infos, n'hésitez-pas !

Et merci, vraiment, merci par avance !

Crazybabe

2 réponses

Messages postés
464
Date d'inscription
mercredi 30 août 2006
Statut
Membre
Dernière intervention
15 septembre 2020
165
Bonjour à tous !
J'ai relancé la discussion dans le fil Windows, apparement plus approprié à mon problème :

pheripheriques audio et codes erreurs

Crazybabe
Messages postés
464
Date d'inscription
mercredi 30 août 2006
Statut
Membre
Dernière intervention
15 septembre 2020
165
Problème résolu...

Fil vraiment très riche sur le sujet...

pilote carte son via ac 97 audio controller#dernier

Retrouver le nom de la carte mère de votre ordinateur avec le logiciel gratuit : Everest Home Edition, puis tous les drivers, ainsi que les sites de leurs fabriquants pour enfin remettre à jour tout cela !

Le problème est réglé, j'ai de nouveau du son !!

Merci à vous tous !!